Loading ...
Sorry, an error occurred while loading the content.

641RE: [BPQ32] No luck with FBB32 + BPQ32

Expand Messages
  • David Calder
    Dec 23, 2006
    • 0 Attachment
      Well,
       
      I have once again tried BPQ32 and FBB32. 7.01B
       
      I have it running. But FBB gets protocol errors from everyone when trying to forward on the telnet port. Sorry to post here John
      but I thought someone might know whets up.
       
      I have
       
      FBB forward
      FBB Compressed
      FBB Compressed with resume
      X-Protocol
      X-has priority
       
      I have tried all combos but the other station sends back
      *** answers to proposals must start with "F" or "**"  OR  (bbs CE8FGC)
       
      Now this is not ALL bbs's 7.01B bbs just like mine work fine!
      It's 7.00 and another kind that is the problem. HELP!
       
      73 Dave
      n4zkf
       


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of John Wiseman
      Sent: Monday, November 27, 2006 5:25 AM
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] No luck with FBB32 + BPQ32

      Hi Joost.
       
      It took me ages to get this to work, and I was never quite sure what I changed to get it going.  I suggest first you make sure that your BPQ32 installation is working, say using BPQTerminal. Then import someone's working FBB configuration. As you probably know, all the important FBB configuration is held in the registry, in key [HKEY_LOCAL_ MACHINE\Software \WinFbb]. WinFBB exports it's configuration as a regedit-compatible text file. So all you need to do is get someones file, rename it with a .reg extension, and double-click it. Of course you will then have to change callsigns, identities, etc to suit your station, but at least you will be starting from a working system. It might be wise to remove any existing WinFBB entry from the registry first (usual warnings about using regedit apply!).
       
      If you'd like to try this approach, I'll send you my fbb config.
       
      73,
      John
       
      -----Original Message-----
      From: BPQ32@yahoogroups. com [mailto:BPQ32@ yahoogroups. com] On Behalf Of zs5s@iafrica. com
      Sent: 26 November 2006 11:02
      To: BPQ32@yahoogroups. com
      Subject: [BPQ32] No luck with FBB32 + BPQ32


      For many years I have been successfully running older
      versions of BPQ and FBB.

      Switching to the 32-bit versions is not as straight forward
      as I expected and I would appreciate some help.

      The situation:
      Running under Windows XP pro.
      Installed FBB32 and updated to the .35 version.
      Replaced BPQ.DLL in FBB by John's 'improved' version.
      Installed BPQ32 and updated to the May2006 version.
      TNC is a PK232.
      Configured FBB in the Ports section to BPQ and (virtual)
      port com8.
      BPQ is also set to virtual port 8.
      Real port is set to com1, connected to the PK232.

      When activating FBB in TEST mode, all appears to be
      working just fine.
      After unticking Test Mode and activating FBB again,
      it brings up BPQ (4.09u rev. 3 - March 2006) saying
      "Switch loaded and initialised OK".
      Next, FBB starts up but at line five (?) shows:
      v TNC config ()
      where the tick is in grey, the hour-glass shows
      and nothing further happpens.
      This gives me the impression the TNC (BPQ) cannot be
      loaded or initialised correctly.

      I have been battling for many months to get the combo
      working. Making a little progress at times.
      N9PMO's recent "Instr. and Setup Instr. for WinFBB 7.01
      Alpha" was most helpful and much appreciated.

      Also, my thanks to N5IN for allowing this off topic subject
      to be discussed here.

      73,

      Joost, ZS5S

      ------------ --------- --------- --------- --------- --------- -

      For Homepage double-click: http://zs5s. net

    • Show all 45 messages in this topic