Loading ...
Sorry, an error occurred while loading the content.

4171RE: [BPQ32] Paclink cannot acces node

Expand Messages
  • John Wiseman
    Nov 6, 2010
    • 0 Attachment
      Message
      Marc,
       
      This setp works here, to connect to KE7XO-10 via AXIP. My node is G8BPQ-2, and my VCOM port is COM1
       
       
      This ls the log
       
      2010/11/06 10:54:03 *** Serial port COM1 opened
      2010/11/06 10:54:04 *** KISS TNC Generic KISS KISS mode opened
      2010/11/06 10:54:04 *** Starting Packet Channel: NODE at 2010/11/06 10:54:04
      2010/11/06 10:54:04  #Begin Connection Script
      2010/11/06 10:54:04      #Script(1): C G8BPQ-2
      2010/11/06 10:54:05 *** CONNECTED
      2010/11/06 10:54:05 > Welcome to G8BPQ's Test Switch in Nottingham
      Type ? for list of available commands.
       
      2010/11/06 10:54:05 >
      2010/11/06 10:54:05      #Script(2):COMMANDS
      2010/11/06 10:54:05      #Script(3):C KE7XO-10
      2010/11/06 10:54:08 > BPQ:G8BPQ-2} Connected to NLVRMS:KE7XO-10 
       
      2010/11/06 10:54:08 >
      2010/11/06 10:54:08      #Script(4):NLVRMS
      2010/11/06 10:54:08      #Script(5):
      2010/11/06 10:54:08  #End of Script File...
      2010/11/06 10:54:08 > :KE7XO-10 
      2010/11/06 10:54:09 > BPQ32
      2010/11/06 10:54:09 > Welcome to the BPQ Network
      2010/11/06 10:54:09 > type    i    for a brief file
      2010/11/06 10:54:09 > BPQ32...
      2010/11/06 10:54:09 > [WL2K-2.4.0.6-B2FIHJM$]
      2010/11/06 10:54:10 > SanDiego CMS via KE7XO-10 >
      2010/11/06 10:54:10 < ;FW: GM8BPQ-1 G8BPQ G8BPQ-5 GM8BPQ G8BPQ-1 2E1BHT GM8BPQ-2 BPQTST
      2010/11/06 10:54:10 < [Paclink-4.2.0.0-N01B2FIHM$]
      2010/11/06 10:54:10 < ; G8BPQ-2 DE GM8BPQ-1 (IO92KX) QTC 0...
      2010/11/06 10:54:10 < FF
      2010/11/06 10:54:16 > FC EM 1MT2GXDH48O0 684 453 0
      2010/11/06 10:54:16 > FC EM GGC8MUHDJPNS 669 446 0
      2010/11/06 10:54:16 > FC EM KE9RJ9RY84HV 1199 752 0
      2010/11/06 10:54:16 > F> 46
      2010/11/06 10:54:16 < FS YYY
      2010/11/06 10:54:21 *** 1MT2GXDH48O0 - 961/453 bytes received
      2010/11/06 10:54:23 *** GGC8MUHDJPNS - 946/446 bytes received
      2010/11/06 10:54:30 *** KE9RJ9RY84HV - 1476/752 bytes received
      2010/11/06 10:54:30 < FF
      2010/11/06 10:54:34 > FQ
      2010/11/06 10:54:34 *** DISCONNECT PENDING
      2010/11/06 10:54:35 *** DISCONNECTED
      2010/11/06 10:54:35 *** Closing Packet Channel NODE at 2010/11/06 10:54:35
       
      73,
      John
       
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of pd4u_dares
      Sent: 06 November 2010 06:46
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Paclink cannot acces node

       

      Hi All,

      I have paclink running on the same PC as BPQ. Paclink can access my RMS PD4U-10 via a VKISS port. But I can't connect to my node PD4U-12 with Paclink in a script and then access another RMS via AXIP link.

      The first line of my script is C PD4U-12, but after a while Paclink says "connect failed with PD4U-12". And If I use BPQ monitor I see no traffic on either my VKISS port nor my AXIP port.
      While when I connect directly to my RMS (without using a script of course) I see the traffic over my VKISS port.

      If I omit connecting to my own node in the script and try to connect to the node in the first hop. It also fails and no traffic appears over my VKISS port. Paclink then just displays:

      #Begin Connection Script
      #Script(1) C PI1DXC-15
      *** CONNECT PENDING
      *** DISCONNECTED
      *** Connect failure with PI1DXC-15

      Marc

    • Show all 3 messages in this topic