Loading ...
Sorry, an error occurred while loading the content.

2679Re: [BPQ32] Winlink and BPQ

Expand Messages
  • Robert S. Fisher
    Jan 11, 2010
    • 0 Attachment
      John,

      Thanks. That was it. I wasn't thinking about appl mask increment and
      position......made it 8 in hostmode for the 4 application position and
      works like a charm.

      Rob,
      WA7RF



      John Wiseman wrote:
      >
      > Rob,
      > It does work - I've just checked again - so it is probably a config
      > issue. In HOSTMODES the appl mask is decimal. Applmask 4 corresponds
      > to the third BPQ32 application.
      > 73, John
      >
      > -----Original Message-----
      > *From:* BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] *On
      > Behalf Of *Robert S. Fisher
      > *Sent:* 11 January 2010 18:58
      > *To:* BPQ32@yahoogroups.com
      > *Subject:* Re: [BPQ32] Winlink and BPQ
      >
      > I have been running Airmail with BPQHOSTMODES and have no problem
      > with
      > outbound connects. Both Airmail and BPQ32 running on the same
      > machine.
      > I am using hostmodes in Kantronics mode and use the the KAM
      > selection in
      > Airmail. I have not yet got inbound connects from the node to hook
      > in.
      > I am using appmask 4 and have setup bpqcfg correctly I think, but am
      > getting the node notice that all Airmail Ports are in use and I
      > have 10
      > streams setup in BPQHOSTMODES.
      >
      > Rob
      > WA7RF
      >
      >
    • Show all 10 messages in this topic