Loading ...
Sorry, an error occurred while loading the content.

2443Corrected installer posted at 2246Z Nov/6/2009

Expand Messages
  • n5in_ron
    Nov 6, 2009
    • 0 Attachment
      In my haste I made an error in the installer posted earlier today. The earlier one had BPQMailChat v3.0.1.11. It should have been v3.0.1.12 with a date of 11/6/2009 11:22 AM. That exact time stamp could be time zone dependent, but if it is 11/6/2009 you have the proper version.

      There are also some minor last minute documentation changes.

      If you have downloaded and installed prior to 2246Z Nov/6/2009, please get the current version and install again.

      This is getting complicated!

      Ron, N5IN
    • Show all 3 messages in this topic