Loading ...
Sorry, an error occurred while loading the content.

204RE: [BPQ32] Re: Compatibility

Expand Messages
  • John Wiseman
    Jan 26, 2006
    • 0 Attachment
      Message
      Peter,
       
      I've uploaded version 409d to the files area.
       
      Only change from 409c was to fix a problem which caused a crash if a message was received with a corrupt source callsign. I think this was introduced about version 409a.
       
      73,
      John G8BPQ
       
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Peter Mallett
      Sent: 26 January 2006 01:17
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Re: Compatibility

       
      Hello John and the Group,
       
      Sorry if this a bit off this list but John, you mention the last
      of the 16 bit BPQ was 4.09d ???
       
      I have 409c which is just a BPQCODE.EXE and before that
      4.09b which was a full set of files but found that it had a problem
      with the Nodes as far as TheNet and a few others as it would
      only display BPQ nodes that were broadcast locally.
       
      My question John is, could I obtain a copy of 4.09d or point me
      in the direction of where to download it ???
       
      I run WinFBB16 under windows 98se and use Xrouter as the
      network system, however, the BBS etc runs much faster
      when using BPQ and have been considering switching back
      to BPQ for that reason.
       
      I did look at the 32 bit version of FBB but there appears to be
      some many different files etc that I haven`t been able to get it
      setup as it should be.
       
      Hope you can help.
       
      Regards ..... Peter
       
      ZL2BAU - Blenheim BBS is on line 24/7 for Telnet Forwarding
       
          Located In - Blenheim - South Island - New Zealand
          Grid Location : RE68XL ( 41.30.41S / 173.57.80E )
          New Zealand / World Wide Telnet BBS Forwarding
          E-Mail : zl2bau@...
          Packet Mail : ZL2BAU @ ZL2BAU.#73.NZL.OC
          Static IP : 60.234.131.173  (zl2bau.co.nz)
          Internet BBS : telnet://zl2bau.co.nz:6303
          Internet Node : telnet://zl2bau.co.nz
          Internet Node Call : BAUNOD:ZL2BAU-3 (44.147.185.26)
          HTTP Server : http://zl2bau.co.nz:85
          Chat Server : telnet://zl2bau.co.nz:3600
          APRS Server : telnet://zl2bau.co.nz:1448
          Tcp/Ip Routing : 44.147.185.24/29  (44.147.185.26)
          Default UDP Port : 93 (Others to suit link requirements)
      ----- Original Message -----
      Sent: Thursday, January 26, 2006 12:29 PM
      Subject: RE: [BPQ32] Re: Compatibility

      Hi Bill,

      There are two separate products, the 16 bit BPQCODE, the lastest version of
      which is 4.09d, and the 32 bit BPQ32, which is up to about v4.09s. Up to now
      you needed 32 bit applications to work with BPQ32, although there are a few
      exceptions (such as Winlink 2.9, using the TNC2 interface).

      However, I've been working on ways of using 16 bit apps with BPQ32. So far,
      I can run DOS programs on Win/XP, and 16 bit windows programs that use the
      bpqdll.dll interface on both Win98 and WIN/XP. I'm working on getting dos
      programs to work with 98. Unfortunately not many 16 bit windows programs use
      the dll interface, so it is not the complete answer, but on XP you should be
      able to run FastChat and JNOS. You could also run Winlink Classic using
      BPQTNC2, and the 32bit WINFBB. The software should be released soon, but if
      you are interested in trying it, I'll send you a copy.

      Regards,

      John G8BPQ


      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Bill
      West
      Sent: 25 January 2006 21:01
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Re: Compatibility


      Hello:

      Thanks for the reply.. I was hoping to upgrade from
      the 4.08 series to 4.09s version -- but it looks like
      4.09s is not backwards compatible with 4.08 series
      (which worked OK on Winlink Classic, JNOS, etc).

      Know if 4.09s is compatible with the above if running
      under Win XP?  if not, I guess it will be best to go
      back and setup 4.08 series with FBB 16 bit, etc.

      Thanks, Bill





      --- dshults <n7qdn@...> wrote:

      > Bill,
      > Win98/BPQ408a/Winlink 2.9 (the packet modules) work
      > fine.
      > Copy bpqcode.386 & bpqdll.dll to the \windows\system
      > folder.
      > Don't really need the tncport/endport entries but
      > they don't
      > hurt anything. Be sure to reserve your real bpq com:
      > ports in
      > windows control panel. Start bpqcode in the autoexec
      > first,
      > then bpqhtnc2 passing parameters to match those
      > ports used
      > by your winlink packet ports. I use "16 4 8" and run
      > 4 packet
      > windows starting at virtual port 4. If you have
      > things right,
      > you'll see the G8BPQ check box checked, but still
      > grayed-out
      > in the packet-configuration-port window.
      >
      >    ... Duane N7QDN
      >
      > --- In BPQ32@yahoogroups.com, Bill West
      > <mrcyberbill@y...> wrote:
      > >
      > > Thanks for the info.
      > >
      > > Am running Win98 so was not able to the virtual
      > COM
      > > port to work.
      > > Will the current version support the
      > > 
      > > TNCPORT
      > >    COM=8
      > >    TYPE=TNC2
      > >    APPLFLAGS=6
      > > ENDPORT
      > >
      > > type of configuration for a virtual COM port under
      > > Win98 still? (am not seeing Winlink 3.0
      > recognizing it
      > > - perhaps a .DLL needs to go into /SYSTEM ???)
      > >
      > > Thanks, Bill
      > >
      > >
      > >
      > >
      > > --- dshults <n7qdn@a...> wrote:
      > >
      > > > John has recently released a windows version of
      > the
      > > > original
      > > > DOS program BPQHTNC2 called BPQTNC2. It works
      > with
      > > > another
      > > > utility he created called BPQVirtualCOM.sys to
      > allow
      > > > a BPQ32
      > > > node access to one or more Winlink 2.9 packet
      > ports.
      > > > The archive is all documented and available in
      > the
      > > > file
      > > > section for this group. Presently running at my
      > > > station.
      > > >
      > > > I'm not sure about the other programs you
      > mentioned.
      > > >
      > > >    ... Duane N7QDN
      > > >
      > > >
      > > > --- In BPQ32@yahoogroups.com, "Bill West" <mrcyberbill@y...>
      > > > wrote:
      > > > >
      > > > > Hello:
      > > > >
      > > > > The following apps "see" the BPQ 409c switch
      > and
      > > > use it.
      > > > > WFBB 7.00i
      > > > > Winlink 29 Classic
      > > > > Fastchat (packet chat node)
      > > > > JNOS 1.11c
      > > > >
      > > > > Question:
      > > > > Anyone know what of these will see/use BPQ32
      > > > switch?
      > > > > and
      > > > > What versions of FBB have to be installed to
      > see
      > > > BPQ32?
      > > > >
      > > > > Thanks, Bill
      > > > >
      > > > > (considering upgrading)
      > > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > >
      > > > 
      > > > Yahoo! Groups Links
      > > >
      > > >
      > > >     BPQ32-unsubscribe@yahoogroups.com
      > > >
      > > > 
      > > >
      > > >
      > > >
      > > >
      > >
      >
      >
      >
      >
      >
      >
      >

      > Yahoo! Groups Links
      >
      >
      >     BPQ32-unsubscribe@yahoogroups.com
      >

      >
      >
      >
      >




      Yahoo! Groups Links







      No virus found in this incoming message.
      Checked by AVG Free Edition.
      Version: 7.1.375 / Virus Database: 267.14.23/240 - Release Date: 1/25/06
    • Show all 11 messages in this topic