Loading ...
Sorry, an error occurred while loading the content.

14405Re: [BPQ32] Linux Lite aka Ubuntu 14.04

Expand Messages
  • Peter Mallett
    Aug 21, 2014
    • 0 Attachment
      On 08/22/2014 12:15 AM, 'John Wiseman' john.wiseman@... [BPQ32] wrote:
       

      There is error in the configuration library that I use which resulted in uninitialized memory being accessed if the UI configuration file is not found on a LinBPQ system. On most systems this results in a random error message, but it seems that on Lite systems it results in a program error.

      I’ve uploaded new versions of linbpq and pilinbpq to Dropbox.

      73, John


      Hi John,

                 Thank you for the great work. 6.0.8.3 (linux) installed and running well.

      Regards ..... Peter  ZL2BAU



    • Show all 20 messages in this topic