Loading ...
Sorry, an error occurred while loading the content.

13486RE: [BPQ32] Error showing in RMS Channel select

Expand Messages
  • Jerry
    Apr 16, 2014
    • 0 Attachment

      Maybe someone bought me some hi speed packet modems and did not tell me…. Lol

      Lol

       

      73 jerry

       

       

      From: Jerry [mailto:n9lya@...]
      Sent: Wednesday, April 16, 2014 8:01 PM
      To: 'BPQ32@yahoogroups.com'
      Subject: RE: [BPQ32] Error showing in RMS Channel select

       

      I was not even looking at the baud rate… Yikes.. Maybe someone will fix he BUG…. Lol

       

       

       

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Mike Melnik
      Sent: Wednesday, April 16, 2014 7:39 PM
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Error showing in RMS Channel select

       

       



      Don is out of date:

      VA7DGP-10
      BPQ32
      6.0.5.1

      Don update to the latest version correctly, delete the bad WL2K line save file, ,then add it back in again.

      Latest windows version 6.0.7.1

      How ever with that being said I looked at VE3UIL, N9PMO & W8EHH they are up to date but
      Show Radio Speed 2400 (Packet) I know they are at Packet 1200 Ea. PKT1200

      Debug View for N9PMO shows correctly:

      Sending 06'N9PMO-10', 'N9PMO', 'EN62CS', 145030000, 1, 1200, 70, 35, 11, 315, '00-23', 1, 'PUBLIC'

      Sending 00,N9PMO-10,BPQ32,6.0.7.1

      No Spaces are needed between the commas I the WL2K report, I haven't ever had any spaces!

      More then likely the errors are WL2K web Site

      Jerry BTW one of your frequencies shows 19200 the rest 2400

      Mike N9PMO
      BPQ32 Group Moderator
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Jerry
      Sent: Wednesday, April 16, 2014 5:48 PM
      To: BPQ32@yahoogroups.com
      Subject: RE: [BPQ32] Error showing in RMS Channel select

      I see this on the winlink site.
      162209Z
      VA7DGP-10
      CN89ME
      145.050 MHz
      Packet 1200
      00-23
      New Westminister, BC, Canada
      162143Z
      VA7DGP-10
      CN89ME
      145.070 MHz
      Packet 2400
      00-23
      New Westminister, BC, Canada
      162243Z
      VA7DGP-10
      CN89ME
      2,147.484 MHz
      Packet 2400
      00-23
      New Westminister, BC, Canada

      The top two look ok..

      The last one looks like you have a typo in your file or too many digits..

      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don Poaps
      Sent: Wednesday, April 16, 2014 10:58 AM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Error showing in RMS Channel select

      From RMS Channel select

      vA7DGP-10

      1450.700

      1200

      CN89ME
      PUBLIC
      011
      147

      From BPQ32
      WL2KREPORT PUBLIC, www.winlink.org, 8778, VA7DGP-10, CN89ME, 00-23, 4434250000, PKT1200, 10, 20, 5, 0

      From RMS Channel Select

      VA7DGP-10
      2147.484
      1200
      CN89ME
      PUBLIC
      011

      147

      ​From BPQ32​


      WL2KREPORT PUBLIC, www.winlink.org, 8778, VA7DGP-10, CN89ME, 00-23, 4434250000, PKT1200, 10, 20, 5, 0


      ​Can any one see anything out of wack. I see two entries of VA7DGP-10 145.070 the next shows 1450.700. I get that out of Freq 2147.484 showing.

      Not sure where the wrong data coming from.

      73

      --
      Don Poaps
      New Westminster, BC
      VA7DGP

    • Show all 16 messages in this topic