Loading ...
Sorry, an error occurred while loading the content.

12924Re: pk 232 Old Version. Not update with 9600 board

Expand Messages
  • Don Poaps
    Mar 13, 2014
    • 0 Attachment
      I'm at the store. 

      My BPQ setup is not used here. I'm testing a new PK 96 that had issues. I was told last night that a user had issues with va7dgp-10. I want to verify using the program he uses, as well why it won't work in rms but will work straight terminal.

      Don va7dgp



      On Thursday, March 13, 2014, Mike Melnik <mmelnik1@...> wrote:
       

      Don

      This question has been asked before, why are you using any RMS program?
      BPQ32 can do all of the same!!!!

      Mike N9PMO
      BPQ32 Group Moderator
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don
      Poaps
      Sent: Thursday, March 13, 2014 9:25 AM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: pk 232 Old Version. Not update with 9600 board

      I have the TNC, that I used at the shop. The new pk96 works great at the
      store. Not so good with RMS express. I'm also getting pk900. I rather use
      that one as I can use a 8 pin din to RJ45. I can use my old Alinco dr 605
      and old tait for APRS and BBS with the 2 TNC 

      A while ago, I had none. Now I've gotten 4 TNC. I need to get them talking
      on RF. I'm also looking for local rf partners locally in case the Internet
      crashed locally. 

      Later

      Don va7dgp
      On Thursday, March 13, 2014, Mike Melnik <mmelnik1@...> wrote:
       
      Don

      It still looks the same
      With the correct serial baud rate (9600)
      KISS ON
      RESTART

      Then start BPQ Programs.
      It may be easier for you to use AGWPE and create a AGWPE port instead of a
      kiss port, IF AGWPE commands are correct for the PK232 you should be ok,
      Just a Note
      AGWPE Commands for Kantronics are NOT correct, at least in the free version.

      Mike N9PMO
      BPQ32 Group Moderator
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Don
      Poaps
      Sent: Wednesday, March 12, 2014 8:17 PM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] pk 232 Old Version. Not update with 9600 board

      Another Newbie Questions

      I've got a PK232..

      I have downloaded the file and unzipped. I see Kiss and Init. I try to read
      the readme but my Dutch is not so good.

      What do I need to set this up if someone  has done it already. 

      thank you

      --
      Don Poaps
      New Westminster, BC
      VA7DGP
       

      --
      Don Poaps
      New Westminster, BC
      VA7DGP
       



      --
      Don Poaps
      New Westminster, BC
      VA7DGP
       

    • Show all 5 messages in this topic