Loading ...
Sorry, an error occurred while loading the content.

1246Re: [BPQ32] Initial setup help

Expand Messages
  • Lee
    Oct 16, 2008
      Hank,

      Thanks for your reply.

      On Thu, Oct 16, 2008 at 10:41 AM, Hank Oredson <horedson@...> wrote:
      > Have you put the TNC into KISS mode?

      No, I hadn't put into KISS mode. I'll try that with the KPS-3+ in a
      little bit. Since my earlier message I switched over to use the
      internal TNC in the Kenwood TM-D710 and have gotten a little further.
      Again, I haven't done anything to place the TNC into KISS mode, so all
      of the rest of this message may not mean much.

      After starting up BPQTerminal I can see incoming packets:

      ^^KB0SRJ-10>BEACON:KB0SRJ-10 PPFMA RMS Packet Gateway. DIGI=PPFMA
      NODE=KB0SRJ-7 DM78ou
      ^^
      ^^?EH
      ^^cmd:

      where the ^^ represents some unprintable character displayed as a
      black square on my monitor.

      Attempting a connect "CONNECT 1 KB0SRJ-10" shows packets being
      transmitted and received (assumed from T and R after time stamp), but
      the radio does not transmit.

      16:50:52T K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:52R K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:56T K0QED-3>K0QED-10 Port=1 <C C P>
      16:50:56R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:01T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:01R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:05T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:05R K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:12T K0QED-3>K0QED-10 Port=1 <C C P>
      16:51:13R K0QED-3>K0QED-10 Port=1 <C C P>

      Ending with a failure notification. Have I somhow configured the port
      as loopback?

      I'm sure I can locate the command to place the TNC into KISS mode, but
      don't now where to insert that command into the configuration process.

      Thanks again,

      73, Lee K0QED
    • Show all 7 messages in this topic