Loading ...
Sorry, an error occurred while loading the content.

1152RE: [BPQ32] Re: Starting WinFbb

Expand Messages
  • Mike Melnik
    Aug 10, 2008
    • 0 Attachment

      OK John,

       

      I have 7.01 all setup and running, no problems, did you setup the following:

      Forwarding Blocks in FWD Folder

      Forward.sys

      BBS.sys

       

      I will send you my exported Config Backup, you will need to edit the call sign name, etc,

      Save it in the WinFbb root directory, open the configuration tool, click on Import

      Then Config Backup, navigate to the back up file, you will receive a windows warning box are you

      Sure you want to add this information, YES, and then go to file, click on Reload Registry Config, then Save and Exit.

       

      This will add two Port, Port 1 BPQ port 2 TLN 6300

       

      I am sending the n9pmo.fbb Config backup to your E-Mail Address.

       

      Mike Melnik

      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of ki6aeu
      Sent: Sunday, August 10, 2008 7:39 PM
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: Starting WinFbb

       

      yes 701-35

      --- In BPQ32@yahoogroups. com, "Mike Melnik" <mmelnik1@.. .> wrote:

      >
      > John
      >
      >
      >
      > Just so I am clear on this, you are setting up 7.01-35 and not 7.00
      series?
      >
      > If it is 7.01 the error is in the WinFbb Registry, give me about a half
      > hour
      >
      > I will set up 7.01 on my test computer, it has been some time since I
      > worked
      >
      > With 7.01, I know at one point I did have a corrupt registry entry.
      >
      >
      >
      > But I do want to make sure we are talking about 7.01-35 and not WFBB
      7.00E,
      > G or I
      >
      >
      >
      > Please let me know.
      >
      >
      >
      > Mike Melnik
      >
      > -----Original Message-----
      > From: BPQ32@yahoogroups. com
      [mailto:BPQ32@yahoogroups. com] On Behalf Of
      > ki6aeu
      > Sent: Sunday, August 10, 2008 5:35 PM
      > To: BPQ32@yahoogroups. com
      > Subject: [BPQ32] Re: Starting WinFbb
      >
      >
      >
      > ok not it does not disaper but says
      >
      > while trying to initialize and load config i get
      > init.srv -error in line 5
      > then shuts down.
      >
      > --- In BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com, "Mike
      > Melnik" <mmelnik1@> wrote:
      > >
      > > John
      > >
      > >
      > >
      > > Ok do this, uninstall WinFbb 7.01 (Control Panel Add or Remove
      > Programs)
      > >
      > > Next open the Programs Folder, delete WinFbb32 Folder,
      > >
      > > Next go to Start/Run type REGEDIT (enter)
      > >
      > > Expand HKEY_LOCAL_MACHINE
      > >
      > > Expand Software, near the bottom right click on WINFBB, but don't
      expand
      > > the WINFBB
      > >
      > > and Delete the registry entry.
      > >
      > >
      > >
      > > Reboot your Computer.
      > >
      > >
      > >
      > > Delete the previous 7.01-35 complete install from your computer, re
      > > download the WinFbb32 7.01 from
      > >
      > > My Web Site, I just changed all of the zip files for easier
      > installation.
      > >
      > >
      > >
      > > http://n9pmo. <http://n9pmo.
      <http://n9pmo. dyndns.org> dyndns.org>
      > dyndns.org
      > >
      > >
      > >
      > > Important: Right Click on the downloaded ZIP File,
      > >
      > >
      > >
      > > Go to Properties, If there is a UNBLOCK Button Visible Click on to
      > unblock,
      > > this happens with
      > >
      > > W2K and XP when files or programs are downloaded from another
      Computer,
      > > this is part of
      > >
      > > MS Service Pack 2 security, Note, depending on the security setting
      > of W2K
      > > or XP you may or may not
      > >
      > > See or have this happen, if it is blocked, files can be missing or
      > > corrupted.
      > >
      > >
      > >
      > > Extract the Zip Folder to a temporary folder,
      > >
      > > Run the Winfbb701-20. exe
      > >
      > > Important: copy or move the contents of the win7.01-35 to Root
      Program
      > > Files\WinFbb\ Replace ALL
      > >
      > > Move the ded.dll and generic.dll to the Driver Folder.
      > >
      > >
      > >
      > > Next Copy or Move the contents of the winfbbcfg Folder (winfbbcfg.exe
      > > configuration tool for WinFbb)
      > >
      > > The ICON will be a Green Globe.
      > >
      > >
      > >
      > > Copy or Move the tln.dll V 1.8 and bpq.dll v 1.0.0.1 to the WinFbb
      > Driver
      > > Folder Replace all
      > >
      > >
      > >
      > > Copy or move the English.txt from the English folder to the
      CONFIG/LANG
      > > folder.
      > >
      > >
      > >
      > > Copy the Beacon.sys to the WinFbb/CONFIG Folder Note: %15 is the
      beacon
      > > interval 15= every 15 minutes.
      > >
      > >
      > >
      > > Don't bother with the Filters file, I need to replace them, but they
      > really
      > > are not needed in WinFbb 7.01.
      > >
      > >
      > >
      > > Restart you're Computer, the WinFbb configuration program should
      start
      > > automatically.
      > >
      > >
      > >
      > > If your are running BPQ32, that must be the first selection in the
      > > Configuration tool Ports section
      > >
      > > Unlike Previous versions of FBB the Ports.sys in the CONFIG folder
      > does not
      > > get edited, it is only
      > >
      > > A dummy file, it can be deleted.
      > >
      > >
      > >
      > > The Telnet Ports select TLN not TCP.
      > >
      > >
      > >
      > > Finally in 7.01 there really isn't an INIT.SRV file, most of the
      > > configurations are stored in the WinFbb Registry.
      > >
      > >
      > >
      > > Please let me know if you have any problems.
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > Mike Melnik
      > >
      > > -----Original Message-----
      > > From: BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com
      > [mailto:BPQ32@ yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com] On
      Behalf
      > Of
      > > ki6aeu
      > > Sent: Sunday, August 10, 2008 12:35 PM
      > > To: BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com
      > > Subject: [BPQ32] Re: Starting WinFbb
      > >
      > >
      > >
      > > sill did not work.
      > >
      > > I also deleted every ting tried a re install from your web sight.
      > > Just for kick i tried to run it before doing the upgrade to the
      latest
      > > version/bata it tried to run it and got error in line 5 for init.svr.
      > > I cant seam to find that file wo see what the error is.
      > >
      > > so now im thinking it s init error and the bbs is not initializing.
      > >
      > > --- In BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com, "Mike
      > > Melnik" <mmelnik1@> wrote:
      > > >
      > > > John KI6AEU
      > > >
      > > >
      > > >
      > > > See Mark K2CAN response first, if this isn't the case, let us
      know, I
      > > > assume you are referring to WinFbb 7.01-35
      > > >
      > > > Or know as 7.01Alpha, the 35th updated made it a BETA Version,
      but
      > since
      > > > there is also a WFBB 7.00 series we want
      > > >
      > > > To make sure what program you are working with, just the mention
      > of the
      > > > instructions, that I wrote makes me
      > > >
      > > > Believe it is 7.01-35? Sorry about the poorly written
      instructions.
      > > >
      > > >
      > > >
      > > > There are a few other things that can cause this problem, the
      > > Processor and
      > > > Memory and XP Pro
      > > >
      > > > Is fine setup, as ether WinFbb 7.01-35 or WFBB 7.00e 32 bit uses
      very
      > > > little computer Resources.
      > > >
      > > >
      > > >
      > > > Just for the record 7.01-35 does have its share of bugs, the
      most
      > > important
      > > > flaw is corrupted WP'S
      > > >
      > > > That migrate threw out the packet network, Mike VE3UIL and
      myself
      > > ran 7.01
      > > > about a year, I tried to
      > > >
      > > > Work around the bugs, and finally replaced 7.01 with WFBB 7.00E
      32 Bit
      > > > version, initially there were
      > > >
      > > > Several problems with 7.00e as well, I have corrected 99% of the
      > > problems,
      > > >
      > > >
      > > >
      > > > The House Keeping wasn't working correctly,
      > > >
      > > > The bulletin life time did not work
      > > >
      > > > Monitor window would not monitor incoming transmissions, John
      G8BPQ
      > > worked
      > > > very hard and
      > > >
      > > > Several releases of the bpqded32.dll and tfwin.dll and
      tfwin32.dll
      > > solved
      > > > this problem.
      > > >
      > > >
      > > >
      > > > For the most part 7.00e is the best way to go, and is far more
      > > stable then
      > > > 7.01-35, how ever I would
      > > >
      > > > Like to point out one problem with WFBB 7.00E (32bit only) and
      W2k
      > > or XP,
      > > > when Updates or any
      > > >
      > > > Downloads are preformed, more then likely 7.00e 32 bit will
      fail,
      > > several
      > > > of us have experienced this problem
      > > >
      > > > At this point you have to run the 32 bit version under W98
      > > compatibility,
      > > > how ever you wont like the
      > > >
      > > > Out come running this way, my solution was to install 7.00e and
      a
      > > separate
      > > > Drive, with no operating
      > > >
      > > > System, then all works fine.
      > > >
      > > >
      > > >
      > > > My only point of recommending the use of 7.00e is to avoid
      > changing from
      > > > 7.01-35 to 7.00e at a later
      > > >
      > > > date.
      > > >
      > > >
      > > >
      > > > There is also a 7.00e 16bit, 7.00G 16 bit and 7.00I 16 bit, the
      > problem
      > > > with all the 16 bit programs
      > > >
      > > > Is 100% of your processor will be used at all times.
      > > >
      > > >
      > > >
      > > > A complete install package of 7.00E new RUNFBB.BAT .DLL'S etc is
      > > available
      > > > from my Web Site
      > > >
      > > >
      > > >
      > > > http://n9pmo. <
      href="http://n9pmo.">http://n9pmo. <http://n9pmo. dyndns.org> dyndns.org>
      > dyndns.org <http://n9pmo.
      > > <http://n9pmo. <
      href="http://n9pmo.dyndns.org/">http://n9pmo. dyndns.org/> dyndns.org/> dyndns.org/>
      > > >
      > > >
      > > >
      > > > Let me know if I can be of any help, Mark K2CAN is a very good
      > > source and a
      > > > lot of
      > > >
      > > > Experience as well.
      > > >
      > > >
      > > >
      > > > 73
      > > >
      > > >
      > > >
      > > > Mike Melnik
      > > >
      > > > -----Original Message-----
      > > > From: BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com
      > > [mailto:BPQ32@ yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com] On
      > Behalf
      > > Of
      > > > ki6aeu
      > > > Sent: Sunday, August 10, 2008 9:04 AM
      > > > To: BPQ32@yahoogroups. <mailto:BPQ32% 40yahoogroups. com>
      com
      > > > Subject: [BPQ32] Starting WinFbb
      > > >
      > > >
      > > >
      > > > Hi first time poster here.
      > > >
      > > > I just installed WinFbb as per the setup file here.
      > > > But when it starts all i get is the box that says winfbb and the
      one
      > > > next to it that is the bbs starting ( Displays status and
      messages
      > > > etc..) this last about 1-2 sec them just goes away.
      > > >
      > > > Im seting it up on a laptop with windows xp pro. service pack 2
      > > > intel processor 1.60 Ghz 488Mb ram
      > > >
      > > > John
      > > > KI6AEU
      > > >
      > >
      >

    • Show all 21 messages in this topic