Loading ...
Sorry, an error occurred while loading the content.

11120Re: LINBPQ Crashes When Using Web Interface

Expand Messages
  • UncleBonzi
    Aug 3, 2013
      OK gang, crash resolved after much hair pulling.

      It seems I had a conflict between Users/Forwarding mail configuration. Basically the Home BBS setting was causing instant forwarding loops. The result was BPQ either quit immediately or would send a message over and over and .... For those that are familiar with Highlander, there can be only one. Additional had to really look at what I was forwarding. Essentially my system did not know whether to fish or cut bait.

      That's really the short story of what happened, in truth it took around ten hours to resolve.

      Many thanks to KF4LLF for his untiring support in resolving this.

      ON to the next issue... Different thread of course.

      73, Y'all

      Progress not perfection

      --- In BPQ32@yahoogroups.com, "UncleBonzi" <aj4gr@...> wrote:
      >
      > Location: Mail Server Pages>Forwarding
      >
      > Action that causes crash, always:
      >
      > When I click on Start Forwarding...
      > Software locks up and I see this in a terminal window.
      >
      > [1]+ Segmentation fault ./linbpq
      >
      > Here are the last 10 lines of syslog - there is no indication of anything anywhere else in syslog, it just locks up.
      >
      > pi@AJ4GR-Pi ~/linbpq $ tail -f /var/log/syslog
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: Maint Clock 1375218000 NOW 1375192907 Time to HouseKeeping 25093#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #0 199.73.55.101 Official name : winlink.org#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #1 212.69.162.229 Official name : wien.winlink.org#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #2 174.46.122.124 Official name : brentwood.winlink.org#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #3 71.7.139.22 Official name : halifax.winlink.org#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: CMS #4 116.212.194.60 Official name : perth.winlink.org#015
      > Jul 30 10:01:47 AJ4GR-Pi LINBPQ[3242]: AXIP Resolve complete - pausing#015
      > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Resolving www.winlink.org#015
      > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Sending 06'AJ4GR-10', 'AJ4GR', 'FM03mp', 145010000, 1, 1200, 60, 15, 0, 000, '00-23', 1, 'PUBLIC'#015
      > Jul 30 10:01:53 AJ4GR-Pi LINBPQ[3242]: Sending 00,AJ4GR-10,BPQ32,6.0.3.1#015
      > Jul 30 10:02:42 AJ4GR-Pi LINBPQ[3242]: BPQ32 Heartbeat Buffers 809 APRS Queues 0 0#015
      > Jul 30 10:03:37 AJ4GR-Pi LINBPQ[3242]: BPQ32 Heartbeat Buffers 807 APRS Queues 0 0#015
      > [1]+ Segmentation fault ./linbpq
      >
      >
      > Any thoughts....any one???
      >
      > My next course of action is to download a fresh copy of the software and HTMLPages.zip and install over everything.
      >
      > Yes, I have a copy of my bpq32.cfg in a different location :)
      >
      > 73 Y'all
      >
      > Progress not perfection
      >
    • Show all 15 messages in this topic