Loading ...
Sorry, an error occurred while loading the content.

10942Re: RMS Express via BPQ (pi)

Expand Messages
  • n5mdt
    Jul 6, 2013
    • 0 Attachment
      John (and anyone else..)

      I figured this out after reading some more.

      I only had RIGCONTROL defined in the Winmor port. Not in the Pactor port. (I never once thought you could even define it twice without conflicts.) RIGCONTROL must be defined in both (or all ports) I assume.

      Attach the port first. In the RADIO command do not use the port number as you would if you were in a terminal window.


      TIMES 1200-2359
      ATTACH 3
      RADIO 3.5945 USB
      C N5TW

      This worked. Changing it to port 3 worked also. Thanks John. And apologies to Darryl for hijacking the thread.

      The only question remaining (and I can find this out with trial and error, and error, and error...) is do all frequencies have the be defined in both or can just the radio set up info without the scanning command be in one definition? Or, do both RIGCONTROL definition have to be identical?


      Mark




      --- In BPQ32@yahoogroups.com, "Mark Taylor" <mtaylor@...> wrote:
      >
      > John, that's what I thought it should do but it is not. I have tried a
      > couple of different command orders but only one seems to actually make the
      > connect, but only if I add a scanstop to the connect string. Here are the
      > different connect strings that I have used.
    • Show all 89 messages in this topic