Loading ...
Sorry, an error occurred while loading the content.

10880RE: [BPQ32] Winlink Reporting

Expand Messages
  • Mike
    Jun 26, 2013
      Jess

      Click on the Yellow BPQ Icon bottom right of tool tray, this will open the
      MDI
      Window that shows all other windows, my mistake, only a couple of the
      windows
      Will display the Actions at the top of the MDI window, click on the BPQ32
      dll Console
      Window to bring it in the fore ground, then you should see the Actions, the
      last selection
      Is Update WL2K Sysop record, there is many entries including phone number, I
      would be
      Selective to what to add, in mine is as follows:
      Name
      Address
      City
      State
      Country
      Email
      Web Site
      Additional Data, (Additional is spelled wrong)
      Click apply

      The WL2K report is sent every 1/2 hour, after sent, check the WL2K web site
      http://www.winlink.org/ClientVersions
      http://www.winlink.org/RMSPacketStatus
      http://www.winlink.org/userPositions

      I checked for your call in versions, like mine it is incorrect, this usually

      Is from BPQ not sending the WL2K report, I just started Debug View and all
      BPQ programs, mine did send the report and WL2K Sysop, but Version is
      Completely wrong, I am in the RMS Packet Status correctly, not sure if
      The WL2K web site is having problems again?

      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      Atlas
      Sent: Wednesday, June 26, 2013 10:32 AM
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Winlink Reporting

       
      Mike...
       
      Running BPQ32 Windows version here (6.0.2.1) and I have only "Kill Winmor
      Tnc", "Kill and restart TNC" and "Restart TNC after each connection" under
      console "actions".   Pls confirm where you are seeing "update WL2K Sysop
      record".
       
      Jess  W0ECM
      ----- Original Message -----
      From: Mike
      To: BPQ32@yahoogroups.com
      Sent: Wednesday, June 26, 2013 9:34 AM
      Subject: RE: [BPQ32] Winlink Reporting

      Ken
       
      I am not familiar with the Linux version yet, but in the windows version in
      the BPQ32 Console at
      Top, Actions there is a selection, “Update WL2K Sysop record”, if you have
      the same, make sure
      Most is filled in.
       
      Mike N9PMO
      www.n9pmo.com
      -----Original Message-----
      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of Ken
      Jacobs
      Sent: Wednesday, June 26, 2013 9:23 AM
      To: BPQ32@yahoogroups.com
      Subject: Re: [BPQ32] Winlink Reporting
       
       
      I am running Linbpq 6.0.2.13 here and reporting is still working fine from
      my system.

      Ken KD6PGI
      On 06/25/2013 05:28 PM, k7ilo@... wrote:
       
      Hey John
      Im not sure if I am doing something wrong but I am not showing up on the
      winlink gateway list after either, 1. I enabled secure log in on the winlink
      site, or 2. updating to the latest mac version or a combo of the 2. I didnt
      change my reporting line in bpq so thats why im not sure what happened.
      I know the gateway is logging in correctly because its connecting to the
      servers and I can retrieve messages.
      Im just not showing up on the stations gateway list.

      Any ideas John or anything you need me to look into?

      Thanks

      Harold
      K7ILO
       
    • Show all 20 messages in this topic