Loading ...
Sorry, an error occurred while loading the content.

10826Re: [BPQ32] Re: Out of date RMS version

Expand Messages
  • Dave Webb
    Jun 21, 2013
      Up and running here with the password active for the past 2 weeks.
      The WDT was most helpful is setting the necessary flags for gateway operation.
      73
      Dave
      WB2HVF

      On 6/21/2013 4:43 AM, John Wiseman wrote:
       

      It will work fine without the commands until 30th June. Then, according to what the WL2K people have said, it wil stop.
       
      If you get the error message I indicated it is getiing past the password check, so that must be ok. You now need to request the WL2K to allow you to run a gateway. This is a new requirement that they have introduced.
       
      73, John


      From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of ws7ik7tj@...
      Sent: 20 June 2013 17:52
      To: BPQ32@yahoogroups.com
      Subject: [BPQ32] Re: Out of date RMS version

       

      Pretty odd. I added the CMS command in the telnet section and it prompty stopped working.

      6.0.2.1 and it works fine without the commands. But stops with the mesage that you indicated. Even went to their site and created an account for ws7i-10 with a password.

      About ready to just delete RMS stuff on my system. Too painful to deal with it seems to me. And I can do without it.

      WS7I

      --- In BPQ32@yahoogroups.com, "John Wiseman" <john.wiseman@...> wrote:
      >
      > The only released version of bpq32 that supports it is 6.0.2.x
      >
      > Some test versions of bpq32, and some 6.0.1.x versions of linbpq do, but I
      > can't remember the lowest that does. If the CMSCALL param is rejected, then
      > the version you have doesn't support it.
      >
      > 73, John
      >
      > _____
      >
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > nl2prc
      > Sent: 20 June 2013 11:40
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] Re: Out of date RMS version
      >
      >
      >
      >
      > Hi John
      >
      > So Version 6.0.1.48 is not supporting this
      >
      > 73,Ascal
      >
      > --- In BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> , "John
      > Wiseman" <john.wiseman@> wrote:
      > >
      > > Important info for people using the CMS Telnet option to access the WL2K
      > > system
      > >
      > > Info on this has been send a few times, but as the deadline is
      > approaching,
      > > it is worth repeating
      > >
      > > If you use BPQ32 or LinBPQ to access the CMS Servers via the "CMS Telnet"
      > > feature, this will not work after
      > > 30th June 2013 unless you enable the Secure Logon Mechanism. This version
      > of
      > > BPQ32 supports Secure Login
      > >
      > > To enable Secure Login you need to add two lines to your Telnet Server
      > > Config.
      > >
      > > CMSCALL=CALLSIGN ; CMS Access Callsign (with SSID if used)
      > > CMSPASS=XXXXXXX ; Secure CMS Password
      > >
      > > CMSCALL should be set to the callsign+ssid used to access the RMS Gateway
      > > CMSPASS is your Secure Signon Password. This is the same as your
      > winlink.org
      > > webmail password - if you don't
      > > already have one or have forgotten it, see
      > > <http://www.winlink.org/WMInstructions>
      > > http://www.winlink.org/WMInstructions for details of how to retrieve
      > > your password, or set one if you don't have one,
      > >
      > > All gateway stations also need to be authorised by the WL2K team. Gateways
      > > that were active when the new system
      > > was first introduced should have been enabled automatically, but if not
      > you
      > > may need to request access.
      > >
      > > If you can't access the CMS after enabling Secure Access check the
      > > CMSAccess_yyyymmdd.log file in your BPQ32
      > > folder for any error messages.
      > >
      > > Feedback from useres who have tried to update suggests that quite a number
      > > of current gateways have not been authorised by WL2K. If your's hasn't,
      > you
      > > will get a message similar to the following in the CMS Access log.
      > >
      > > 00:14:04 5 *** [01000-006] - XXXXX-10 is not an authorized Winlink gateway
      > -
      > > Disconnecting
      > >
      > > BPQ32 6.0.2.x supports Secure Login.
      > >
      > > LinBPQ/MacBPQ have supported it for a while, but if you have an old
      > version,
      > > the latest can be downloaded from
      > >
      > > https://dl.dropboxusercontent.com/u/31910649/linbpq
      > > https://dl.dropboxusercontent.com/u/31910649/pilinbpq
      > > https://dl.dropboxusercontent.com/u/31910649/mac
      > > <https://dl.dropboxusercontent.com/u/31910649/macbpq> bpq
      > >
      > > 73, John G8BPQ
      > >
      > >
      > > _____
      > >
      > > From: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > [mailto:BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com> ] On Behalf
      > Of
      > > k7ilo@
      > > Sent: 20 June 2013 01:02
      > > To: BPQ32@yahoogroups.com <mailto:BPQ32%40yahoogroups.com>
      > > Subject: [BPQ32] Out of date RMS version
      > >
      > >
      > >
      > >
      > > Hey John, group
      > >
      > > I received an email from the Winlink group stating that my version of RMS
      > is
      > > out of date which I run bpq, mac version. There are a few bpq users on
      > that
      > > list also. This is the link. http://www.winlink.org/RMSVersions Just
      > > wondering if this means anything to use running the bpq version.
      > >
      > > Harold
      > > K7ILO
      > >
      >


    • Show all 10 messages in this topic