Loading ...
Sorry, an error occurred while loading the content.

10287Re: [BPQ32] Re: Chat questions

Expand Messages
  • Harold Kinchelow
    Mar 31, 2013
    • 0 Attachment

      Tony, I believe the disconnect timer is hard coded in the chat server.

      Sent from a smartphone.  Owner makes typo's for sure.

      On Mar 31, 2013 6:36 PM, "wavetel1" <wavetel@...> wrote:
       

      Mike,
      Thanks for the clue on editing the telnet config. That works now.

      Some more questions on the chat server. Ive found that after 7200 seconds or 2 hrs that you are forcibly disconnected from the server. This may well be a function of the Node connection rather than the Chat server. I have Keepalive enabled and this is working.
      I can not see where abouts in the configs that 2 hrs or 7200 seconds comes into play that it would disconnect.
      Any ideas ?
      Also is there a way that I can arrange for users to connect directly into the chat server on login to the node without having to type "chat" ? That would be a handy thing.
      Ive been using BPQ32 for years but never played with these features really.

      Thanks

      Tony VK5AH

      --- In BPQ32@yahoogroups.com, "Mike" <mmelnik1@...> wrote:
      >
      > Tony
      >
      > For you to log in to the chat server or mail server via web, you need to
      > edit
      > You bpq32 telnet user as follows:
      > USER=call,password,call,"",SYSOP
      >
      >
      > Mike N9PMO
      > www.n9pmo.com
      > -----Original Message-----
      > From: BPQ32@yahoogroups.com [mailto:BPQ32@yahoogroups.com] On Behalf Of
      > wavetel1
      > Sent: Saturday, March 30, 2013 3:15 AM
      > To: BPQ32@yahoogroups.com
      > Subject: [BPQ32] Chat questions
      >
      >  
      > I am running the latest BPQ32 under windows. Having a play the the chat
      > server. Ive noticed that there is a login from the http web page but Im cant
      > seem to get this to work. It seems to offer a Chat login but using the same
      > name and password that I would for Telnet or BPQTcpip term just gives me a
      > "Sorry, User or Password is invalid - please try again" response . May be
      > this does not work as yet.
      >
      > Also we used to be able to send Bell (ctrl G) characters many years ago on
      > the chat servers. Does this still work or something similar ?
      >
      > Brilliant software this BPQ32
      >
      > Tony VK5AH
      >

    • Show all 7 messages in this topic