Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BCD396XT] Illegal Voltage

Expand Messages
  • tracy mullis
    I think  theres a tech support phone number   on some paperwork  in box if you still have it  I bought 1 recently ________________________________ From:
    Message 1 of 14 , Sep 4, 2013
      I think  theres a tech support phone number   on some paperwork  in box if you still have it  I bought 1 recently

      From: Jeffry Rehm <scanman1958@...>
      To: bcd396xt <bcd396xt@yahoogroups.com>
      Sent: Wednesday, September 4, 2013 7:58 PM
      Subject: [BCD396XT] Illegal Voltage
       
      OK Here it goes. I received an "illegal voltage" message on my 396xt. Everything was working fine last night. I checked the lovely Uniden operators guide for the scanner and all it shows are the different messages on the screen when the batteries are used etc. However it does NOT tell you what to do when such a message appears.
       
      What am I supposed to check so I can fix my problem?
       
      Trying to determine if it is the charger or maybe the plug inside the scanner.
       
      Please help.
       
       
    • OB
      I share your pain with my car charger...
      Message 2 of 14 , Sep 4, 2013
        I share your pain with my car charger...

        On 5 Sep 2013, at 09:58, Jeffry Rehm <scanman1958@...> wrote:

         

        OK Here it goes. I received an "illegal voltage" message on my 396xt. Everything was working fine last night. I checked the lovely Uniden operators guide for the scanner and all it shows are the different messages on the screen when the batteries are used etc. However it does NOT tell you what to do when such a message appears.
         
        What am I supposed to check so I can fix my problem?
         
        Trying to determine if it is the charger or maybe the plug inside the scanner.
         
        Please help.
         
         

      • Harry Ekelund
        When the voltage of your charger falls outside a predetermined range you will get the message illegal voltage. It may be high or low outside of about six to
        Message 3 of 14 , Sep 4, 2013
          When the voltage of your charger falls outside a predetermined range you will get the message illegal voltage. It may be high or low outside of about six to about 7 Volts. 

          You likely have a charger issue. 

          On Sep 4, 2013, at 7:58 PM, Jeffry Rehm <scanman1958@...> wrote:

           

          OK Here it goes. I received an "illegal voltage" message on my 396xt. Everything was working fine last night. I checked the lovely Uniden operators guide for the scanner and all it shows are the different messages on the screen when the batteries are used etc. However it does NOT tell you what to do when such a message appears.
           
          What am I supposed to check so I can fix my problem?
           
          Trying to determine if it is the charger or maybe the plug inside the scanner.
           
          Please help.
           
           

        • MCH
          First, make sure you re using the correct charger. Next, do you have any friends who have the same (or similar) unit whose charger you could try on yours, or
          Message 4 of 14 , Sep 4, 2013
            First, make sure you're using the correct charger.

            Next, do you have any friends who have the same (or similar) unit whose
            charger you could try on yours, or your charger on theirs? That would
            tell you if it's the charger or the scanner.

            I would suspect the charger, but also try it with and without the
            batteries installed.

            Joe M.

            Jeffry Rehm wrote:
            >
            >
            > OK Here it goes. I received an "illegal voltage" message on my 396xt.
            > Everything was working fine last night. I checked the lovely Uniden
            > operators guide for the scanner and all it shows are the different
            > messages on the screen when the batteries are used etc. However it does
            > NOT tell you what to do when such a message appears.
            >
            > What am I supposed to check so I can fix my problem?
            >
            > Trying to determine if it is the charger or maybe the plug inside the
            > scanner.
            >
            > Please help.
            >
            >
            >
            >
            >
            >
            >
            > ------------------------------------------------------------------------
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - www.avg.com
            > Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date: 09/04/13 14:15:00
            >
          • Jeffry Rehm
            I have the correct charger. It is the original wall wart that came in the box. I travel a lot with it. I know someone who has a 396 (non xt) and I will try
            Message 5 of 14 , Sep 5, 2013
              I have the correct charger. It is the original wall wart that came in the box. I travel a lot with it. I know someone who has a 396 (non xt) and I will try that charger to see what happens. And taking the batteries out will be on my list to do today. Thanks.
               

              From: MCH <mch@...>
              To: BCD396XT@yahoogroups.com
              Sent: Wednesday, September 4, 2013 10:58 PM
              Subject: Re: [BCD396XT] Illegal Voltage
               
              First, make sure you're using the correct charger.

              Next, do you have any friends who have the same (or similar) unit whose
              charger you could try on yours, or your charger on theirs? That would
              tell you if it's the charger or the scanner.

              I would suspect the charger, but also try it with and without the
              batteries installed.

              Joe M.

              Jeffry Rehm wrote:
              >
              >
              > OK Here it goes. I received an "illegal voltage" message on my 396xt.
              > Everything was working fine last night. I checked the lovely Uniden
              > operators guide for the scanner and all it shows are the different
              > messages on the screen when the batteries are used etc. However it does
              > NOT tell you what to do when such a message appears.
              >
              > What am I supposed to check so I can fix my problem?
              >
              > Trying to determine if it is the charger or maybe the plug inside the
              > scanner.
              >
              > Please help.
              >
              >
              >
              >
              >
              >
              >
              > ----------------------------------------------------------
              >
              >
              > No virus found in this incoming message.
              > Checked by AVG - http://www.avg.com/
              > Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date: 09/04/13 14:15:00
              >
            • MCH
              Anytime. I didn t mean to criticize about the charger. Sometimes people do mix them up. But, yours could have gone bad. It s easier to replace the charger than
              Message 6 of 14 , Sep 5, 2013
                Anytime. I didn't mean to criticize about the charger.
                Sometimes people do mix them up. But, yours could have gone bad.

                It's easier to replace the charger than have the scanner repaired.

                Sometimes it's dependent on where you have the
                charger plugged in, too, such as in an inverter.

                Joe M.

                Jeffry Rehm wrote:
                >
                >
                > I have the correct charger. It is the original wall wart that came in
                > the box. I travel a lot with it. I know someone who has a 396 (non xt)
                > and I will try that charger to see what happens. And taking the
                > batteries out will be on my list to do today. Thanks.
                >
                >
                > *From:* MCH <mch@...>
                > *To:* BCD396XT@yahoogroups.com
                > *Sent:* Wednesday, September 4, 2013 10:58 PM
                > *Subject:* Re: [BCD396XT] Illegal Voltage
                >
                > First, make sure you're using the correct charger.
                >
                > Next, do you have any friends who have the same (or similar) unit whose
                > charger you could try on yours, or your charger on theirs? That would
                > tell you if it's the charger or the scanner.
                >
                > I would suspect the charger, but also try it with and without the
                > batteries installed.
                >
                > Joe M.
                >
                > Jeffry Rehm wrote:
                > >
                > >
                > > OK Here it goes. I received an "illegal voltage" message on my 396xt.
                > > Everything was working fine last night. I checked the lovely Uniden
                > > operators guide for the scanner and all it shows are the different
                > > messages on the screen when the batteries are used etc. However it does
                > > NOT tell you what to do when such a message appears.
                > >
                > > What am I supposed to check so I can fix my problem?
                > >
                > > Trying to determine if it is the charger or maybe the plug inside the
                > > scanner.
                > >
                > > Please help.
                > >
                > >
                > >
                > >
                > >
                > >
                > >
                > > ----------------------------------------------------------
                > >
                > >
                > > No virus found in this incoming message.
                > > Checked by AVG - http://www.avg.com/
                > > Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date:
                > 09/04/13 14:15:00
                > >
                >
                >
                >
                >
                >
                > ------------------------------------------------------------------------
                >
                >
                > No virus found in this incoming message.
                > Checked by AVG - www.avg.com
                > Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date: 09/04/13 14:15:00
                >
              • Jeffry Rehm
                No offense taken. I have checked with a 396 charger and it works fine. Gonna order up a new charger tonight after my 14hr shift on an ambulance. Thanks for the
                Message 7 of 14 , Sep 5, 2013
                  No offense taken. I have checked with a 396 charger and it works fine. Gonna order up a new charger tonight after my 14hr shift on an ambulance. Thanks for the help.

                  Ps waiting patiently for some good news from Uniden. Well not so patiently.


                  ------------------------------
                  On Thu, Sep 5, 2013 5:02 AM CDT MCH wrote:

                  >Anytime. I didn't mean to criticize about the charger.
                  >Sometimes people do mix them up. But, yours could have gone bad.
                  >
                  >It's easier to replace the charger than have the scanner repaired.
                  >
                  >Sometimes it's dependent on where you have the
                  >charger plugged in, too, such as in an inverter.
                  >
                  >Joe M.
                  >
                  >Jeffry Rehm wrote:
                  >>
                  >>
                  >> I have the correct charger. It is the original wall wart that came in
                  >> the box. I travel a lot with it. I know someone who has a 396 (non xt)
                  >> and I will try that charger to see what happens. And taking the
                  >> batteries out will be on my list to do today. Thanks.
                  >>
                  >>
                  >> *From:* MCH <mch@...>
                  >> *To:* BCD396XT@yahoogroups.com
                  >> *Sent:* Wednesday, September 4, 2013 10:58 PM
                  >> *Subject:* Re: [BCD396XT] Illegal Voltage
                  >>
                  >> First, make sure you're using the correct charger.
                  >>
                  >> Next, do you have any friends who have the same (or similar) unit whose
                  >> charger you could try on yours, or your charger on theirs? That would
                  >> tell you if it's the charger or the scanner.
                  >>
                  >> I would suspect the charger, but also try it with and without the
                  >> batteries installed.
                  >>
                  >> Joe M.
                  >>
                  >> Jeffry Rehm wrote:
                  >> >
                  >> >
                  >> > OK Here it goes. I received an "illegal voltage" message on my 396xt.
                  >> > Everything was working fine last night. I checked the lovely Uniden
                  >> > operators guide for the scanner and all it shows are the different
                  >> > messages on the screen when the batteries are used etc. However it does
                  >> > NOT tell you what to do when such a message appears.
                  >> >
                  >> > What am I supposed to check so I can fix my problem?
                  >> >
                  >> > Trying to determine if it is the charger or maybe the plug inside the
                  >> > scanner.
                  >> >
                  >> > Please help.
                  >> >
                  >> >
                  >> >
                  >> >
                  >> >
                  >> >
                  >> >
                  >> > ----------------------------------------------------------
                  >> >
                  >> >
                  >> > No virus found in this incoming message.
                  >> > Checked by AVG - http://www.avg.com/
                  >> > Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date:
                  >> 09/04/13 14:15:00
                  >> >
                  >>
                  >>
                  >>
                  >>
                  >>
                  >> ------------------------------------------------------------------------
                  >>
                  >>
                  >> No virus found in this incoming message.
                  >> Checked by AVG - www.avg.com
                  >> Version: 9.0.932 / Virus Database: 3222.1.1/6139 - Release Date: 09/04/13 14:15:00
                  >>
                • Gary Ross
                  Every few weeks I also see the Illegal Voltage error my396XT using the factory supplied charger. Unit is locked up until I pull the power plug and restart it.
                  Message 8 of 14 , Sep 6, 2013
                    Every few weeks I also see the Illegal Voltage error my396XT using the factory supplied charger.
                    Unit is locked up until I pull the power plug and restart it.

                  • john szalay
                    IMHO:  sounds as if you may need replace the charger,   components inside may be out of spec or breaking down. ________________________________ From: Gary
                    Message 9 of 14 , Sep 6, 2013
                      IMHO: 

                      sounds as if you may need replace the charger,   components inside may be out of spec or breaking down.


                      From: Gary Ross <gfrossman@...>
                      To: BCD396XT@yahoogroups.com
                      Sent: Friday, September 6, 2013 11:55 AM
                      Subject: [BCD396XT] Re: Illegal Voltage

                       
                      Every few weeks I also see the Illegal Voltage error my396XT using the factory supplied charger.
                      Unit is locked up until I pull the power plug and restart it.



                    • Gary Ross
                      My bad. I discovered I had connected a 500ma charger from my 246T scanner instead of the correct 800ma charger that shipped with the 396XT. Sorry about that.
                      Message 10 of 14 , Sep 7, 2013
                        My bad. I discovered I had connected a 500ma charger from my 246T scanner instead of the correct 800ma charger that shipped with the 396XT.
                        Sorry about that.
                        Gary

                      • Jm Adams
                        That will do it :-) Sent from my iPhone
                        Message 11 of 14 , Sep 10, 2013
                          That will do it :-) 

                          Sent from my iPhone

                          On Sep 7, 2013, at 7:43 AM, Gary Ross <gfrossman@...> wrote:

                          My bad. I discovered I had connected a 500ma charger from my 246T scanner instead of the correct 800ma charger that shipped with the 396XT.
                          Sorry about that.
                          Gary

                        Your message has been successfully submitted and would be delivered to recipients shortly.