Loading ...
Sorry, an error occurred while loading the content.

396Xt Display Light

Expand Messages
  • spacezephyr
    Hello, If I recall correctly at first press of On/Off button - beep - the display light is on. It shows the welcome screen. Is this normal? If above is
    Message 1 of 3 , Jul 6, 2013
    • 0 Attachment
      Hello,

      If I recall correctly at first press of On/Off button - beep - the display light is on. It shows the welcome screen. Is this normal?

      If above is correct, how do I reset my radio? My unit's light is not on at startup?

      After the unit is on - running - scanning - a press of the On/Off button does light up correctly.

      What I have tried:

      1) Reset - Turn off scanner - Press2, 9, hold while turing it on.
      2) Loaded Flash memory via BC_VUP_V3 -- Firmware 1-11-01

      Thanks for your comments.

      Greg
    • Dean B. Dalrymple
      With mine, the light has never come up when it s turned on.
      Message 2 of 3 , Jul 6, 2013
      • 0 Attachment
        With mine, the light has never come up when it's turned on.

        At 08:32 AM 7/6/2013, you wrote:
        >If I recall correctly at first press of On/Off button - beep - the
        >display light is on. It shows the welcome screen. Is this normal?
        >If above is correct, how do I reset my radio? My unit's light is not
        >on at startup?
      • john szalay
        light on at start is not the default setting.    Welcome screen is normal  otherwise appears normal  ...  light on when pressed when already powered
        Message 3 of 3 , Jul 6, 2013
        • 0 Attachment
          "light on" at start is not the default setting.  
           Welcome screen is normal 
          otherwise appears normal  ...  light on when pressed when already powered up..


          ________________________________
          From: "glg-swl7687@..." <glg-swl7687@...>
          To: BCD396XT@yahoogroups.com
          Sent: Saturday, July 6, 2013 8:32 AM
          Subject: [BCD396XT] 396Xt Display Light



           
          Hello,

          If I recall correctly at first press of On/Off button - beep - the display light is on. It shows the welcome screen. Is this normal?

          If above is correct, how do I reset my radio? My unit's light is not on at startup?

          After the unit is on - running - scanning - a press of the On/Off button does light up correctly.

          What I have tried:

          1) Reset - Turn off scanner - Press2, 9, hold while turing it on.
          2) Loaded Flash memory via BC_VUP_V3 -- Firmware 1-11-01

          Thanks for your comments.

          Greg




          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.