Loading ...
Sorry, an error occurred while loading the content.

Re: [BCD396XT] Garbled Transmissions

Expand Messages
  • Thomas Makofski
    Thank Joe, I ll turn my AGC off. One other concern I have is that it seems like at times I will miss the first couple of seconds in their transmission which
    Message 1 of 12 , Apr 15, 2013
    • 0 Attachment
      Thank Joe, I'll turn my AGC off.

      One other concern I have is that it seems like at times I will miss the first
      couple of seconds in their transmission which means that at times I haven't been
      able to ID the unit calling. Is the anything I can do about that??



      Tom Makofski

      photo gallery
      http://tmak.smugmug.com/


      newifree-mo
      http://groups.yahoo.com/group/newifreemo/?yguid=353416413




      ________________________________
      From: MCH <mch@...>
      To: BCD396XT@yahoogroups.com
      Sent: Mon, April 15, 2013 5:12:01 PM
      Subject: Re: [BCD396XT] Garbled Transmissions


      Not necessarily *the* answer, but you might want to try disabling the
      AGCs. Reason being: If they use AGC on the system, and they very likely
      do, it will compete with the AGC in the scanner and cause issues.

      Is this a simulcast system? Nevermind - I see from RR that it is. No
      matter how strong a site is, it's never so strong that another site
      can't interfere with it, so you are likely receiving simulcast
      distortion. The only real solution is to use an antenna pointed toward
      the strongest site, or if portable try to put your scanner in a location
      that only picks up one site.

      Joe M.

      Tom wrote:
      > I have had my 396XT for less than a week so be kind to me!
      >
      > I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
      >program my scanner from the RR database. My concern right now is about the
      >garbled transmissions which come through frequently..
      >
      > What causes this garble? Do I have something setup wrong? Winnebago County is
      >just changing over to the P25 system so might this be something on their end
      >that needs adjustment. Is there something I should adjust on my end?
      >
      > In my system setup I have:
      >
      > Type: P25 Standard
      > General Options: Use Motorola End Code is checked
      > Use Motorola Digital end Code is checked
      >
      > XT Options checked: Enable Analog AGC
      > Enable Digital AGC
      >
      > I have watched the RSSI in the Freescan log and I noticed the garbel happens
      >even when the RSSI is above 500.
      >
      >
      > Sooooo. . . point me in the right direction to elliminate or lessen the garble
      >if that's possible!
      >
      > Tom
      > Menasha, Winnebago, Wisconsin
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ----------------------------------------------------------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG - www.avg.com
      > Version: 9.0.932 / Virus Database: 2641.1.1/5746 - Release Date: 04/15/13
      >02:05:00
      >



      [Non-text portions of this message have been removed]
    • Thomas Makofski
      Thanks Joe and John. I turned off the AGC and my garbling is mostly gone. A very noticeable difference! Tom Makofski photo gallery http://tmak.smugmug.com/
      Message 2 of 12 , Apr 15, 2013
      • 0 Attachment
        Thanks Joe and John. I turned off the AGC and my garbling is mostly gone. A
        very noticeable difference!

        Tom Makofski

        photo gallery
        http://tmak.smugmug.com/


        newifree-mo
        http://groups.yahoo.com/group/newifreemo/?yguid=353416413




        ________________________________
        From: John Stark <johnstark@...>
        To: BCD396XT@yahoogroups.com
        Sent: Mon, April 15, 2013 5:33:12 PM
        Subject: Re: [BCD396XT] Garbled Transmissions


        In addition to what Joe points out do a search if the archives as there are many
        prior questions about this and there are many causes as well. Some you can deal
        with and some you can't. But the archives have every possible fix or reason for
        garbled transmissions.

        John

        Sent from my Verizon Wireless 4G LTE DROID

        Tom <tmak26@...> wrote:

        >I have had my 396XT for less than a week so be kind to me!
        >
        >I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
        >program my scanner from the RR database. My concern right now is about the
        >garbled transmissions which come through frequently..
        >
        >What causes this garble? Do I have something setup wrong? Winnebago County is
        >just changing over to the P25 system so might this be something on their end
        >that needs adjustment. Is there something I should adjust on my end?
        >
        >In my system setup I have:
        >
        >Type: P25 Standard
        >General Options: Use Motorola End Code is checked
        > Use Motorola Digital end Code is checked
        >
        >XT Options checked: Enable Analog AGC
        > Enable Digital AGC
        >
        >I have watched the RSSI in the Freescan log and I noticed the garbel happens
        >even when the RSSI is above 500.
        >
        >
        >Sooooo. . . point me in the right direction to elliminate or lessen the garble
        >if that's possible!
        >
        >Tom
        >Menasha, Winnebago, Wisconsin
        >
        >
        >
        >------------------------------------
        >
        >Yahoo! Groups Links
        >
        >
        >

        [Non-text portions of this message have been removed]




        [Non-text portions of this message have been removed]
      • John Stark
        Also do you have the latest firmware? This fixes a lot of simulcast issues. John Sent from my Verizon Wireless 4G LTE DROID ... [Non-text portions of this
        Message 3 of 12 , Apr 15, 2013
        • 0 Attachment
          Also do you have the latest firmware? This fixes a lot of simulcast issues.

          John


          Sent from my Verizon Wireless 4G LTE DROID

          John Stark <johnstark@...> wrote:

          >In addition to what Joe points out do a search if the archives as there are many prior questions about this and there are many causes as well. Some you can deal with and some you can't. But the archives have every possible fix or reason for garbled transmissions.
          >
          >John
          >
          >
          >Sent from my Verizon Wireless 4G LTE DROID
          >
          >Tom <tmak26@...> wrote:
          >
          >>I have had my 396XT for less than a week so be kind to me!
          >>
          >>I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to program my scanner from the RR database. My concern right now is about the garbled transmissions which come through frequently..
          >>
          >>What causes this garble? Do I have something setup wrong? Winnebago County is just changing over to the P25 system so might this be something on their end that needs adjustment. Is there something I should adjust on my end?
          >>
          >>In my system setup I have:
          >>
          >>Type: P25 Standard
          >>General Options: Use Motorola End Code is checked
          >> Use Motorola Digital end Code is checked
          >>
          >>XT Options checked: Enable Analog AGC
          >> Enable Digital AGC
          >>
          >>I have watched the RSSI in the Freescan log and I noticed the garbel happens even when the RSSI is above 500.
          >>
          >>Sooooo. . . point me in the right direction to elliminate or lessen the garble if that's possible!
          >>
          >>Tom
          >>Menasha, Winnebago, Wisconsin
          >>
          >>
          >>
          >>------------------------------------
          >>
          >>Yahoo! Groups Links
          >>
          >>
          >>
          >
          >
          >[Non-text portions of this message have been removed]
          >
          >
          >
          >------------------------------------
          >
          >Yahoo! Groups Links
          >
          >
          >


          [Non-text portions of this message have been removed]
        • MCH
          Scan fewer systems? Joe M.
          Message 4 of 12 , Apr 15, 2013
          • 0 Attachment
            Scan fewer systems?

            Joe M.

            Thomas Makofski wrote:
            > One other concern I have is that it seems like at times I will miss the first
            > couple of seconds in their transmission which means that at times I haven't been
            > able to ID the unit calling. Is the anything I can do about that??
            >
            >
            >
            > Tom Makofski
          • Thomas Makofski
            Yes I do, that was the very first thung I checked when I got the scanner. Thanks. Tom Makofski photo gallery http://tmak.smugmug.com/ newifree-mo
            Message 5 of 12 , Apr 15, 2013
            • 0 Attachment
              Yes I do, that was the very first thung I checked when I got the scanner.
              Thanks.


              Tom Makofski

              photo gallery
              http://tmak.smugmug.com/


              newifree-mo
              http://groups.yahoo.com/group/newifreemo/?yguid=353416413




              ________________________________
              From: John Stark <johnstark@...>
              To: BCD396XT@yahoogroups.com
              Sent: Mon, April 15, 2013 5:46:11 PM
              Subject: Re: [BCD396XT] Garbled Transmissions


              Also do you have the latest firmware? This fixes a lot of simulcast issues.

              John

              Sent from my Verizon Wireless 4G LTE DROID

              John Stark <johnstark@...> wrote:

              >In addition to what Joe points out do a search if the archives as there are many
              >prior questions about this and there are many causes as well. Some you can deal
              >with and some you can't. But the archives have every possible fix or reason for
              >garbled transmissions.
              >
              >John
              >
              >
              >Sent from my Verizon Wireless 4G LTE DROID
              >
              >Tom <tmak26@...> wrote:
              >
              >>I have had my 396XT for less than a week so be kind to me!
              >>
              >>I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
              >>program my scanner from the RR database. My concern right now is about the
              >>garbled transmissions which come through frequently..
              >>
              >>What causes this garble? Do I have something setup wrong? Winnebago County is
              >>just changing over to the P25 system so might this be something on their end
              >>that needs adjustment. Is there something I should adjust on my end?
              >>
              >>In my system setup I have:
              >>
              >>Type: P25 Standard
              >>General Options: Use Motorola End Code is checked
              >> Use Motorola Digital end Code is checked
              >>
              >>XT Options checked: Enable Analog AGC
              >> Enable Digital AGC
              >>
              >>I have watched the RSSI in the Freescan log and I noticed the garbel happens
              >>even when the RSSI is above 500.
              >>
              >>
              >>Sooooo. . . point me in the right direction to elliminate or lessen the garble
              >>if that's possible!
              >>
              >>Tom
              >>Menasha, Winnebago, Wisconsin
              >>
              >>
              >>
              >>------------------------------------
              >>
              >>Yahoo! Groups Links
              >>
              >>
              >>
              >
              >
              >[Non-text portions of this message have been removed]
              >
              >
              >
              >------------------------------------
              >
              >Yahoo! Groups Links
              >
              >
              >

              [Non-text portions of this message have been removed]




              [Non-text portions of this message have been removed]
            • John Stark
              OK...that s good :-) John Sent from my Verizon Wireless 4G LTE DROID ... [Non-text portions of this message have been removed]
              Message 6 of 12 , Apr 15, 2013
              • 0 Attachment
                OK...that's good :-)

                John

                Sent from my Verizon Wireless 4G LTE DROID

                Thomas Makofski <tmak26@...> wrote:

                >Yes I do, that was the very first thung I checked when I got the scanner.
                > Thanks.
                >
                >
                >Tom Makofski
                >
                >photo gallery
                >http://tmak.smugmug.com/
                >
                >
                >newifree-mo
                >http://groups.yahoo.com/group/newifreemo/?yguid=353416413
                >
                >
                >
                >
                >________________________________
                >From: John Stark <johnstark@...>
                >To: BCD396XT@yahoogroups.com
                >Sent: Mon, April 15, 2013 5:46:11 PM
                >Subject: Re: [BCD396XT] Garbled Transmissions
                >
                >
                >Also do you have the latest firmware? This fixes a lot of simulcast issues.
                >
                >John
                >
                >Sent from my Verizon Wireless 4G LTE DROID
                >
                >John Stark <johnstark@...> wrote:
                >
                >>In addition to what Joe points out do a search if the archives as there are many
                >>prior questions about this and there are many causes as well. Some you can deal
                >>with and some you can't. But the archives have every possible fix or reason for
                >>garbled transmissions.
                >>
                >>John
                >>
                >>
                >>Sent from my Verizon Wireless 4G LTE DROID
                >>
                >>Tom <tmak26@...> wrote:
                >>
                >>>I have had my 396XT for less than a week so be kind to me!
                >>>
                >>>I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
                >>>program my scanner from the RR database. My concern right now is about the
                >>>garbled transmissions which come through frequently..
                >>>
                >>>What causes this garble? Do I have something setup wrong? Winnebago County is
                >>>just changing over to the P25 system so might this be something on their end
                >>>that needs adjustment. Is there something I should adjust on my end?
                >>>
                >>>In my system setup I have:
                >>>
                >>>Type: P25 Standard
                >>>General Options: Use Motorola End Code is checked
                >>> Use Motorola Digital end Code is checked
                >>>
                >>>XT Options checked: Enable Analog AGC
                >>> Enable Digital AGC
                >>>
                >>>I have watched the RSSI in the Freescan log and I noticed the garbel happens
                >>>even when the RSSI is above 500.
                >>>
                >>>
                >>>Sooooo. . . point me in the right direction to elliminate or lessen the garble
                >>>if that's possible!
                >>>
                >>>Tom
                >>>Menasha, Winnebago, Wisconsin
                >>>
                >>>
                >>>
                >>>------------------------------------
                >>>
                >>>Yahoo! Groups Links
                >>>
                >>>
                >>>
                >>
                >>
                >>[Non-text portions of this message have been removed]
                >>
                >>
                >>
                >>------------------------------------
                >>
                >>Yahoo! Groups Links
                >>
                >>
                >>
                >
                >[Non-text portions of this message have been removed]
                >
                >
                >
                >
                >[Non-text portions of this message have been removed]
                >
                >
                >
                >------------------------------------
                >
                >Yahoo! Groups Links
                >
                >
                >


                [Non-text portions of this message have been removed]
              • Mike
                My thanks to Joe too! I also monitor the Winnebago County, WI P25 system and have played and played with the P25 mode and level settings with no real
                Message 7 of 12 , Apr 15, 2013
                • 0 Attachment
                  My thanks to Joe too! I also monitor the Winnebago County, WI P25
                  system and have played and played with the P25 mode and level settings
                  with no real noticeable difference to the garble on this system. The
                  digital and analog AGC for this system was turned on and I don't really
                  know why. I turned both off and have noticed a distinct improvement to
                  the audio on several talk groups of this system. Never would have guessed.

                  I originally downloaded this system direct from RadioReference.com, so I
                  wonder if there was something in that download that would have turned on
                  the digital AGC?

                  Mike

                  On 4/15/2013 5:39 PM, Thomas Makofski wrote:
                  > Thanks Joe and John. I turned off the AGC and my garbling is mostly gone. A
                  > very noticeable difference!
                  >
                  > Tom Makofski
                  >
                  > ________________________________
                  > From: John Stark <johnstark@...>
                  > To: BCD396XT@yahoogroups.com
                  > Sent: Mon, April 15, 2013 5:33:12 PM
                  > Subject: Re: [BCD396XT] Garbled Transmissions
                  >
                  >
                  > In addition to what Joe points out do a search if the archives as there are many
                  > prior questions about this and there are many causes as well. Some you can deal
                  > with and some you can't. But the archives have every possible fix or reason for
                  > garbled transmissions.
                  >
                  > John
                  >
                  > Sent from my Verizon Wireless 4G LTE DROID
                  >
                  > Tom <tmak26@...> wrote:
                  >
                  >> I have had my 396XT for less than a week so be kind to me!
                  >>
                  >> I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
                  >> program my scanner from the RR database. My concern right now is about the
                  >> garbled transmissions which come through frequently..
                  >>
                  >> What causes this garble? Do I have something setup wrong? Winnebago County is
                  >> just changing over to the P25 system so might this be something on their end
                  >> that needs adjustment. Is there something I should adjust on my end?
                  >>
                  >> In my system setup I have:
                  >>
                  >> Type: P25 Standard
                  >> General Options: Use Motorola End Code is checked
                  >> Use Motorola Digital end Code is checked
                  >>
                  >> XT Options checked: Enable Analog AGC
                  >> Enable Digital AGC
                  >>
                  >> I have watched the RSSI in the Freescan log and I noticed the garbel happens
                  >> even when the RSSI is above 500.
                  >>
                  >>
                  >> Sooooo. . . point me in the right direction to elliminate or lessen the garble
                  >> if that's possible!
                  >>
                  >> Tom
                  >> Menasha, Winnebago, Wisconsin
                  >>
                • MCH
                  You re both very welcome. It s something I learned very quickly on the PRO-96 (circa 2005) when my local TRS sounded underwater . The short explanation is
                  Message 8 of 12 , Apr 15, 2013
                  • 0 Attachment
                    You're both very welcome. It's something I learned very quickly on
                    the PRO-96 (circa 2005) when my local TRS sounded "underwater".

                    The short explanation is that if you have a low signal, the system AGC
                    will raise it, but the scanner AGC will raise it, too. Of course once
                    the system raises it, it will be too high and your scanner will then see
                    the need to lower it. This happens so fast (several times each second),
                    it creates an underwater or garbled effect. The two AGCs are actually
                    competing with each other.

                    I don't know if RR DLs that setting or not - it might be a default in
                    the software.

                    Joe M.

                    Mike wrote:
                    > My thanks to Joe too! I also monitor the Winnebago County, WI P25
                    > system and have played and played with the P25 mode and level settings
                    > with no real noticeable difference to the garble on this system. The
                    > digital and analog AGC for this system was turned on and I don't really
                    > know why. I turned both off and have noticed a distinct improvement to
                    > the audio on several talk groups of this system. Never would have guessed.
                    >
                    > I originally downloaded this system direct from RadioReference.com, so I
                    > wonder if there was something in that download that would have turned on
                    > the digital AGC?
                    >
                    > Mike
                    >
                    > On 4/15/2013 5:39 PM, Thomas Makofski wrote:
                    >> Thanks Joe and John. I turned off the AGC and my garbling is mostly gone. A
                    >> very noticeable difference!
                    >>
                    >> Tom Makofski
                  • Thomas Makofski
                    Mike, I think having the AGC on or off is selectable in FreeScan during the uploading process. Tom Makofski photo gallery http://tmak.smugmug.com/ newifree-mo
                    Message 9 of 12 , Apr 16, 2013
                    • 0 Attachment
                      Mike, I think having the AGC on or off is selectable in FreeScan during the
                      uploading process.

                      Tom Makofski

                      photo gallery
                      http://tmak.smugmug.com/


                      newifree-mo
                      http://groups.yahoo.com/group/newifreemo/?yguid=353416413




                      ________________________________
                      From: Mike <pyro68@...>
                      To: BCD396XT@yahoogroups.com
                      Sent: Mon, April 15, 2013 10:43:37 PM
                      Subject: Re: [BCD396XT] Garbled Transmissions


                      My thanks to Joe too! I also monitor the Winnebago County, WI P25
                      system and have played and played with the P25 mode and level settings
                      with no real noticeable difference to the garble on this system. The
                      digital and analog AGC for this system was turned on and I don't really
                      know why. I turned both off and have noticed a distinct improvement to
                      the audio on several talk groups of this system. Never would have guessed.

                      I originally downloaded this system direct from RadioReference.com, so I
                      wonder if there was something in that download that would have turned on
                      the digital AGC?

                      Mike

                      On 4/15/2013 5:39 PM, Thomas Makofski wrote:
                      > Thanks Joe and John. I turned off the AGC and my garbling is mostly gone. A
                      > very noticeable difference!
                      >
                      > Tom Makofski
                      >
                      > ________________________________
                      > From: John Stark <johnstark@...>
                      > To: BCD396XT@yahoogroups.com
                      > Sent: Mon, April 15, 2013 5:33:12 PM
                      > Subject: Re: [BCD396XT] Garbled Transmissions
                      >
                      >
                      > In addition to what Joe points out do a search if the archives as there are
                      >many
                      > prior questions about this and there are many causes as well. Some you can
                      deal
                      > with and some you can't. But the archives have every possible fix or reason
                      for
                      > garbled transmissions.
                      >
                      > John
                      >
                      > Sent from my Verizon Wireless 4G LTE DROID
                      >
                      > Tom <tmak26@...> wrote:
                      >
                      >> I have had my 396XT for less than a week so be kind to me!
                      >>
                      >> I am located in Menasha, Winnebago County, Wisconsin and I use Freescan to
                      >> program my scanner from the RR database. My concern right now is about the
                      >> garbled transmissions which come through frequently..
                      >>
                      >> What causes this garble? Do I have something setup wrong? Winnebago County
                      >is
                      >> just changing over to the P25 system so might this be something on their end
                      >> that needs adjustment. Is there something I should adjust on my end?
                      >>
                      >> In my system setup I have:
                      >>
                      >> Type: P25 Standard
                      >> General Options: Use Motorola End Code is checked
                      >> Use Motorola Digital end Code is checked
                      >>
                      >> XT Options checked: Enable Analog AGC
                      >> Enable Digital AGC
                      >>
                      >> I have watched the RSSI in the Freescan log and I noticed the garbel happens
                      >> even when the RSSI is above 500.
                      >>
                      >>
                      >> Sooooo. . . point me in the right direction to elliminate or lessen the
                      >garble
                      >> if that's possible!
                      >>
                      >> Tom
                      >> Menasha, Winnebago, Wisconsin
                      >>



                      [Non-text portions of this message have been removed]
                    Your message has been successfully submitted and would be delivered to recipients shortly.