Loading ...
Sorry, an error occurred while loading the content.

Freescan Virtual Control Loses Connection or something

Expand Messages
  • Scott
    I m sorry if this has been asked before but I couldn t find it in the archives. For quite a while now, I haven t been able to use FreeScan virtual control. I
    Message 1 of 4 , Feb 4, 2013
    • 0 Attachment
      I'm sorry if this has been asked before but I couldn't find it in the archives.

      For quite a while now, I haven't been able to use FreeScan virtual control.

      I can upload and download from the radio fairly well, although I need to make sure I don't upload huge amounts of data at a time because that will cause an error -- like timeout usually I believe.

      Virtual control works for a minute at a time or less, but soon stops. The display will say the name of the last thing scanned, but the scanner continues to scan and the virtual control doesn't. I only ever have to click "relink", and then it's fine again for a little while, but then stops again, etc.

      I am using a real serial port, not a USB converter. I have the latest version of FreeScan, and I run Windows 7.

      I have found information on this group related to establishing a connection, but not to maintaining a stable connection, which seems to be my problem.

      Autoscan finds the right com port in very short order and says it's ready to work with it, and like I say uploading and downloading work fairly well -- it's just when I want the connection to stay up long-term -- like virtual control.

      Ideas?

      Scott
    • David Johnson
      Possibly port speed? Sent from my iPhone
      Message 2 of 4 , Feb 4, 2013
      • 0 Attachment
        Possibly port speed?

        Sent from my iPhone

        On 05/02/2013, at 4:01, Scott <radioboy75@...> wrote:

        > I'm sorry if this has been asked before but I couldn't find it in the archives.
        >
        > For quite a while now, I haven't been able to use FreeScan virtual control.
        >
        > I can upload and download from the radio fairly well, although I need to make sure I don't upload huge amounts of data at a time because that will cause an error -- like timeout usually I believe.
        >
        > Virtual control works for a minute at a time or less, but soon stops. The display will say the name of the last thing scanned, but the scanner continues to scan and the virtual control doesn't. I only ever have to click "relink", and then it's fine again for a little while, but then stops again, etc.
        >
        > I am using a real serial port, not a USB converter. I have the latest version of FreeScan, and I run Windows 7.
        >
        > I have found information on this group related to establishing a connection, but not to maintaining a stable connection, which seems to be my problem.
        >
        > Autoscan finds the right com port in very short order and says it's ready to work with it, and like I say uploading and downloading work fairly well -- it's just when I want the connection to stay up long-term -- like virtual control.
        >
        > Ideas?
        >
        > Scott
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
      • John Kintz
        Another possibility... serial port may be going to sleep. Check Windows power settings. JK ... [Non-text portions of this message have been removed]
        Message 3 of 4 , Feb 4, 2013
        • 0 Attachment
          Another possibility... serial port may be going to sleep. Check Windows
          power settings.

          JK



          On 2/4/2013 2:43 PM, David Johnson wrote:
          >
          > Possibly port speed?
          >
          > Sent from my iPhone
          >
          > On 05/02/2013, at 4:01, Scott radioboy75@...
          > <mailto:radioboy75%40hotmail.com>> wrote:
          >
          > > I'm sorry if this has been asked before but I couldn't find it in
          > the archives.
          > >
          > > For quite a while now, I haven't been able to use FreeScan virtual
          > control.
          > >
          > > I can upload and download from the radio fairly well, although I
          > need to make sure I don't upload huge amounts of data at a time
          > because that will cause an error -- like timeout usually I believe.
          > >
          > > Virtual control works for a minute at a time or less, but soon
          > stops. The display will say the name of the last thing scanned, but
          > the scanner continues to scan and the virtual control doesn't. I only
          > ever have to click "relink", and then it's fine again for a little
          > while, but then stops again, etc.
          > >
          > > I am using a real serial port, not a USB converter. I have the
          > latest version of FreeScan, and I run Windows 7.
          > >
          > > I have found information on this group related to establishing a
          > connection, but not to maintaining a stable connection, which seems to
          > be my problem.
          > >
          > > Autoscan finds the right com port in very short order and says it's
          > ready to work with it, and like I say uploading and downloading work
          > fairly well -- it's just when I want the connection to stay up
          > long-term -- like virtual control.
          > >
          > > Ideas?
          > >
          > > Scott
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          >
          >



          [Non-text portions of this message have been removed]
        • Bill Lauchlan
          This could also be related to the 396 not being able to participate in flow control (e.g. xon/xoff). This means the computer controlling and the RS-232C
          Message 4 of 4 , Feb 4, 2013
          • 0 Attachment
            This could also be related to the 396 not being able to participate in flow
            control (e.g. xon/xoff). This means the computer controlling and the RS-232C
            Interface must always be able to take the data coming at it at whatever
            speed and whenever. Any hold up on the computer end, be it hardware or
            software related will cause problems.



            Rgds Bill Lauchlan.



            From: BCD396XT@yahoogroups.com [mailto:BCD396XT@yahoogroups.com] On Behalf
            Of John Kintz
            Sent: Monday, February 04, 2013 5:29 PM
            To: BCD396XT@yahoogroups.com
            Subject: Re: [BCD396XT] Freescan Virtual Control Loses Connection or
            something





            Another possibility... serial port may be going to sleep. Check Windows
            power settings.

            JK

            On 2/4/2013 2:43 PM, David Johnson wrote:
            >
            > Possibly port speed?
            >
            > Sent from my iPhone
            >
            > On 05/02/2013, at 4:01, Scott radioboy75@...
            <mailto:radioboy75%40hotmail.com>
            > > wrote:
            >
            > > I'm sorry if this has been asked before but I couldn't find it in
            > the archives.
            > >
            > > For quite a while now, I haven't been able to use FreeScan virtual
            > control.
            > >
            > > I can upload and download from the radio fairly well, although I
            > need to make sure I don't upload huge amounts of data at a time
            > because that will cause an error -- like timeout usually I believe.
            > >
            > > Virtual control works for a minute at a time or less, but soon
            > stops. The display will say the name of the last thing scanned, but
            > the scanner continues to scan and the virtual control doesn't. I only
            > ever have to click "relink", and then it's fine again for a little
            > while, but then stops again, etc.
            > >
            > > I am using a real serial port, not a USB converter. I have the
            > latest version of FreeScan, and I run Windows 7.
            > >
            > > I have found information on this group related to establishing a
            > connection, but not to maintaining a stable connection, which seems to
            > be my problem.
            > >
            > > Autoscan finds the right com port in very short order and says it's
            > ready to work with it, and like I say uploading and downloading work
            > fairly well -- it's just when I want the connection to stay up
            > long-term -- like virtual control.
            > >
            > > Ideas?
            > >
            > > Scott
            > >
            > >
            > >
            > > ------------------------------------
            > >
            > > Yahoo! Groups Links
            > >
            > >
            > >
            >
            >

            [Non-text portions of this message have been removed]





            [Non-text portions of this message have been removed]
          Your message has been successfully submitted and would be delivered to recipients shortly.