Loading ...
Sorry, an error occurred while loading the content.

Re: What the heck????

Expand Messages
  • Don.Curtis@att.net
    Oh yea, reset too. Thete may be a hosed system in it. Sent from my Verizon Wireless 4GLTE smartphone [Non-text portions of this message have been removed]
    Message 1 of 4 , Oct 19, 2012
    • 0 Attachment
      Oh yea, reset too. Thete may be a hosed system in it.

      Sent from my Verizon Wireless 4GLTE smartphone



      [Non-text portions of this message have been removed]
    • MCH
      I can t see how a hosed system would cause that. It could be a bad cell, but I don t know if TNTM (he didn t post his name) tried the charger with or
      Message 2 of 4 , Oct 19, 2012
      • 0 Attachment
        I can't see how a "hosed" system would cause that. It could be a bad
        cell, but I don't know if "TNTM" (he didn't post his name) tried the
        charger with or without the cells.

        It definitely sounds like something is wrong in the power system.

        If I had to make an educated guess, I might even guess the CPU. That
        brings up an interesting possibility: Do you have the latest firmware?
        If not, try uploading the latest. It's remotely possible it could be
        corrupted firmware.

        Joe M.

        Don.Curtis@... wrote:
        > Oh yea, reset too. Thete may be a hosed system in it.
        >
        > Sent from my Verizon Wireless 4GLTE smartphone
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 9.0.930 / Virus Database: 2441.1.1/5341 - Release Date: 10/19/12 02:34:00
        >
      • Scannerman
        Also try a new set of batteries just to rule them out as well. I hope you get it fixed and don t have to send it in for repair. Lots of good tips given, try
        Message 3 of 4 , Oct 21, 2012
        • 0 Attachment
          Also try a new set of batteries just to rule them out as well. I hope you
          get it fixed and don't have to send it in for repair. Lots of good tips
          given, try those tips first and see what happens. Hopefully you can narrow
          it down to something simple.

          Take care,
          Joe
          On Oct 20, 2012 12:24 AM, "MCH" <mch@...> wrote:

          > **
          >
          >
          > I can't see how a "hosed" system would cause that. It could be a bad
          > cell, but I don't know if "TNTM" (he didn't post his name) tried the
          > charger with or without the cells.
          >
          > It definitely sounds like something is wrong in the power system.
          >
          > If I had to make an educated guess, I might even guess the CPU. That
          > brings up an interesting possibility: Do you have the latest firmware?
          > If not, try uploading the latest. It's remotely possible it could be
          > corrupted firmware.
          >
          > Joe M.
          >
          > Don.Curtis@... wrote:
          > > Oh yea, reset too. Thete may be a hosed system in it.
          > >
          > > Sent from my Verizon Wireless 4GLTE smartphone
          > >
          > >
          > >
          > > [Non-text portions of this message have been removed]
          > >
          > >
          > >
          > > ------------------------------------
          > >
          > > Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > > ----------------------------------------------------------
          > >
          > >
          > > No virus found in this incoming message.
          > > Checked by AVG - www.avg.com
          > > Version: 9.0.930 / Virus Database: 2441.1.1/5341 - Release Date:
          > 10/19/12 02:34:00
          > >
          >
          >


          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.