Loading ...
Sorry, an error occurred while loading the content.

What the heck????

Expand Messages
  • TrkNTrlrMan
    My scanner has been working just great untill last monday, It was scanning, and working as normal and all of a sudden it shut off...Hmmmm I thought maybe the
    Message 1 of 2 , Oct 19, 2012
    • 0 Attachment
      My scanner has been working just great untill last monday, It was scanning, and working as normal and all of a sudden it shut off...Hmmmm I thought maybe the batteries were down so I turned it back on, pushed the volume knob, and it showed 3.8 volts, no problem, so I left it on, and in a few minutes poof, it went off again...So, I took off the battery cover, and removed the batteries, checked the contact points, (all was well) and replaced the batteries. Turned the scanner back on and all was well ..it worked for about 10 min. and then went Off again. Once again I turned the scanner back on, and I get this wierd static, and very loe volume like the antenna is not working properly, and then Poof off it goes again. Hmm so back on it goes, and now i'm getting what looks like a bar code across the screen, it blinks and then a streight line across the middle of the screen, and poof it's off again...It does this on batteries, or the car charger. The Batteries are freshly charged, and th scanner has never been dropped or dammaged.

      Any one have any Ideas? or has anyone else had this problem???

      UPMAN, where are you?????? Help!!!!!
    • Paul Opitz
      I don t know what the technical cause would be, but it is almost certainly an issue requiring repair. ________________________________ From: TrkNTrlrMan
      Message 2 of 2 , Oct 19, 2012
      • 0 Attachment
        I don't know what the technical cause would be, but it is almost certainly an
        issue requiring repair.




        ________________________________
        From: TrkNTrlrMan <trkntrlrman@...>
        To: BCD396XT@yahoogroups.com
        Sent: Fri, October 19, 2012 5:16:02 PM
        Subject: [BCD396XT] What the heck????

         
        My scanner has been working just great untill last monday, It was scanning, and
        working as normal and all of a sudden it shut off...Hmmmm I thought maybe the
        batteries were down so I turned it back on, pushed the volume knob, and it
        showed 3.8 volts, no problem, so I left it on, and in a few minutes poof, it
        went off again...So, I took off the battery cover, and removed the batteries,
        checked the contact points, (all was well) and replaced the batteries. Turned
        the scanner back on and all was well ..it worked for about 10 min. and then went
        Off again. Once again I turned the scanner back on, and I get this wierd static,
        and very loe volume like the antenna is not working properly, and then Poof off
        it goes again. Hmm so back on it goes, and now i'm getting what looks like a bar
        code across the screen, it blinks and then a streight line across the middle of
        the screen, and poof it's off again...It does this on batteries, or the car
        charger. The Batteries are freshly charged, and th scanner has never been
        dropped or dammaged.


        Any one have any Ideas? or has anyone else had this problem???

        UPMAN, where are you?????? Help!!!!!




        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.