Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BCD396XT] HAM Radio Repeater Reception

Expand Messages
  • Joe Polcari
    If you have it set to nfm, switch to fm. ----- Original Message -----From: "Richard" ;rszkodzi@yahoo.com [Non-text portions of this message have
    Message 1 of 8 , Feb 3, 2012
      If you have it set to nfm, switch to fm. ----- Original Message -----From: "Richard" >;rszkodzi@...

      [Non-text portions of this message have been removed]
    • Paul Opitz
      http://info.uniden.com/twiki/bin/view/UnidenMan4/ScannerManuals#Common_Questions ________________________________ From: Richard To:
      Message 2 of 8 , Feb 3, 2012
        http://info.uniden.com/twiki/bin/view/UnidenMan4/ScannerManuals#Common_Questions




        ________________________________
        From: Richard <rszkodzi@...>
        To: BCD396XT@yahoogroups.com
        Sent: Fri, February 3, 2012 2:23:10 PM
        Subject: [BCD396XT] HAM Radio Repeater Reception

         
        Hello,

        I can't seem to figure out why this would happen.
        But when I scan a Ham Radio Repeater frequency I can get almost the entire
        conversation, but then squelch kicks in and blocks a couple of seconds of it
        then opens up.

        I confirmed the frequency had no PL Code.

        Any ideas what is causing this?

        BTW I turned squelch all the way down to zero and still no luck.

        Second question, which may be the fix ... Is there a way to open up squelch on a
        channel? I mean, just open and listen static and all?

        Thanks in Advance.




        [Non-text portions of this message have been removed]
      • Joe Polcari
        The repeater may also be off frequency. ----- Original Message -----From: "Joe Polcari" ;joe@polcari.com [Non-text portions of this message have
        Message 3 of 8 , Feb 3, 2012
          The repeater may also be off frequency. ----- Original Message -----From: "Joe Polcari" >;joe@...

          [Non-text portions of this message have been removed]
        • Lance
          The radio is either Band passing so change the RX mode from NFM to FM, or do you have priority set to on ? This would make the radio sound like it is
          Message 4 of 8 , Feb 3, 2012
            The radio is either "Band passing" so change the RX mode from NFM to FM, or do you have priority set to "on" ? This would make the radio sound like it is muting for a moment...


            On Feb 3, 2012, at 1:23 PM, Richard wrote:

            > Hello,
            >
            > I can't seem to figure out why this would happen.
            > But when I scan a Ham Radio Repeater frequency I can get almost the entire conversation, but then squelch kicks in and blocks a couple of seconds of it then opens up.
            >
            > I confirmed the frequency had no PL Code.
            >
            > Any ideas what is causing this?
            >
            > BTW I turned squelch all the way down to zero and still no luck.
            >
            > Second question, which may be the fix ... Is there a way to open up squelch on a channel? I mean, just open and listen static and all?
            >
            > Thanks in Advance.
            >
            >
            >
            >
            > TODAY(Beta) � Powered by Yahoo!
            > Rihanna debuts bold new hair color
            > The fashion chameleon changes her look yet again and steps out as a blond bombshell.
            > Privacy Policy


            [Non-text portions of this message have been removed]
          • MCH
            If you set the squelch to 0 and you did not hear squelch noise, you definitely have some form of coded reception active. When you are monitoring a frequency
            Message 5 of 8 , Feb 3, 2012
              If you set the squelch to 0 and you did not hear squelch noise, you
              definitely have some form of coded reception active. When you are
              monitoring a frequency CSQ, you can hear the squelch noise when you drop
              to 1 or lower.

              I would agree with the other posts. Ham repeaters should be set to FM in
              99.9999% of the cases (there are only maybe a dozen SNFM ham repeaters
              nationwide). I think there are more P25 ham repeaters than SNFM.

              Also make sure Close Call, Channel Priority, and Weather Priority are
              disabled (or on DND mode in the case of Close Call).

              Joe M.

              Richard wrote:
              > Hello,
              >
              > I can't seem to figure out why this would happen.
              > But when I scan a Ham Radio Repeater frequency I can get almost the entire conversation, but then squelch kicks in and blocks a couple of seconds of it then opens up.
              >
              > I confirmed the frequency had no PL Code.
              >
              > Any ideas what is causing this?
              >
              > BTW I turned squelch all the way down to zero and still no luck.
              >
              > Second question, which may be the fix ... Is there a way to open up squelch on a channel? I mean, just open and listen static and all?
              >
              > Thanks in Advance.
              >
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              > ------------------------------------------------------------------------
              >
              >
              > No virus found in this incoming message.
              > Checked by AVG - www.avg.com
              > Version: 9.0.927 / Virus Database: 271.1.1/4183 - Release Date: 02/03/12 02:34:00
              >
            • MCH
              You could also have another carrier near the frequency that is causing the issue and blocking the squelch from opening fully. Joe M.
              Message 6 of 8 , Feb 3, 2012
                You could also have another carrier near the frequency that is causing
                the issue and blocking the squelch from opening fully.

                Joe M.

                Richard wrote:
                > Hello,
                >
                > I can't seem to figure out why this would happen.
                > But when I scan a Ham Radio Repeater frequency I can get almost the entire conversation, but then squelch kicks in and blocks a couple of seconds of it then opens up.
                >
                > I confirmed the frequency had no PL Code.
                >
                > Any ideas what is causing this?
                >
                > BTW I turned squelch all the way down to zero and still no luck.
                >
                > Second question, which may be the fix ... Is there a way to open up squelch on a channel? I mean, just open and listen static and all?
                >
                > Thanks in Advance.
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
                > ------------------------------------------------------------------------
                >
                >
                > No virus found in this incoming message.
                > Checked by AVG - www.avg.com
                > Version: 9.0.927 / Virus Database: 271.1.1/4183 - Release Date: 02/03/12 02:34:00
                >
              • Richard
                Wow, Thank you everyone for the fast response. It was the Close Call, WX and Channel priority causing the pause in rx. Just for good measure, I also changed
                Message 7 of 8 , Feb 3, 2012
                  Wow, Thank you everyone for the fast response.
                  It was the Close Call, WX and Channel priority causing the "pause" in rx.

                  Just for good measure, I also changed the modulation to FM.

                  Thanks Again.
                  -Rich

                  --- In BCD396XT@yahoogroups.com, MCH <mch@...> wrote:
                  >
                  > If you set the squelch to 0 and you did not hear squelch noise, you
                  > definitely have some form of coded reception active. When you are
                  > monitoring a frequency CSQ, you can hear the squelch noise when you drop
                  > to 1 or lower.
                  >
                  > I would agree with the other posts. Ham repeaters should be set to FM in
                  > 99.9999% of the cases (there are only maybe a dozen SNFM ham repeaters
                  > nationwide). I think there are more P25 ham repeaters than SNFM.
                  >
                  > Also make sure Close Call, Channel Priority, and Weather Priority are
                  > disabled (or on DND mode in the case of Close Call).
                  >
                  > Joe M.
                  >
                  > Richard wrote:
                  > > Hello,
                  > >
                  > > I can't seem to figure out why this would happen.
                  > > But when I scan a Ham Radio Repeater frequency I can get almost the entire conversation, but then squelch kicks in and blocks a couple of seconds of it then opens up.
                  > >
                  > > I confirmed the frequency had no PL Code.
                  > >
                  > > Any ideas what is causing this?
                  > >
                  > > BTW I turned squelch all the way down to zero and still no luck.
                  > >
                  > > Second question, which may be the fix ... Is there a way to open up squelch on a channel? I mean, just open and listen static and all?
                  > >
                  > > Thanks in Advance.
                  > >
                  > >
                  > >
                  > > ------------------------------------
                  > >
                  > > Yahoo! Groups Links
                  > >
                  > >
                  > >
                  > >
                  > > ------------------------------------------------------------------------
                  > >
                  > >
                  > > No virus found in this incoming message.
                  > > Checked by AVG - www.avg.com
                  > > Version: 9.0.927 / Virus Database: 271.1.1/4183 - Release Date: 02/03/12 02:34:00
                  > >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.