Loading ...
Sorry, an error occurred while loading the content.

Re: [BCD396XT] Quick keys on service ranges

Expand Messages
  • Jeffry Rehm
    This also was an odd programming function. I tried for months to get a search group (ie; railroad) to a quick key but just could not get it to work. Tried
    Message 1 of 5 , Jan 14, 2012
    • 0 Attachment
      This also was an odd programming function. I tried for months to get a search group (ie; railroad) to a quick key but just could not get it to work. Tried again just a few weeks ago for the heck of it and with the step by step instructions right in front of me got it to work ... some how.
       


      --- On Sat, 1/14/12, Jeff <jmh37167@...> wrote:


      From: Jeff <jmh37167@...>
      Subject: Re: [BCD396XT] Quick keys on service ranges
      To: BCD396XT@yahoogroups.com
      Date: Saturday, January 14, 2012, 2:43 PM



       



      You can just assign a quick key to the desired service search, under Search with Scan...or whatever it says.

      If it isn't activating when you press the quick key, then check the lockout status of that service search- under search with scan.

      That's the only thing I can figure without looking at it.

      Jeff

      -----Original Message-----
      From: "Alex" <agcme2002@...>
      Sender: BCD396XT@yahoogroups.com
      Date: Sat, 14 Jan 2012 20:21:30
      To: <BCD396XT@yahoogroups.com>
      Reply-To: BCD396XT@yahoogroups.com
      Subject: [BCD396XT] Quick keys on service ranges

      I was trying out quick keys on the service scan ranges but I can't seem to activate them by selecting their quick key.

      What's the proper use of the quick keys on the service scan ranges and how do I scan the ranges like I would other systems with the quick keys?

      [Non-text portions of this message have been removed]








      [Non-text portions of this message have been removed]
    • Alex
      I did assign the quick key but it doesn t search. I ve got quick key 51 assigned to the Air service search. I turned off all the systems that I have
      Message 2 of 5 , Jan 15, 2012
      • 0 Attachment
        I did assign the quick key but it doesn't search.

        I've got quick key 51 assigned to the Air service search. I turned off all the systems that I have programmed using their own quick keys. At this point the radio says "Nothing to Scan" as it should. Then I activate quick key 51 which I thought should start the scan on Air service. But instead it just sits there with "Nothing to Scan".

        I'll check the lockout and see if it's that. It probably is though I don't recall locking out those services.

        --- In BCD396XT@yahoogroups.com, "Jeff" <jmh37167@...> wrote:
        >
        > You can just assign a quick key to the desired service search, under Search with Scan...or whatever it says.
        >
        > If it isn't activating when you press the quick key, then check the lockout status of that service search- under search with scan.
        >
        > That's the only thing I can figure without looking at it.
        >
        > Jeff
        >
        >
        >
        > -----Original Message-----
        > From: "Alex" <agcme2002@...>
        > Sender: BCD396XT@yahoogroups.com
        > Date: Sat, 14 Jan 2012 20:21:30
        > To: <BCD396XT@yahoogroups.com>
        > Reply-To: BCD396XT@yahoogroups.com
        > Subject: [BCD396XT] Quick keys on service ranges
        >
        > I was trying out quick keys on the service scan ranges but I can't seem to activate them by selecting their quick key.
        >
        > What's the proper use of the quick keys on the service scan ranges and how do I scan the ranges like I would other systems with the quick keys?
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      • MCH
        Don t forget to enable SEARCH WITH SCAN. Joe M.
        Message 3 of 5 , Jan 15, 2012
        • 0 Attachment
          Don't forget to enable SEARCH WITH SCAN.

          Joe M.

          Alex wrote:
          > I did assign the quick key but it doesn't search.
          >
          > I've got quick key 51 assigned to the Air service search. I turned off all the systems that I have programmed using their own quick keys. At this point the radio says "Nothing to Scan" as it should. Then I activate quick key 51 which I thought should start the scan on Air service. But instead it just sits there with "Nothing to Scan".
          >
          > I'll check the lockout and see if it's that. It probably is though I don't recall locking out those services.
          >
          > --- In BCD396XT@yahoogroups.com, "Jeff" <jmh37167@...> wrote:
          >> You can just assign a quick key to the desired service search, under Search with Scan...or whatever it says.
          >>
          >> If it isn't activating when you press the quick key, then check the lockout status of that service search- under search with scan.
          >>
          >> That's the only thing I can figure without looking at it.
          >>
          >> Jeff
          >>
          >>
          >>
          >> -----Original Message-----
          >> From: "Alex" <agcme2002@...>
          >> Sender: BCD396XT@yahoogroups.com
          >> Date: Sat, 14 Jan 2012 20:21:30
          >> To: <BCD396XT@yahoogroups.com>
          >> Reply-To: BCD396XT@yahoogroups.com
          >> Subject: [BCD396XT] Quick keys on service ranges
          >>
          >> I was trying out quick keys on the service scan ranges but I can't seem to activate them by selecting their quick key.
          >>
          >> What's the proper use of the quick keys on the service scan ranges and how do I scan the ranges like I would other systems with the quick keys?
          >>
          >>
          >>
          >>
          >> [Non-text portions of this message have been removed]
          >>
          >
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          > ------------------------------------------------------------------------
          >
          >
          > No virus found in this incoming message.
          > Checked by AVG - www.avg.com
          > Version: 9.0.925 / Virus Database: 271.1.1/4143 - Release Date: 01/14/12 14:33:00
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.