Loading ...
Sorry, an error occurred while loading the content.

Re: No voice after a couple of weeks

Expand Messages
  • Pat Johnson
    I noticed my 396XT doing the same thing, as well, just recently
    Message 1 of 6 , Dec 8, 2011
    • 0 Attachment
      I noticed my 396XT doing the same thing, as well, just recently

      --- In BCD396XT@yahoogroups.com, "boeing52au" <seven87@...> wrote:
      >
      > Hi after about 2-3 weeks of 24/7 operation my 396xt stops producing voice from a P25 site. The display shows it still ID searching/scanning and the signal strength bar graph is active. When I press hold, the 'engine' noise is there, so it looks like the RF side is working.
      >
      > A power off/on by button makes no difference. Only if I pull out the power cord and the batteries (a total power down) will it produce voice again.
      >
      > Could this be some sort of memory leak issue with time?
      >
      > Any advice appreciated thanks..
      >
    • dataman60435
      I think thats one of the bugs that the most recent firmware upgrade you will find on the Uniden Firmare Update list fixes where the scanner stops receiving
      Message 2 of 6 , Dec 8, 2011
      • 0 Attachment
        I think thats one of the "bugs" that the most recent "firmware" upgrade you will find on the Uniden Firmare Update list fixes where the scanner stops receiving a P25 system....You need to go to maybe www.marksscanners.com and see if he has that update or the files on here.....

        --- In BCD396XT@yahoogroups.com, "Pat Johnson" <aniceaustinguy@...> wrote:
        >
        > I noticed my 396XT doing the same thing, as well, just recently
        >
        > --- In BCD396XT@yahoogroups.com, "boeing52au" <seven87@> wrote:
        > >
        > > Hi after about 2-3 weeks of 24/7 operation my 396xt stops producing voice from a P25 site. The display shows it still ID searching/scanning and the signal strength bar graph is active. When I press hold, the 'engine' noise is there, so it looks like the RF side is working.
        > >
        > > A power off/on by button makes no difference. Only if I pull out the power cord and the batteries (a total power down) will it produce voice again.
        > >
        > > Could this be some sort of memory leak issue with time?
        > >
        > > Any advice appreciated thanks..
        > >
        >
      • Lance
        Here s what the last firmware change addresses. Read the last line... What is Changed by This Update? This update makes the following changes to your BCD396XT
        Message 3 of 6 , Dec 8, 2011
        • 0 Attachment
          Here's what the last firmware change addresses. Read the last line...


          What is Changed by This Update?
          This update makes the following changes to your BCD396XT scanner:
          Add support for storing Unit IDs in channels with alpha tags.
          Fixed a problem where corrupted memory caused by a bad PC programming upload would make the scanner lock up on the copyright screen.
          Fixed a bug that caused a bad hit count with some PC software.
          Save Hold status immediately instead of at power-down.
          Add ATT indication in Close Call Only mode
          Fixed a bug that could cause APCO P25 decoding to stop in some conditions.

          On Dec 8, 2011, at 1:52 PM, dataman60435 wrote:

          > I think thats one of the "bugs" that the most recent "firmware" upgrade you will find on the Uniden Firmare Update list fixes where the scanner stops receiving a P25 system....You need to go to maybe www.marksscanners.com and see if he has that update or the files on here.....
          >
          > --- In BCD396XT@yahoogroups.com, "Pat Johnson" <aniceaustinguy@...> wrote:
          > >
          > > I noticed my 396XT doing the same thing, as well, just recently
          > >
          > > --- In BCD396XT@yahoogroups.com, "boeing52au" <seven87@> wrote:
          > > >
          > > > Hi after about 2-3 weeks of 24/7 operation my 396xt stops producing voice from a P25 site. The display shows it still ID searching/scanning and the signal strength bar graph is active. When I press hold, the 'engine' noise is there, so it looks like the RF side is working.
          > > >
          > > > A power off/on by button makes no difference. Only if I pull out the power cord and the batteries (a total power down) will it produce voice again.
          > > >
          > > > Could this be some sort of memory leak issue with time?
          > > >
          > > > Any advice appreciated thanks..
          > > >
          > >
          >
          >



          [Non-text portions of this message have been removed]
        • MCH
          You should always get updates only from the Uniden website. That way you are ensuring that you are getting the latest update. Joe M.
          Message 4 of 6 , Dec 8, 2011
          • 0 Attachment
            You should always get updates only from the Uniden website. That
            way you are ensuring that you are getting the latest update.

            Joe M.

            dataman60435 wrote:
            > I think thats one of the "bugs" that the most recent "firmware" upgrade you will find on the Uniden Firmare Update list fixes where the scanner stops receiving a P25 system....You need to go to maybe www.marksscanners.com and see if he has that update or the files on here.....
            >
            > --- In BCD396XT@yahoogroups.com, "Pat Johnson" <aniceaustinguy@...> wrote:
            >> I noticed my 396XT doing the same thing, as well, just recently
            >>
            >> --- In BCD396XT@yahoogroups.com, "boeing52au" <seven87@> wrote:
            >>> Hi after about 2-3 weeks of 24/7 operation my 396xt stops producing voice from a P25 site. The display shows it still ID searching/scanning and the signal strength bar graph is active. When I press hold, the 'engine' noise is there, so it looks like the RF side is working.
            >>>
            >>> A power off/on by button makes no difference. Only if I pull out the power cord and the batteries (a total power down) will it produce voice again.
            >>>
            >>> Could this be some sort of memory leak issue with time?
            >>>
            >>> Any advice appreciated thanks..
            >>>
            >
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            > ------------------------------------------------------------------------
            >
            >
            > No virus found in this incoming message.
            > Checked by AVG - www.avg.com
            > Version: 9.0.920 / Virus Database: 271.1.1/4067 - Release Date: 12/08/11 02:34:00
            >
          • Clark Rennie
            All the Firmware update information is in the Firmware folder in the files section of this group. go here http://groups.yahoo.com/group/BCD396XT/ Clark
            Message 5 of 6 , Dec 8, 2011
            • 0 Attachment
              All the Firmware update information is in the "Firmware" folder in the
              files section of this group.
              go here http://groups.yahoo.com/group/BCD396XT/

              Clark



              At 12:52 PM 12/8/2011, you wrote:

              >I think thats one of the "bugs" that the most recent "firmware" upgrade
              >you will find on the Uniden Firmare Update list fixes where the scanner
              >stops receiving a P25 system....You need to go to maybe
              >www.marksscanners.com and see if he has that update or the files on here.....
              >
              >--- In BCD396XT@yahoogroups.com, "Pat Johnson" <aniceaustinguy@...> wrote:
              > >
              > > I noticed my 396XT doing the same thing, as well, just recently
              > >
              > > --- In BCD396XT@yahoogroups.com, "boeing52au" <seven87@> wrote:
              > > >
              > > > Hi after about 2-3 weeks of 24/7 operation my 396xt stops producing
              > voice from a P25 site. The display shows it still ID searching/scanning
              > and the signal strength bar graph is active. When I press hold, the
              > 'engine' noise is there, so it looks like the RF side is working.
              > > >
              > > > A power off/on by button makes no difference. Only if I pull out the
              > power cord and the batteries (a total power down) will it produce voice again.
              > > >
              > > > Could this be some sort of memory leak issue with time?
              > > >
              > > > Any advice appreciated thanks..
            Your message has been successfully submitted and would be delivered to recipients shortly.