Loading ...
Sorry, an error occurred while loading the content.

Re: [BCD396XT] Re: Random buzz saw tones

Expand Messages
  • MCH
    Yes, it would show the TGs, as those come from the control channel. As for being off frequency, I have some other digital scanners that tend to drift off
    Message 1 of 9 , Sep 28, 2011
    • 0 Attachment
      Yes, it would show the TGs, as those come from the control channel.

      As for being off frequency, I have some other digital scanners that tend
      to drift off frequency. Sometimes they decode - sometimes they don't -
      sometimes they start decoding mid-transmission. So, yes, that is still a
      possibility.

      As for intermittent problems - yes, they are the best. ;->

      Joe M.

      graphotypist wrote:
      > If it were interference, would it show me talkgroups?
      >
      > If it were off frequency, it would be for short bursts. It will run until I hit Scan -- sometimes it has taken several minutes (when I've been elbows-deep in working on the car, for instance). Then it doesn't hit for several minutes, sometimes an hour or more.
      >
      > I love a mystery, don't you?
      >
      > --- In BCD396XT@yahoogroups.com, MCH <mch@...> wrote:
      >> It could be interference on that one frequency.
      >>
      >> Or, that transmitter might be off frequency.
      >>
      >> Joe M.
      >>
      >> graphotypist wrote:
      >>> I've been checking it today.
      >>>
      >>> It always happens on the same frequency, but NOT the same talkgroup.
      >>>
      >>> Any ideas?
      >>>
      >>> --- In BCD396XT@yahoogroups.com, MCH <mch@> wrote:
      >>>> My first thought is a talkgroup that is used for data only.
      >>>>
      >>>> It is a trunked channel programmed as a trunked System, correct?
      >>>>
      >>>> Joe M.
      >>>>
      >>>> graphotypist wrote:
      >>>>> Maybe you guys can help me with this one. Every few minutes, my XT stops on a (trunked) channel and the only sound that comes out is digital buzz saw noise. It sometimes lasts a couple of seconds then scan resumes, but sometimes it is just stuck there until I hit SCAN.
      >>>>>
      >>>>> I'm in the Reno, Nevada area, if this is any factor.
      >>>>>
      >>>>>
      >>>>>
      >>>>>
      >>>>>
      >>>>> ------------------------------------
      >>>>>
      >>>>> Yahoo! Groups Links
      >>>>>
      >>>>>
      >>>>>
      >>>>>
      >>>>> ------------------------------------------------------------------------
      >>>>>
      >>>>>
      >>>>> No virus found in this incoming message.
      >>>>> Checked by AVG - www.avg.com
      >>>>> Version: 9.0.914 / Virus Database: 271.1.1/3922 - Release Date: 09/27/11 02:34:00
      >>>>>
      >>>
      >>>
      >>>
      >>> ------------------------------------
      >>>
      >>> Yahoo! Groups Links
      >>>
      >>>
      >>>
      >>>
      >>> ------------------------------------------------------------------------
      >>>
      >>>
      >>> No virus found in this incoming message.
      >>> Checked by AVG - www.avg.com
      >>> Version: 9.0.914 / Virus Database: 271.1.1/3923 - Release Date: 09/27/11 14:34:00
      >>>
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG - www.avg.com
      > Version: 9.0.914 / Virus Database: 271.1.1/3924 - Release Date: 09/28/11 02:34:00
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.