Loading ...
Sorry, an error occurred while loading the content.

Re: [BCD396XT] audio output

Expand Messages
  • MCH
    Provided it s not a P25 system... we don t know. Joe M.
    Message 1 of 9 , Apr 5, 2010
    • 0 Attachment
      Provided it's not a P25 system... we don't know.

      Joe M.

      Dave Landrum wrote:
      > Hello,
      >
      > Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?
      >
      > 73
      >
      > Dave L.
      >
      > -----Original Message-----
      > From: "sentinel236" <sentinel236@...>
      > Date: Tue, 06 Apr 2010 00:04:04
      > To: <BCD396XT@yahoogroups.com>
      > Subject: [BCD396XT] audio output
      >
      > bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same
      >
      > question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
      > (a conventional,IN SAFE-T, and another MOT).
      >
      > I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.
      >
      > What am I doing wrong?
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • MCH
      OK, so not a P25 system. As others have said, you will need to enter the custom bandplan. Joe M.
      Message 2 of 9 , Apr 5, 2010
      • 0 Attachment
        OK, so not a P25 system. As others have said, you will need to enter the
        custom bandplan.

        Joe M.

        Si Preble wrote:
        > I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen county (IN) PS system. I obtained the freq from RadioRef and all was well. Then just scans but not lock on.
        >
        >
        >
        > ________________________________
        > From: Dave Landrum <h8digitalradio@...>
        > To: BCD396XT@yahoogroups.com
        > Sent: Mon, April 5, 2010 8:19:51 PM
        > Subject: Re: [BCD396XT] audio output
        >
        >
        > Hello,
        >
        > Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?
        >
        > 73
        >
        > Dave L.
        >
        > -----Original Message-----
        > From: "sentinel236" <sentinel236@ yahoo.com>
        > Date: Tue, 06 Apr 2010 00:04:04
        > To: <BCD396XT@yahoogroup s.com>
        > Subject: [BCD396XT] audio output
        >
        > bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same
        >
        > question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
        > (a conventional, IN SAFE-T, and another MOT).
        >
        > I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.
        >
        > What am I doing wrong?
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        >
        >
        >
        >
        > [Non-text portions of this message have been removed]
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.