Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BCD396XT] audio output

Expand Messages
  • johnstark@earthlink.net
    What system? Sent via BlackBerry by AT&T ... From: sentinel236 Date: Tue, 06 Apr 2010 00:04:04 To:
    Message 1 of 9 , Apr 5, 2010
      What system?
      Sent via BlackBerry by AT&T

      -----Original Message-----
      From: "sentinel236" <sentinel236@...>
      Date: Tue, 06 Apr 2010 00:04:04
      To: <BCD396XT@yahoogroups.com>
      Subject: [BCD396XT] audio output

      bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same

      question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
      (a conventional,IN SAFE-T, and another MOT).

      I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.

      What am I doing wrong?



      ------------------------------------

      Yahoo! Groups Links
    • Si Preble
      I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen
      Message 2 of 9 , Apr 5, 2010
        I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen county (IN) PS system. I obtained the freq from RadioRef and all was well. Then just scans but not lock on.



        ________________________________
        From: Dave Landrum <h8digitalradio@...>
        To: BCD396XT@yahoogroups.com
        Sent: Mon, April 5, 2010 8:19:51 PM
        Subject: Re: [BCD396XT] audio output


        Hello,

        Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?

        73

        Dave L.

        -----Original Message-----
        From: "sentinel236" <sentinel236@ yahoo.com>
        Date: Tue, 06 Apr 2010 00:04:04
        To: <BCD396XT@yahoogroup s.com>
        Subject: [BCD396XT] audio output

        bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same

        question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
        (a conventional, IN SAFE-T, and another MOT).

        I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.

        What am I doing wrong?

        [Non-text portions of this message have been removed]







        [Non-text portions of this message have been removed]
      • Paul Opitz
        If the system has rebanded, you must program it as a CUSTOM site type and enter the rebanding band plan:
        Message 3 of 9 , Apr 5, 2010
          If the system has rebanded, you must program it as a CUSTOM site type and enter the rebanding band plan:
          http://info.uniden.com/twiki/bin/view/UnidenMan4/EditBandPlan#Rebanded_Motorola_Systems





          ________________________________
          From: Si Preble <sentinel236@...>
          To: BCD396XT@yahoogroups.com
          Sent: Mon, April 5, 2010 7:32:30 PM
          Subject: Re: [BCD396XT] audio output


          I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen county (IN) PS system. I obtained the freq from RadioRef and all was well. Then just scans but not lock on.

          ____________ _________ _________ __
          From: Dave Landrum <h8digitalradio@ yahoo.com>
          To: BCD396XT@yahoogroup s.com
          Sent: Mon, April 5, 2010 8:19:51 PM
          Subject: Re: [BCD396XT] audio output

          Hello,

          Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?

          73

          Dave L.

          -----Original Message-----
          From: "sentinel236" <sentinel236@ yahoo.com>
          Date: Tue, 06 Apr 2010 00:04:04
          To: <BCD396XT@yahoogrou p s.com>
          Subject: [BCD396XT] audio output

          bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same

          question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
          (a conventional, IN SAFE-T, and another MOT).

          I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.

          What am I doing wrong?

          [Non-text portions of this message have been removed]

          [Non-text portions of this message have been removed]




          [Non-text portions of this message have been removed]
        • johnstark@earthlink.net
          Yup, enter the custom bandplan and they will reappear :) Sent via BlackBerry by AT&T ... From: Si Preble Date: Mon, 5 Apr 2010 17:32:30
          Message 4 of 9 , Apr 5, 2010
            Yup, enter the custom bandplan and they will reappear :)
            Sent via BlackBerry by AT&T

            -----Original Message-----
            From: Si Preble <sentinel236@...>
            Date: Mon, 5 Apr 2010 17:32:30
            To: <BCD396XT@yahoogroups.com>
            Subject: Re: [BCD396XT] audio output

            I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen county (IN) PS system. I obtained the freq from RadioRef and all was well. Then just scans but not lock on.



            ________________________________
            From: Dave Landrum <h8digitalradio@...>
            To: BCD396XT@yahoogroups.com
            Sent: Mon, April 5, 2010 8:19:51 PM
            Subject: Re: [BCD396XT] audio output


            Hello,

            Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?

            73

            Dave L.

            -----Original Message-----
            From: "sentinel236" <sentinel236@ yahoo.com>
            Date: Tue, 06 Apr 2010 00:04:04
            To: <BCD396XT@yahoogroup s.com>
            Subject: [BCD396XT] audio output

            bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same

            question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
            (a conventional, IN SAFE-T, and another MOT).

            I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.

            What am I doing wrong?

            [Non-text portions of this message have been removed]







            [Non-text portions of this message have been removed]



            ------------------------------------

            Yahoo! Groups Links
          • DMAScanning
            Hello, If you disable all of the System Quick Keys except for that system does it report that there is nothing to scan? Don, KE4JD DMAScanning.com _____ From:
            Message 5 of 9 , Apr 5, 2010
              Hello,

              If you disable all of the System Quick Keys except for that system does it
              report that there is nothing to scan?

              Don, KE4JD
              DMAScanning.com

              _____

              From: BCD396XT@yahoogroups.com [mailto:BCD396XT@yahoogroups.com] On Behalf
              Of sentinel236
              Sent: Monday, April 05, 2010 7:04 PM
              To: BCD396XT@yahoogroups.com
              Subject: [BCD396XT] audio output




              bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I
              checked for lockouts even reset for no lockouts globally. Still no audio. I
              setup a custom search for the freq range -- 851 to 854 -- scanner will find
              control and lock on, press l/o and will find audio channel and continue to
              scan. freq are the same

              question, why can i no longer hear the system i have set up, but can hear in
              custom search mode? Other systems i have programed still work.
              (a conventional,IN SAFE-T, and another MOT).

              I even reset radio and reloaded all systems I had saved and, were working.
              No memory errors on ini, but same results.

              What am I doing wrong?





              No virus found in this incoming message.
              Checked by AVG - www.avg.com
              Version: 9.0.800 / Virus Database: 271.1.1/2793 - Release Date: 04/05/10
              13:32:00




              [Non-text portions of this message have been removed]
            • MCH
              Provided it s not a P25 system... we don t know. Joe M.
              Message 6 of 9 , Apr 5, 2010
                Provided it's not a P25 system... we don't know.

                Joe M.

                Dave Landrum wrote:
                > Hello,
                >
                > Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?
                >
                > 73
                >
                > Dave L.
                >
                > -----Original Message-----
                > From: "sentinel236" <sentinel236@...>
                > Date: Tue, 06 Apr 2010 00:04:04
                > To: <BCD396XT@yahoogroups.com>
                > Subject: [BCD396XT] audio output
                >
                > bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same
                >
                > question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
                > (a conventional,IN SAFE-T, and another MOT).
                >
                > I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.
                >
                > What am I doing wrong?
                >
                >
                >
                >
                > [Non-text portions of this message have been removed]
                >
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • MCH
                OK, so not a P25 system. As others have said, you will need to enter the custom bandplan. Joe M.
                Message 7 of 9 , Apr 5, 2010
                  OK, so not a P25 system. As others have said, you will need to enter the
                  custom bandplan.

                  Joe M.

                  Si Preble wrote:
                  > I entered nothing for this. RadioRef showed nothing to enter so I left it as default. The radio was working for 2 weeks and just stopped receiving the Allen county (IN) PS system. I obtained the freq from RadioRef and all was well. Then just scans but not lock on.
                  >
                  >
                  >
                  > ________________________________
                  > From: Dave Landrum <h8digitalradio@...>
                  > To: BCD396XT@yahoogroups.com
                  > Sent: Mon, April 5, 2010 8:19:51 PM
                  > Subject: Re: [BCD396XT] audio output
                  >
                  >
                  > Hello,
                  >
                  > Did you enter the Custom Band Plan for 800 MHz Rebanded Systems?
                  >
                  > 73
                  >
                  > Dave L.
                  >
                  > -----Original Message-----
                  > From: "sentinel236" <sentinel236@ yahoo.com>
                  > Date: Tue, 06 Apr 2010 00:04:04
                  > To: <BCD396XT@yahoogroup s.com>
                  > Subject: [BCD396XT] audio output
                  >
                  > bcd396xt. I have a re-banded 800 trunk system which stopped receiving. I checked for lockouts even reset for no lockouts globally. Still no audio. I setup a custom search for the freq range -- 851 to 854 -- scanner will find control and lock on, press l/o and will find audio channel and continue to scan. freq are the same
                  >
                  > question, why can i no longer hear the system i have set up, but can hear in custom search mode? Other systems i have programed still work.
                  > (a conventional, IN SAFE-T, and another MOT).
                  >
                  > I even reset radio and reloaded all systems I had saved and, were working. No memory errors on ini, but same results.
                  >
                  > What am I doing wrong?
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                  >
                  >
                  >
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                Your message has been successfully submitted and would be delivered to recipients shortly.