Loading ...
Sorry, an error occurred while loading the content.
 

Close Call in Scan Mode

Expand Messages
  • Joe
    When I have my radio in Close Call mode and get a hit, the Close Call hits arevautomatically added as part of my scan list when I go back to scanning mode.
    Message 1 of 3 , May 1, 2009
      When I have my radio in Close Call mode and get a hit, the Close Call hits arevautomatically "added" as part of my scan list when I go back to scanning mode. As if it were now its own group. Is there a way to disable this from showing up without having to actually turn the radio off and back on? Thanks in advance.

      Joe
    • Uniden UPMan
      http://info.uniden.com/twiki/bin/view/UnidenMan4/CloseCall?sortcol=table;up=#Set_Lockout Set the lockout for Hits with Scan. Or, if the real problem is how
      Message 2 of 3 , May 1, 2009
        http://info.uniden.com/twiki/bin/view/UnidenMan4/CloseCall?sortcol=table;up=#Set_Lockout
        Set the lockout for Hits with Scan.

        Or, if the real problem is how long the scanner dwells on the found frequencies when scanning, change the delay from 2 seconds to 0 seconds.
         UPMan




        ________________________________
        From: Joe <joeinmiami@...>
        To: BCD396XT@yahoogroups.com
        Sent: Friday, May 1, 2009 9:50:07 AM
        Subject: [BCD396XT] Close Call in Scan Mode





        When I have my radio in Close Call mode and get a hit, the Close Call hits arevautomatically "added" as part of my scan list when I go back to scanning mode. As if it were now its own group. Is there a way to disable this from showing up without having to actually turn the radio off and back on? Thanks in advance.

        Joe







        [Non-text portions of this message have been removed]
      • Joe
        I gave it a Quick Key # and now I have the option to turn it on and off. Thanks. Joe
        Message 3 of 3 , May 4, 2009
          I gave it a Quick Key # and now I have the option to turn it on and off. Thanks.

          Joe

          --- In BCD396XT@yahoogroups.com, Uniden UPMan <uniden.upman@...> wrote:
          >
          > http://info.uniden.com/twiki/bin/view/UnidenMan4/CloseCall?sortcol=table;up=#Set_Lockout
          > Set the lockout for Hits with Scan.
          >
          > Or, if the real problem is how long the scanner dwells on the found frequencies when scanning, change the delay from 2 seconds to 0 seconds.
          >  UPMan
          >
          >
          >
          >
          > ________________________________
          > From: Joe <joeinmiami@...>
          > To: BCD396XT@yahoogroups.com
          > Sent: Friday, May 1, 2009 9:50:07 AM
          > Subject: [BCD396XT] Close Call in Scan Mode
          >
          >
          >
          >
          >
          > When I have my radio in Close Call mode and get a hit, the Close Call hits arevautomatically "added" as part of my scan list when I go back to scanning mode. As if it were now its own group. Is there a way to disable this from showing up without having to actually turn the radio off and back on? Thanks in advance.
          >
          > Joe
          >
          >
          >
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.