Loading ...
Sorry, an error occurred while loading the content.

Re: [BCD396XT] Volume control

Expand Messages
  • MCH
    1. Yes - just lock the keypad and the default will be volume. I know - not the best fix, but it works. 2. If you miss something and you want to scan back to
    Message 1 of 4 , Apr 30, 2009
    • 0 Attachment
      1. Yes - just lock the keypad and the default will be volume. I know -
      not the best fix, but it works.

      2. If you miss something and you want to 'scan back to it'.

      Joe M.

      Larry Koch wrote:
      > Is there a way to permanently change the function of the rotary control (knob on top) so "volume" is the default? Right now the default is to change the direction of the scan. To change the volume I have to tap the knob to get to the volume function.
      >
      >
      >
      > I've never figured out why the direction of the scan is something I would want to change.
      >
      >
      >
      > Thanks
      >
      > Larry
      >
      > _________________________________________________________________
      > Rediscover HotmailĀ®: Get quick friend updates right in your inbox.
      > http://windowslive.com/RediscoverHotmail?ocid=TXT_TAGLM_WL_HM_Rediscover_Updates2_042009
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG - www.avg.com
      > Version: 8.5.287 / Virus Database: 270.12.11/2089 - Release Date: 04/30/09 17:53:00
      >
    • nocreativety
      No not off topic at all. Have you *seen* some of the previous threads? :) Anyway, try setting it to P25 Standard instead and see if that works.
      Message 2 of 4 , May 1, 2009
      • 0 Attachment
        No not off topic at all. Have you *seen* some of the previous threads? :)

        Anyway, try setting it to P25 Standard instead and see if that works.


        --- In BCD396XT@yahoogroups.com, "bearcat" <rwnewbould@...> wrote:
        >
        > I hope I am not off topic for mentioning this here.
        >
        >
        >
        > If so. Sorry.
        >
        >
        >
        > Has anybody else noticed if they enter a P251FT system with FreeScan it will
        > not work,
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.