Loading ...
Sorry, an error occurred while loading the content.

8986Re: [BCD396XT] Noise coming from radio

Expand Messages
  • red2965 .
    Mar 13 4:32 PM
    • 0 Attachment
      I will do that I agree with you it should be on the block.

      Mark


      On Thu, Mar 13, 2014 at 6:27 PM, John Stark <johnstark@...> wrote:
       

      OK, well the vans are one of those vehicles that has issues. Just like Jeeps the wires used for things like the lights are not heavy enough gauge. Even under the best of conditions the lights can dim.
      One of the biggest issues though is the battery to engine block  ground. That connection at the block gets corroded and needs yearly cleaning. Usually I remove the cable from the engine and wire brush it then put it back together and out grease over it. I use expensive waterproof grease so it doesn't wash off.
      Also on those vans they tend to run the cable to the alternator bracket instead of the actual block, I move it to the block with a longer cable. Putting it on the alternator bracket can introduce unwanted noise as well.


      Sent from my Verizon Wireless 4G LTE DROID


      MCH <mch@...> wrote:

      $60 for a serial-USB adapter? Ouch! That's one thing I have purchased for a couple bucks on eBay. Anyway, yes, a bad battery ground cable can cause a voltage drop, too, but usually not just when the engine RPM drops. Well, I guess it could if the alternator is supplying most of the power and the absence of that source can't be made up by the battery due to the cable's lack of capacity. It's really not good to run a vehicle like that, and you likely have a ton of AC on your system since the battery also acts as a capacitor that smooths out the ripple. Your cable also may be getting really hot due to the resistance and could potentially cause a fire. In short, fix tat electrical system and your issues should disappear. 

      Joe M. 

      On Mar 13, 2014, at 6:48 PM, "red2965 ." <mdmitchell65@...> wrote:

      Wow, sorry for being away so long....
      It is a 2002 Dodge Grand Caravan Sport had a 3.3l v-6 FFI in it when I bought it and a year ago I had a junkyard put another one in it and I don't see flex fuel on the intake anymore so be that as it may I did have a bad battery in it at one point and that caused a lot of my ground cable problems, the acid litterly ate them up! I kept stripping on one leading back to the firewall and never did find any real wire it was brittle and extremely oxidized just gave up till later and butted the two together.
      While a bad battery can cause alot of problems by itself I have never heard of a battery by itself causing ground problems....I have a scangauge II and I know that my alternator is good. it averages 13v ~ 15v constantly. and like I said All my ground wires were and really still are ate up with corrosion the only one I feel comfortable with is the big one leading from the battery (-) to the starter as being sufficient the others are  suspectable.
      Hence, my dimming headlights and heater dipping issue I am pretty sure since the ground is floating, until I can get to it I have degenerative hip damage and it hurts like hell just to get to work and the 40 mile round trip really adds to it.
      I have I guess always been a mopar person and I thought most had almost a unibody kind of like the AMC's do so that in itself seems to me like ought to be a ground point.
      anyway sorry to be so long winded.
      Oh, before i forget it I am sure that cheap adapter doesn't help but what with spending $525 for a two year warranty and the radio itself and another $60 for the cable to turn the one they provide into a usb at the shack I am badly bent.

      Mark


      On Thu, Mar 13, 2014 at 2:14 PM, <agcme2002@...> wrote:
       

      Well, the ground loop I'm referring to isn't really the battery cables (though that's a small part).  The loop itself is the loop from the car chassis (where your 396 power cord gets its ground connection), up through the 396's power cord, out the audio jack (shield), into the stereo, and then back to the car chassis.  That is the loop you really need to break which is why I suggested starting with a cheap cord that you can cut the shield.  If the noise is gone you solved the ground loop problem for the 396 and you can buy yourself a ground isolator for the audio cable.




      --
      Mark ~




      --
      Mark ~
    • Show all 23 messages in this topic