Loading ...
Sorry, an error occurred while loading the content.

6793Re: Squealing

Expand Messages
  • T
    Jul 6 7:00 AM
    • 0 Attachment
      I never thought to check with the antenna removed. I am using the Radio Shack 800 Mhz antenna. My buddy most likely uses the stock antenna.



      --- In BCD396XT@yahoogroups.com, Lance <milcom_chaser@...> wrote:
      >
      > does it do this with the antenna removed?
      >
      >
      > On Jul 5, 2012, at 8:23 PM, MCH wrote:
      >
      > > For one unit, I would say it's low voltage on the batteries, but two
      > > doing it is odd - especially when other scanners are not doing it. What
      > > are the details? What frequency/mode/CTCSS(if any)/Etc.
      > >
      > > Does turning the volume down affect it?
      > >
      > > Joe M.
      > >
      > > T wrote:
      > > > In the past few weeks, I've been getting some ungodly squealing on my BCD296XT. It doesn't happen all the time, but when it does, it often over powers the transmissions. I've checked with a friend that has the same radio, and he hears it too. I don't hear it on my BC15 nor do I believe any of the PD, Fire and EMS units hear the squealing on their end.
      > > >
      > > > The only thing I can isolate is the the noise only happens on Northampton County, PA freqs.
      > > >
      > > > Anyone else get squealing?
      > > >
      > > >
      > > >
      > > > ------------------------------------
      > > >
      > > > Yahoo! Groups Links
      > > >
      > > >
      > > >
      > > >
      > > > ----------------------------------------------------------
      > > >
      > > >
      > > > No virus found in this incoming message.
      > > > Checked by AVG - www.avg.com
      > > > Version: 9.0.930 / Virus Database: 2437.1.1/5112 - Release Date: 07/05/12 02:34:00
      > > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 9 messages in this topic