Loading ...
Sorry, an error occurred while loading the content.

5760RE: [BCD396XT] Loud audio clips when using PL tones

Expand Messages
  • Robert Klamp Jr.
    Sep 2, 2011
    • 0 Attachment
      He said he had trouble even if he changed the modulation from NFM to FM. That said I have never run into this problem. Has anybody else out there experienced this glitch. I'm thinking it may be a hardware problem. I have never seen it not decode a tone or stop decoding a tone mid transmission and I use my 396 as a frequency counter some days when I tune my Motorola two ways and I would think if anything would overload it a radio being keyed 3 or 4 feet from it would duplicate this problem. Best advice I have is to call Uniden tech support and see what they know about it and maybe send the radio in to get serviced.

      Hope this helps,

      -----Original Message-----
      From: MCH <mch@...>
      Sent: Friday, September 02, 2011 2:45 PM
      To: BCD396XT@yahoogroups.com
      Subject: Re: [BCD396XT] Loud audio clips when using PL tones

      The problem is likely use of NFM to AUTO mode on an FM user.

      Try setting the mode to FM and see if the problem goes away.

      Joe M.

      jwpottberg wrote:
      > Hi, haven't posted for a while, was wondering if there is a firmware update that fixes this problem. With certain transmissions I get dropouts during audio peaks when using PL tones (both DPL and CTCSS). The problem always goes away when I turn off PL tones (set to Search or None), but of course I then get unwanted transmissions. Normal or quiet transmissions never have the problem. I have also compared the same transmissions using the same PL and mode on my BC246 and have never had the problem with it. I have had my 396 for over 2 years and have gotten the impression the loud audio overpowers the PL filter so it can't hear the tone it is set to. I say this because in Search mode during those audio peaks you can see the tone that is decoded change or stop altogether. I have seen other posters with this problem and some say to change the mode from NFM to FM, but I have not had much success doing this.
      > I have to say that overall I really love this radio and obviously this glitch does not stop me from using it, but it sure would be nice if it didn't have it :)
      > Thanks for any info
      > Jim
      > ------------------------------------
      > Yahoo! Groups Links

      [Non-text portions of this message have been removed]
    • Show all 6 messages in this topic