Loading ...
Sorry, an error occurred while loading the content.

4218RE: [BCD396XT] Re: Issue with USB-1 and Arc-xt pro Win7 64-bit

Expand Messages
  • Tim Woodward
    Jun 30, 2010
      Yeah I checked that even changing the baud rates, knocking them both down to 56k and lower, even altered the buffer stuff to see if it was a speed issue with a new laptop.

      Jeff - When you had the bauds mis-match did is actually communicate and then fail sporatically? I believe for me that it never communicated when I purposefully mis-matched the bauds.

      Anyone have ARC-XT working with USB-1 cable on a Windows 7 64-bit machine?

      Thanks Again,
      Tim

      -----Original Message-----
      From: BCD396XT@yahoogroups.com [mailto:BCD396XT@yahoogroups.com]On Behalf Of Jeff Miller
      Sent: Tuesday, June 29, 2010 5:29 PM
      To: BCD396XT@yahoogroups.com
      Subject: Re: [BCD396XT] Re: Issue with USB-1 and Arc-xt pro Win7 64-bit



      Does the Baud Rate on the Win 7 64 bit PC match the Baud rate set on scanner? That could be the cause of this issue. I had the problem with ARC-XT and the USB-1 cable with my 396XT and matching the baud rates resolved the issue.

      --- On Tue, 6/29/10, tim01862 <twoodward@...> wrote:

      From: tim01862 <twoodward@...>
      Subject: [BCD396XT] Re: Issue with USB-1 and Arc-xt pro Win7 64-bit
      To: BCD396XT@yahoogroups.com
      Date: Tuesday, June 29, 2010, 5:00 PM



      Anyone else having an issue with Arc-xt pro using the usb-1 cable with Windows 7 64-bit? I have a new HP laptop, purchased Arc-xt and the USB-1 cable, loaded the lastest driver connected the cable it was detected fine. Then connected the BCD396XT and Arc-xt sees it fine on the right comport.

      My problem is in reading the data from the radio Arc-xt will start and then just freezes after say 30 seconds or so, finally it will give a communication error after a long long time. I am trying to read the default data that comes on a new scanner. The same cable and drivers work perfectly with Freescan and it all works fine on my Desktop that has Windows XP for OS.

      I've corresponded with Butel.nl but they say I am the first to report this issue.

      I know . . . I could just use Freescan or Arc-xt on my desktop upstairs but I bought Arc-xt because I've used it for my other scanners and I want to get it working on the laptop because it's more convenient.

      Please help if possible.

      Thanks,

      Tim

      [Non-text portions of this message have been removed]





      [Non-text portions of this message have been removed]
    • Show all 10 messages in this topic