Loading ...
Sorry, an error occurred while loading the content.

2237RE: [BCD396XT] Freescan Software

Expand Messages
  • Derek Helling
    Jul 1, 2009
    • 0 Attachment
      I trying to use my new Netbook computer as a portable accessory for my XT using Freescan 0.9B.

      When I first tried to run Freescan I received an error message that said I needed the Microsoft.NET framework.

      In the process of obtaining NET Framework I have acquired version 1.1 (plus two hotfixes), version 2 SP1, version 3 SP1 and version 3.5. This uses a lot of resources in a small netbook.

      Freescan now works fine but I don't know which version of NET framework it is using.  I suppose I could use trial and error to determine which version(s) of NET Framework to delete but I wonder if anyone has any advise on the subject. 

      Thanks.................Derek




















      [Non-text portions of this message have been removed]
    • Show all 5 messages in this topic