Loading ...
Sorry, an error occurred while loading the content.
 

Re: Fire tone out

Expand Messages
  • Scott
    Message 1 of 4 , Sep 20, 2012
      --- In BC346XT@yahoogroups.com, MCH <mch@...> wrote:
      >
      > If you're scanning, you cannot be in
      > FTO SEARCH mode. It's one or the other.
      >
      > Joe M.
      > hey Joe, I understand that, what I want to know is, if when I'm listening in scanning mode, I can hear the tones before they announce the assignment, the scanner should hear them as well, right? I've put the scanner in tone search mode and let it sit there for hours and not got anything.
      >
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > > ------------------------------------------------------------------------
      > >
      > >
      > > No virus found in this incoming message.
      > > Checked by AVG - www.avg.com
      > > Version: 9.0.930 / Virus Database: 2437.1.1/5277 - Release Date: 09/19/12 02:34:00
      > >
      >
    • MCH
      When you are in scanning mode, the scanner hears the tones, but they are not connected to the FTO tone decoder. You have to be in FTO decode mode (Menu,
      Message 2 of 4 , Sep 20, 2012
        When you are in scanning mode, the scanner 'hears' the tones, but they
        are not 'connected' to the FTO tone decoder. You have to be in FTO
        decode mode (Menu, then TONE OUT FOR...) for the decoder to be active.

        Is that what you are doing?

        BTW, if you're in FTO decode mode, you will not hear anything until the
        tones are received. So, if you're monitoring a channel, you are not in
        the correct mode.

        To summarize:

        Are you in FTO STANDBY mode? (Menu, Tone Out For..., Tone Out Standby)

        Have you selected the correct slot?

        Is that slot programmed with the correct frequency?

        Is that slot programmed for 0 Hz for both the A and B tone slots?

        Are you in TONE OUT SEARCH mode, and not TONE OUT HOLD mode which you
        toggle between using the HOLD button. In the SEARCH mode, you should not
        hear any audio until the tones are received.

        Is your decode time long enough for you to see the tones (I use the
        INFINITE setting so it stays open until I reset it).

        Joe M.

        Scott wrote:
        >
        > --- In BC346XT@yahoogroups.com, MCH <mch@...> wrote:
        >> If you're scanning, you cannot be in
        >> FTO SEARCH mode. It's one or the other.
        >>
        >> Joe M.
        >> hey Joe, I understand that, what I want to know is, if when I'm listening in scanning mode, I can hear the tones before they announce the assignment, the scanner should hear them as well, right? I've put the scanner in tone search mode and let it sit there for hours and not got anything.
        >>
        >>>
        >>>
        >>> ------------------------------------
        >>>
        >>> Yahoo! Groups Links
        >>>
        >>>
        >>>
        >>>
        >>> ------------------------------------------------------------------------
        >>>
        >>>
        >>> No virus found in this incoming message.
        >>> Checked by AVG - www.avg.com
        >>> Version: 9.0.930 / Virus Database: 2437.1.1/5277 - Release Date: 09/19/12 02:34:00
        >>>
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 9.0.930 / Virus Database: 2441.1.1/5281 - Release Date: 09/20/12 03:39:00
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.