Loading ...
Sorry, an error occurred while loading the content.

346 custom search problem

Expand Messages
  • dataman60435
    Cannot program a custom search in 866.0125- 868.9875, keep getting off freqy CC s with ID s i80168 using mod-AUTO, STEP-6.25, CC-Only=ON, and STANDARD
    Message 1 of 8 , Jun 11, 2009
    • 0 Attachment
      Cannot program a "custom search" in 866.0125- 868.9875, keep getting off freqy CC's with ID's i80168 using mod-AUTO, STEP-6.25, CC-Only=ON, and "STANDARD SETTINGS, no rebanding here as yet, same post as "Jan" posted on this board...Upman, any fix, what am i doing wrong??....Thank You
    • MCH
      The CC-Only=ON means you want the scanner to TRUNK any active control channel it finds. Those are the IDs you re seeing and the off freqy items are voice
      Message 2 of 8 , Jun 11, 2009
      • 0 Attachment
        The CC-Only=ON means you want the scanner to TRUNK any active control
        channel it finds. Those are the IDs you're seeing and the 'off freqy'
        items are voice channels. The scanner is doing what you told it to do.
        If you don't want it to do that, turn CC-ONLY OFF.

        Joe M.

        dataman60435 wrote:
        > Cannot program a "custom search" in 866.0125- 868.9875, keep getting off freqy CC's with ID's i80168 using mod-AUTO, STEP-6.25, CC-Only=ON, and "STANDARD SETTINGS, no rebanding here as yet, same post as "Jan" posted on this board...Upman, any fix, what am i doing wrong??....Thank You
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        > ------------------------------------------------------------------------
        >
        >
        > No virus found in this incoming message.
        > Checked by AVG - www.avg.com
        > Version: 8.5.323 / Virus Database: 270.12.64/2170 - Release Date: 06/11/09 17:59:00
        >
      • dataman60435
        On the 246,396 you create a custom search 866.0125-868.9875, use CC-Only, Mod-AUTO, STANDARD/Motorola SETTINGS (not custom), on the 246 and 396 activate the
        Message 3 of 8 , Jun 12, 2009
        • 0 Attachment
          On the 246,396 you create a "custom search" 866.0125-868.9875, use CC-Only, Mod-AUTO, STANDARD/Motorola SETTINGS (not custom), on the 246 and 396 activate the search and it stops on the first active CC with name of city and "----" procedes to employ your ID's, the 346 shows you the wrong freqy for the CC and ghost IDs=instead of 208 it shows i80168 with no audio...Do i need to use "custom setting" instead of STANDARD or Splinter but no city here has rebanded as yet....Been in scanning 40 years and have no problem programming anything...In a previous post "Jan Fine posted same problem but i can't find a remedy anywhere??...Thank You....Jan or Upman, where are you.....
        • JAN FINE
          The i indicates an i-call. That s where 2 units talk direct to each other and no one else hears it or a phone patch. There is no problem with Custom Search
          Message 4 of 8 , Jun 12, 2009
          • 0 Attachment
            The i indicates an i-call. That's where 2 units talk direct to each other
            and no one else hears it or a phone patch.

            There is no problem with Custom Search mode. I had a slight defect in my
            radio that no one else has. Uniden replaced my radio.

            Set the Custom Search range from 866.000-868.9875.
            Step should be 12.5. C-CH Only=ON and Standard SETTING.
            Should work fine. It you get a control channel and everthing works fine but
            the radio doesn't tell you the name of the system make sure you are not in
            display Mode 2. In display Mode 2 it will not show the system name. It will
            show it in display Mode 1 or 3.

            Hope this helps.

            ----- Original Message -----
            From: dataman60435
            To: BC346XT@yahoogroups.com
            Sent: Friday, June 12, 2009 8:16 AM
            Subject: [BC346XT] 346 custom search problem





            On the 246,396 you create a "custom search" 866.0125-868.9875, use CC-Only, Mod-AUTO, STANDARD/Motorola SETTINGS (not custom), on the 246 and 396 activate the search and it stops on the first active CC with name of city and "----" procedes to employ your ID's, the 346 shows you the wrong freqy for the CC and ghost IDs=instead of 208 it shows i80168 with no audio...Do i need to use "custom setting" instead of STANDARD or Splinter but no city here has rebanded as yet....Been in scanning 40 years and have no problem programming anything...In a previous post "Jan Fine posted same problem but i can't find a remedy anywhere??...Thank You....Jan or Upman, where are you.....





            [Non-text portions of this message have been removed]
          • dataman60435
            This morning turning on the 346 it received the CC s in my custom search on 866-898 for three minutes then nothing, on my 470-471 search it receives nothing
            Message 5 of 8 , Jun 13, 2009
            • 0 Attachment
              This morning turning on the 346 it received the CC's in my custom search on 866-898 for three minutes then nothing, on my 470-471 search it receives nothing while my 396 is stopping all over the band...I noticed in the "service search" of any type it stops on nothing...Our ham repeater is within 1 mile of my location, the 396 locks on the active 146.82 immediatly, the 346 scans past it....I will be returning it to the dealer i purchased it for a exchange...Also, Jan, or anyone , do you have the TX for Uniden where i can speak with someone...Thank You....PS: Im very discouraged that after many Uniden purchases i get NO response from UPMAN.....
            • JAN FINE
              Relax it s the weekend. Even Upman deserves a break sometimes. I m sure he will respond back to you this week. Your posts here are good enough. Upman always
              Message 6 of 8 , Jun 13, 2009
              • 0 Attachment
                Relax it's the weekend. Even Upman deserves a break sometimes.
                I'm sure he will respond back to you this week. Your posts here are good enough. Upman always adresses serious problems.


                ----- Original Message -----
                From: dataman60435
                To: BC346XT@yahoogroups.com
                Sent: Saturday, June 13, 2009 11:05 AM
                Subject: [BC346XT] 346 custom search problem





                This morning turning on the 346 it received the CC's in my custom search on 866-898 for three minutes then nothing, on my 470-471 search it receives nothing while my 396 is stopping all over the band...I noticed in the "service search" of any type it stops on nothing...Our ham repeater is within 1 mile of my location, the 396 locks on the active 146.82 immediatly, the 346 scans past it....I will be returning it to the dealer i purchased it for a exchange...Also, Jan, or anyone , do you have the TX for Uniden where i can speak with someone...Thank You....PS: Im very discouraged that after many Uniden purchases i get NO response from UPMAN.....





                [Non-text portions of this message have been removed]
              • MCH
                Do you have the Control Channel Only option enabled? If so, it will only stop on trunked systems and not Conventional channels. Joe M.
                Message 7 of 8 , Jun 13, 2009
                • 0 Attachment
                  Do you have the Control Channel Only option enabled? If so, it will only
                  stop on trunked systems and not Conventional channels.

                  Joe M.

                  JAN FINE wrote:
                  > Relax it's the weekend. Even Upman deserves a break sometimes.
                  > I'm sure he will respond back to you this week. Your posts here are good enough. Upman always adresses serious problems.
                  >
                  >
                  > ----- Original Message -----
                  > From: dataman60435
                  > To: BC346XT@yahoogroups.com
                  > Sent: Saturday, June 13, 2009 11:05 AM
                  > Subject: [BC346XT] 346 custom search problem
                  >
                  >
                  >
                  >
                  >
                  > This morning turning on the 346 it received the CC's in my custom search on 866-898 for three minutes then nothing, on my 470-471 search it receives nothing while my 396 is stopping all over the band...I noticed in the "service search" of any type it stops on nothing...Our ham repeater is within 1 mile of my location, the 396 locks on the active 146.82 immediatly, the 346 scans past it....I will be returning it to the dealer i purchased it for a exchange...Also, Jan, or anyone , do you have the TX for Uniden where i can speak with someone...Thank You....PS: Im very discouraged that after many Uniden purchases i get NO response from UPMAN.....
                  >
                  >
                  >
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                  > ------------------------------------------------------------------------
                  >
                  >
                  > No virus found in this incoming message.
                  > Checked by AVG - www.avg.com
                  > Version: 8.5.323 / Virus Database: 270.12.67/2173 - Release Date: 06/13/09 05:53:00
                  >
                • Paul Opitz
                  Ron and I are conversing by private email, now. I had my parents 50th wedding anniversary today...lots of stuff to do totally unrelated to scanners and work.
                  Message 8 of 8 , Jun 13, 2009
                  • 0 Attachment
                    Ron and I are conversing by private email, now. I had my parents' 50th wedding anniversary today...lots of stuff to do totally unrelated to scanners and work. One of the engineers in Tokyo also sent me a "tickler" about this thread...he wants more info in the issue, too.




                    ________________________________
                    From: JAN FINE <jan_fine@...>
                    To: BC346XT@yahoogroups.com
                    Sent: Saturday, June 13, 2009 2:50:12 PM
                    Subject: Re: [BC346XT] 346 custom search problem





                    Relax it's the weekend. Even Upman deserves a break sometimes.
                    I'm sure he will respond back to you this week. Your posts here are good enough. Upman always adresses serious problems.

                    ----- Original Message -----
                    From: dataman60435
                    To: BC346XT@yahoogroups .com
                    Sent: Saturday, June 13, 2009 11:05 AM
                    Subject: [BC346XT] 346 custom search problem

                    This morning turning on the 346 it received the CC's in my custom search on 866-898 for three minutes then nothing, on my 470-471 search it receives nothing while my 396 is stopping all over the band...I noticed in the "service search" of any type it stops on nothing...Our ham repeater is within 1 mile of my location, the 396 locks on the active 146.82 immediatly, the 346 scans past it....I will be returning it to the dealer i purchased it for a exchange...Also, Jan, or anyone , do you have the TX for Uniden where i can speak with someone...Thank You....PS: Im very discouraged that after many Uniden purchases i get NO response from UPMAN.....

                    [Non-text portions of this message have been removed]




                    [Non-text portions of this message have been removed]
                  Your message has been successfully submitted and would be delivered to recipients shortly.