Loading ...
Sorry, an error occurred while loading the content.

Re: [BC346XT] Bug or Operator problem?

Expand Messages
  • MCH
    Operator problem. When you lock out all the Group Quick Keys, the scanner stops scanning the System, as you ve told it there is nothing on it you wish to hear.
    Message 1 of 3 , Jan 11, 2012
    • 0 Attachment
      Operator problem.

      When you lock out all the Group Quick Keys, the scanner stops scanning
      the System, as you've told it there is nothing on it you wish to hear.

      To re-enable a GQK after you've disabled them all, hit the FUNC key,
      scroll to the system in question (when the SQK shows 4 in your case),
      then while the FUNC is still active, hit the '1' button and it will
      re-enable that GQK.

      The solution to make it easier is to enable the other GQK you want
      active BEFORE disabling one you don't want active. That way, you won't
      have a situation where they are all disabled. OR, easier yet, just
      disable the System Quick Key by pressing the 4 button if you want the
      entire system disabled. Then, just hit 4 to re-enable that SQK.

      Joe M.

      Jerry wrote:
      > Menu
      > Program System
      > E/yes
      > New System
      > E/yes
      > Conventional
      > E/yes
      > Confirm?
      > E/yes
      > You can just leave the name "System 44 C" or something like that.
      > Or you can "Edit Name"
      > Edit Sys Options
      > E/yes
      > Set Quick Key
      > Scroll to something not used, single digit, like 4
      > E/yes
      > Menu
      > Edit Group
      > E/yes
      > New Group
      > E/yes
      > You can leave the name "Group 1" or change it, I left it.
      > Set Quick Key
      > Scroll to 1
      > E/yes
      > Edit Channel
      > E/yes
      > New Channel
      > E/yes
      > 146.62 or some other freq if you like.
      > E/yes
      > Menu
      > Menu
      > Menu
      > Menu
      > Menu
      > Menu
      > So now you should be out scanning and see
      > S0:---4------
      > GRP:1---------
      >
      > Then if you push
      > Func
      > And then the 1 key
      > It says:
      > Scan Mode
      > Nothing to Scan
      > S0:---4------
      > GRP:----------
      >
      > So now this is my problem.
      > If you push
      > Func
      > and then the 1 key it doesn't turn the group back on.
      > The only way I can get it back on is to edit the group and change the Quick Key to a . so that it is on.
      >
      > So am I doing something wrong?
      > Or is there another way to turn Group 1 back on?
      >
      > Thanks!
      >
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
    • Jerry
      Joe, Thanks! It took me a couple of tries, but that worked. So yes, I will turn on another group before I turn the last group off. Or like you said just turn
      Message 2 of 3 , Jan 12, 2012
      • 0 Attachment
        Joe, Thanks!

        It took me a couple of tries, but that worked.
        So yes, I will turn on another group before I turn the last group off.
        Or like you said just turn off the site instead.

        I have only had the scanner for about a week.
        It seems like a really nice one and it is my first trunking one.
        So lots to learn.

        Jerry

        --- In BC346XT@yahoogroups.com, MCH <mch@...> wrote:
        >
        > Operator problem.
        >
        > When you lock out all the Group Quick Keys, the scanner stops scanning
        > the System, as you've told it there is nothing on it you wish to hear.
        >
        > To re-enable a GQK after you've disabled them all, hit the FUNC key,
        > scroll to the system in question (when the SQK shows 4 in your case),
        > then while the FUNC is still active, hit the '1' button and it will
        > re-enable that GQK.
        >
        > The solution to make it easier is to enable the other GQK you want
        > active BEFORE disabling one you don't want active. That way, you won't
        > have a situation where they are all disabled. OR, easier yet, just
        > disable the System Quick Key by pressing the 4 button if you want the
        > entire system disabled. Then, just hit 4 to re-enable that SQK.
        >
        > Joe M.
        >
        > Jerry wrote:
        > > Menu
        > > Program System
        > > E/yes
        > > New System
        > > E/yes
        > > Conventional
        > > E/yes
        > > Confirm?
        > > E/yes
        > > You can just leave the name "System 44 C" or something like that.
        > > Or you can "Edit Name"
        > > Edit Sys Options
        > > E/yes
        > > Set Quick Key
        > > Scroll to something not used, single digit, like 4
        > > E/yes
        > > Menu
        > > Edit Group
        > > E/yes
        > > New Group
        > > E/yes
        > > You can leave the name "Group 1" or change it, I left it.
        > > Set Quick Key
        > > Scroll to 1
        > > E/yes
        > > Edit Channel
        > > E/yes
        > > New Channel
        > > E/yes
        > > 146.62 or some other freq if you like.
        > > E/yes
        > > Menu
        > > Menu
        > > Menu
        > > Menu
        > > Menu
        > > Menu
        > > So now you should be out scanning and see
        > > S0:---4------
        > > GRP:1---------
        > >
        > > Then if you push
        > > Func
        > > And then the 1 key
        > > It says:
        > > Scan Mode
        > > Nothing to Scan
        > > S0:---4------
        > > GRP:----------
        > >
        > > So now this is my problem.
        > > If you push
        > > Func
        > > and then the 1 key it doesn't turn the group back on.
        > > The only way I can get it back on is to edit the group and change the Quick Key to a . so that it is on.
        > >
        > > So am I doing something wrong?
        > > Or is there another way to turn Group 1 back on?
        > >
        > > Thanks!
        > >
        > >
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.