Loading ...
Sorry, an error occurred while loading the content.

Re: [BC346XT] Re: 396XT sounds muddled

Expand Messages
  • MCH
    Ahhh... didn t catch that in the subject. So, check BOTH AGCs. Joe M.
    Message 1 of 4 , Jan 4, 2012
    • 0 Attachment
      Ahhh... didn't catch that in the subject.

      So, check BOTH AGCs.

      Joe M.

      Paul O wrote:
      > You might want to post this on the BCD396XT board...
      >
      > --- In BC346XT@yahoogroups.com, "Jack Sprat 41" <bigdhoffman@...> wrote:
      >> Lately when listening to Phx PD some channels are starting to sound bad. Most of the time it comes in OK at first, then it starts to sound like the dispatcher is under water kind of. Phoenix is using digital.I do also notice the signal strength goes down when the alpha tags switch. Maybe it's a coincidence but maybe not. Anyone else experience this type of problem? I bought a pro 96 a couple years back and it had the same problem but on all the channels. Any help greatly appreciated.
      >>
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      > No virus found in this incoming message.
      > Checked by AVG - www.avg.com
      > Version: 9.0.925 / Virus Database: 271.1.1/4122 - Release Date: 01/04/12 02:34:00
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.