Loading ...
Sorry, an error occurred while loading the content.

Re: [BC346XT] Hanging issue

Expand Messages
  • MCH
    What are some of the frequencies involved? What is your exact squelch setting? Does it do this without the antenna connected? Joe M.
    Message 1 of 9 , Jan 8, 2011
    • 0 Attachment
      What are some of the frequencies involved?

      What is your exact squelch setting?

      Does it do this without the antenna connected?

      Joe M.

      boinc99@... wrote:
      > My 346XT has recently started hanging up on channels when scanning. I
      > have checked everything I can think of, squelch, attenuator etc, even
      > rebooted the scanner several times and still, it is hanging up on some
      > channels when I'm in scan mode. Yes, I've locked those channels when it
      > happens and it just finds another channel to hang up on; it's very
      > annoying. It's as if I've turned on "hold". Can anyone suggest how to
      > fix this? Please help!
      >
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      > Internal Virus Database is out of date.
      > Checked by AVG - www.avg.com
      > Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10 02:33:00
      >
    • Gus Oliver Davis
      The frequencies are in the 800Mhz trunked Motorola range. When it hangs it s as if some user has an open keyed up mic. There s a soft hissing in the
      Message 2 of 9 , Jan 10, 2011
      • 0 Attachment
        The frequencies are in the 800Mhz trunked Motorola range. When it "hangs" it's
        as if some user has an open keyed up mic. There's a soft hissing in the
        background.

        Squelch is set at 2, I've played with that setting to see if it has any effect..
        no, it doesn't stop the "hanging".
        When the antenas are disconected it does not hang up an any channels.
        Reception is very poor and choppy since the hanging issue began, they're related
        I'm sure. I live in a major metro area and reception has always been strong.
        I just turned on the scanner and recieved nothing for a few moments then some
        brief choppy conversation at 858.2625 then it hangs on that channel, no more
        scanning just hanging.

        I really hope my scanner is not dead but it's looking grim.




        ________________________________
        From: MCH <mch@...>
        To: BC346XT@yahoogroups.com
        Sent: Sat, January 8, 2011 9:40:18 PM
        Subject: Re: [BC346XT] Hanging issue

         
        What are some of the frequencies involved?

        What is your exact squelch setting?

        Does it do this without the antenna connected?

        Joe M.

        boinc99@... wrote:
        > My 346XT has recently started hanging up on channels when scanning. I
        > have checked everything I can think of, squelch, attenuator etc, even
        > rebooted the scanner several times and still, it is hanging up on some
        > channels when I'm in scan mode. Yes, I've locked those channels when it
        > happens and it just finds another channel to hang up on; it's very
        > annoying. It's as if I've turned on "hold". Can anyone suggest how to
        > fix this? Please help!
        >
        >
        >
        >
        > ------------------------------------
        >
        > Yahoo! Groups Links
        >
        >
        >
        >
        > ----------------------------------------------------------
        >
        >
        > Internal Virus Database is out of date.
        > Checked by AVG - www.avg.com
        > Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
        >02:33:00
        >






        [Non-text portions of this message have been removed]
      • Mark Levine, D.C.
        We ve had a similar problem here in CT on several of the CSP sites. It s almost as if there is a low level carrier holding the squelch open following a
        Message 3 of 9 , Jan 10, 2011
        • 0 Attachment
          We've had a similar problem here in CT on several of the CSP sites. It's
          almost as if there is a low level carrier holding the squelch open following
          a transmission. Found that we needed to enable the End-code detection or
          perhaps disable it, I forget,

          doc

          ----- Original Message -----
          From: "Gus Oliver Davis" <boinc99@...>
          To: <BC346XT@yahoogroups.com>
          Sent: Monday, January 10, 2011 12:47 PM
          Subject: Re: [BC346XT] Hanging issue


          The frequencies are in the 800Mhz trunked Motorola range. When it "hangs"
          it's
          as if some user has an open keyed up mic. There's a soft hissing in the
          background.

          Squelch is set at 2, I've played with that setting to see if it has any
          effect..
          no, it doesn't stop the "hanging".
          When the antenas are disconected it does not hang up an any channels.
          Reception is very poor and choppy since the hanging issue began, they're
          related
          I'm sure. I live in a major metro area and reception has always been strong.
          I just turned on the scanner and recieved nothing for a few moments then
          some
          brief choppy conversation at 858.2625 then it hangs on that channel, no more
          scanning just hanging.

          I really hope my scanner is not dead but it's looking grim.




          ________________________________
          From: MCH <mch@...>
          To: BC346XT@yahoogroups.com
          Sent: Sat, January 8, 2011 9:40:18 PM
          Subject: Re: [BC346XT] Hanging issue


          What are some of the frequencies involved?

          What is your exact squelch setting?

          Does it do this without the antenna connected?

          Joe M.

          boinc99@... wrote:
          > My 346XT has recently started hanging up on channels when scanning. I
          > have checked everything I can think of, squelch, attenuator etc, even
          > rebooted the scanner several times and still, it is hanging up on some
          > channels when I'm in scan mode. Yes, I've locked those channels when it
          > happens and it just finds another channel to hang up on; it's very
          > annoying. It's as if I've turned on "hold". Can anyone suggest how to
          > fix this? Please help!
          >
          >
          >
          >
          > ------------------------------------
          >
          > Yahoo! Groups Links
          >
          >
          >
          >
          > ----------------------------------------------------------
          >
          >
          > Internal Virus Database is out of date.
          > Checked by AVG - www.avg.com
          > Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
          >02:33:00
          >






          [Non-text portions of this message have been removed]



          ------------------------------------

          Yahoo! Groups Links
        • MCH
          It definitely sounds like you have a technical issue that needs addressed. Simply hanging can be many causes but hanging combined with lack of reception leads
          Message 4 of 9 , Jan 10, 2011
          • 0 Attachment
            It definitely sounds like you have a technical issue that needs
            addressed. Simply hanging can be many causes but hanging combined with
            lack of reception leads me to think it's an issue that needs addressed
            by a service shop - perhaps related to the CPU malfunctioning.

            Joe M.

            Gus Oliver Davis wrote:
            > The frequencies are in the 800Mhz trunked Motorola range. When it "hangs" it's
            > as if some user has an open keyed up mic. There's a soft hissing in the
            > background.
            >
            > Squelch is set at 2, I've played with that setting to see if it has any effect..
            > no, it doesn't stop the "hanging".
            > When the antenas are disconected it does not hang up an any channels.
            > Reception is very poor and choppy since the hanging issue began, they're related
            > I'm sure. I live in a major metro area and reception has always been strong.
            > I just turned on the scanner and recieved nothing for a few moments then some
            > brief choppy conversation at 858.2625 then it hangs on that channel, no more
            > scanning just hanging.
            >
            > I really hope my scanner is not dead but it's looking grim.
            >
            >
            >
            >
            > ________________________________
            > From: MCH <mch@...>
            > To: BC346XT@yahoogroups.com
            > Sent: Sat, January 8, 2011 9:40:18 PM
            > Subject: Re: [BC346XT] Hanging issue
            >
            >
            > What are some of the frequencies involved?
            >
            > What is your exact squelch setting?
            >
            > Does it do this without the antenna connected?
            >
            > Joe M.
            >
            > boinc99@... wrote:
            >> My 346XT has recently started hanging up on channels when scanning. I
            >> have checked everything I can think of, squelch, attenuator etc, even
            >> rebooted the scanner several times and still, it is hanging up on some
            >> channels when I'm in scan mode. Yes, I've locked those channels when it
            >> happens and it just finds another channel to hang up on; it's very
            >> annoying. It's as if I've turned on "hold". Can anyone suggest how to
            >> fix this? Please help!
            >>
            >>
            >>
            >>
            >> ------------------------------------
            >>
            >> Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >> ----------------------------------------------------------
            >>
            >>
            >> Internal Virus Database is out of date.
            >> Checked by AVG - www.avg.com
            >> Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
            >> 02:33:00
            >>
            >
            >
            >
            >
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
            > ------------------------------------------------------------------------
            >
            >
            > Internal Virus Database is out of date.
            > Checked by AVG - www.avg.com
            > Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10 02:33:00
            >
          • MCH
            It would have been: Enable end code detection. But in your case there wasn t the concurrent lack of reception, was there? (I m assuming he was talking about
            Message 5 of 9 , Jan 10, 2011
            • 0 Attachment
              It would have been: Enable end code detection.

              But in your case there wasn't the concurrent lack of reception, was
              there? (I'm assuming he was talking about lack of reception on the
              normal frequencies, and not just in general)

              Joe M.

              Mark Levine, D.C. wrote:
              > We've had a similar problem here in CT on several of the CSP sites. It's
              > almost as if there is a low level carrier holding the squelch open following
              > a transmission. Found that we needed to enable the End-code detection or
              > perhaps disable it, I forget,
              >
              > doc
              >
              > ----- Original Message -----
              > From: "Gus Oliver Davis" <boinc99@...>
              > To: <BC346XT@yahoogroups.com>
              > Sent: Monday, January 10, 2011 12:47 PM
              > Subject: Re: [BC346XT] Hanging issue
              >
              >
              > The frequencies are in the 800Mhz trunked Motorola range. When it "hangs"
              > it's
              > as if some user has an open keyed up mic. There's a soft hissing in the
              > background.
              >
              > Squelch is set at 2, I've played with that setting to see if it has any
              > effect..
              > no, it doesn't stop the "hanging".
              > When the antenas are disconected it does not hang up an any channels.
              > Reception is very poor and choppy since the hanging issue began, they're
              > related
              > I'm sure. I live in a major metro area and reception has always been strong.
              > I just turned on the scanner and recieved nothing for a few moments then
              > some
              > brief choppy conversation at 858.2625 then it hangs on that channel, no more
              > scanning just hanging.
              >
              > I really hope my scanner is not dead but it's looking grim.
              >
              >
              >
              >
              > ________________________________
              > From: MCH <mch@...>
              > To: BC346XT@yahoogroups.com
              > Sent: Sat, January 8, 2011 9:40:18 PM
              > Subject: Re: [BC346XT] Hanging issue
              >
              >
              > What are some of the frequencies involved?
              >
              > What is your exact squelch setting?
              >
              > Does it do this without the antenna connected?
              >
              > Joe M.
              >
              > boinc99@... wrote:
              >> My 346XT has recently started hanging up on channels when scanning. I
              >> have checked everything I can think of, squelch, attenuator etc, even
              >> rebooted the scanner several times and still, it is hanging up on some
              >> channels when I'm in scan mode. Yes, I've locked those channels when it
              >> happens and it just finds another channel to hang up on; it's very
              >> annoying. It's as if I've turned on "hold". Can anyone suggest how to
              >> fix this? Please help!
              >>
              >>
              >>
              >>
              >> ------------------------------------
              >>
              >> Yahoo! Groups Links
              >>
              >>
              >>
              >>
              >> ----------------------------------------------------------
              >>
              >>
              >> Internal Virus Database is out of date.
              >> Checked by AVG - www.avg.com
              >> Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
              >> 02:33:00
              >>
              >
              >
              >
              >
              >
              >
              > [Non-text portions of this message have been removed]
              >
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
              >
              >
              > ------------------------------------
              >
              > Yahoo! Groups Links
              >
              >
              >
              >
            • Mark Levine, D.C.
              No the low level carrier would hang the scanner on the voice channel and lose the CC. When locked on the low level carrier, the unit would not resume unless
              Message 6 of 9 , Jan 10, 2011
              • 0 Attachment
                No the low level carrier would hang the scanner on the voice channel and
                lose the CC. When locked on the low level carrier, the unit would not resume
                unless done manually. If it was a busy site, random TG's would come through.

                Only Uniden's were affected as far as I could tell from our CT group. GRE's
                didn't seem sensitive to this issue. The carrier was always on the same site
                and received at about 1/2 or less signal strength than the regular signal or
                when a TG would come on.


                ----- Original Message -----
                From: "MCH" <mch@...>
                To: <BC346XT@yahoogroups.com>
                Sent: Monday, January 10, 2011 3:28 PM
                Subject: Re: [BC346XT] Hanging issue


                > It would have been: Enable end code detection.
                >
                > But in your case there wasn't the concurrent lack of reception, was
                > there? (I'm assuming he was talking about lack of reception on the
                > normal frequencies, and not just in general)
                >
                > Joe M.
                >
                > Mark Levine, D.C. wrote:
                >> We've had a similar problem here in CT on several of the CSP sites. It's
                >> almost as if there is a low level carrier holding the squelch open
                >> following
                >> a transmission. Found that we needed to enable the End-code detection or
                >> perhaps disable it, I forget,
                >>
                >> doc
                >>
                >> ----- Original Message -----
                >> From: "Gus Oliver Davis" <boinc99@...>
                >> To: <BC346XT@yahoogroups.com>
                >> Sent: Monday, January 10, 2011 12:47 PM
                >> Subject: Re: [BC346XT] Hanging issue
                >>
                >>
                >> The frequencies are in the 800Mhz trunked Motorola range. When it "hangs"
                >> it's
                >> as if some user has an open keyed up mic. There's a soft hissing in the
                >> background.
                >>
                >> Squelch is set at 2, I've played with that setting to see if it has any
                >> effect..
                >> no, it doesn't stop the "hanging".
                >> When the antenas are disconected it does not hang up an any channels.
                >> Reception is very poor and choppy since the hanging issue began, they're
                >> related
                >> I'm sure. I live in a major metro area and reception has always been
                >> strong.
                >> I just turned on the scanner and recieved nothing for a few moments then
                >> some
                >> brief choppy conversation at 858.2625 then it hangs on that channel, no
                >> more
                >> scanning just hanging.
                >>
                >> I really hope my scanner is not dead but it's looking grim.
                >>
                >>
                >>
                >>
                >> ________________________________
                >> From: MCH <mch@...>
                >> To: BC346XT@yahoogroups.com
                >> Sent: Sat, January 8, 2011 9:40:18 PM
                >> Subject: Re: [BC346XT] Hanging issue
                >>
                >>
                >> What are some of the frequencies involved?
                >>
                >> What is your exact squelch setting?
                >>
                >> Does it do this without the antenna connected?
                >>
                >> Joe M.
                >>
                >> boinc99@... wrote:
                >>> My 346XT has recently started hanging up on channels when scanning. I
                >>> have checked everything I can think of, squelch, attenuator etc, even
                >>> rebooted the scanner several times and still, it is hanging up on some
                >>> channels when I'm in scan mode. Yes, I've locked those channels when it
                >>> happens and it just finds another channel to hang up on; it's very
                >>> annoying. It's as if I've turned on "hold". Can anyone suggest how to
                >>> fix this? Please help!
                >>>
                >>>
                >>>
                >>>
                >>> ------------------------------------
                >>>
                >>> Yahoo! Groups Links
                >>>
                >>>
                >>>
                >>>
                >>> ----------------------------------------------------------
                >>>
                >>>
                >>> Internal Virus Database is out of date.
                >>> Checked by AVG - www.avg.com
                >>> Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
                >>> 02:33:00
                >>>
                >>
                >>
                >>
                >>
                >>
                >>
                >> [Non-text portions of this message have been removed]
                >>
                >>
                >>
                >> ------------------------------------
                >>
                >> Yahoo! Groups Links
                >>
                >>
                >>
                >>
                >>
                >>
                >> ------------------------------------
                >>
                >> Yahoo! Groups Links
                >>
                >>
                >>
                >>
                >
                >
                > ------------------------------------
                >
                > Yahoo! Groups Links
                >
                >
                >
                >
              • MCH
                Did they ever fix that transmitter? Joe M.
                Message 7 of 9 , Jan 10, 2011
                • 0 Attachment
                  Did they ever fix that transmitter?

                  Joe M.

                  Mark Levine, D.C. wrote:
                  > No the low level carrier would hang the scanner on the voice channel and
                  > lose the CC. When locked on the low level carrier, the unit would not resume
                  > unless done manually. If it was a busy site, random TG's would come through.
                  >
                  > Only Uniden's were affected as far as I could tell from our CT group. GRE's
                  > didn't seem sensitive to this issue. The carrier was always on the same site
                  > and received at about 1/2 or less signal strength than the regular signal or
                  > when a TG would come on.
                  >
                  >
                  > ----- Original Message -----
                  > From: "MCH" <mch@...>
                  > To: <BC346XT@yahoogroups.com>
                  > Sent: Monday, January 10, 2011 3:28 PM
                  > Subject: Re: [BC346XT] Hanging issue
                  >
                  >
                  >> It would have been: Enable end code detection.
                  >>
                  >> But in your case there wasn't the concurrent lack of reception, was
                  >> there? (I'm assuming he was talking about lack of reception on the
                  >> normal frequencies, and not just in general)
                  >>
                  >> Joe M.
                  >>
                  >> Mark Levine, D.C. wrote:
                  >>> We've had a similar problem here in CT on several of the CSP sites. It's
                  >>> almost as if there is a low level carrier holding the squelch open
                  >>> following
                  >>> a transmission. Found that we needed to enable the End-code detection or
                  >>> perhaps disable it, I forget,
                  >>>
                  >>> doc
                  >>>
                  >>> ----- Original Message -----
                  >>> From: "Gus Oliver Davis" <boinc99@...>
                  >>> To: <BC346XT@yahoogroups.com>
                  >>> Sent: Monday, January 10, 2011 12:47 PM
                  >>> Subject: Re: [BC346XT] Hanging issue
                  >>>
                  >>>
                  >>> The frequencies are in the 800Mhz trunked Motorola range. When it "hangs"
                  >>> it's
                  >>> as if some user has an open keyed up mic. There's a soft hissing in the
                  >>> background.
                  >>>
                  >>> Squelch is set at 2, I've played with that setting to see if it has any
                  >>> effect..
                  >>> no, it doesn't stop the "hanging".
                  >>> When the antenas are disconected it does not hang up an any channels.
                  >>> Reception is very poor and choppy since the hanging issue began, they're
                  >>> related
                  >>> I'm sure. I live in a major metro area and reception has always been
                  >>> strong.
                  >>> I just turned on the scanner and recieved nothing for a few moments then
                  >>> some
                  >>> brief choppy conversation at 858.2625 then it hangs on that channel, no
                  >>> more
                  >>> scanning just hanging.
                  >>>
                  >>> I really hope my scanner is not dead but it's looking grim.
                  >>>
                  >>>
                  >>>
                  >>>
                  >>> ________________________________
                  >>> From: MCH <mch@...>
                  >>> To: BC346XT@yahoogroups.com
                  >>> Sent: Sat, January 8, 2011 9:40:18 PM
                  >>> Subject: Re: [BC346XT] Hanging issue
                  >>>
                  >>>
                  >>> What are some of the frequencies involved?
                  >>>
                  >>> What is your exact squelch setting?
                  >>>
                  >>> Does it do this without the antenna connected?
                  >>>
                  >>> Joe M.
                  >>>
                  >>> boinc99@... wrote:
                  >>>> My 346XT has recently started hanging up on channels when scanning. I
                  >>>> have checked everything I can think of, squelch, attenuator etc, even
                  >>>> rebooted the scanner several times and still, it is hanging up on some
                  >>>> channels when I'm in scan mode. Yes, I've locked those channels when it
                  >>>> happens and it just finds another channel to hang up on; it's very
                  >>>> annoying. It's as if I've turned on "hold". Can anyone suggest how to
                  >>>> fix this? Please help!
                  >>>>
                  >>>>
                  >>>>
                  >>>>
                  >>>> ------------------------------------
                  >>>>
                  >>>> Yahoo! Groups Links
                  >>>>
                  >>>>
                  >>>>
                  >>>>
                  >>>> ----------------------------------------------------------
                  >>>>
                  >>>>
                  >>>> Internal Virus Database is out of date.
                  >>>> Checked by AVG - www.avg.com
                  >>>> Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date: 03/14/10
                  >>>> 02:33:00
                  >>>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>> [Non-text portions of this message have been removed]
                  >>>
                  >>>
                  >>>
                  >>> ------------------------------------
                  >>>
                  >>> Yahoo! Groups Links
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>>
                  >>> ------------------------------------
                  >>>
                  >>> Yahoo! Groups Links
                  >>>
                  >>>
                  >>>
                  >>>
                  >>
                  >> ------------------------------------
                  >>
                  >> Yahoo! Groups Links
                  >>
                  >>
                  >>
                  >>
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                • Mark Levine, D.C.
                  They eventually get around to it. Usually happens in the spring. ... From: MCH To: Sent: Monday, January 10, 2011 3:42
                  Message 8 of 9 , Jan 10, 2011
                  • 0 Attachment
                    They eventually get around to it. Usually happens in the spring.


                    ----- Original Message -----
                    From: "MCH" <mch@...>
                    To: <BC346XT@yahoogroups.com>
                    Sent: Monday, January 10, 2011 3:42 PM
                    Subject: Re: [BC346XT] Hanging issue


                    > Did they ever fix that transmitter?
                    >
                    > Joe M.
                    >
                    > Mark Levine, D.C. wrote:
                    >> No the low level carrier would hang the scanner on the voice channel and
                    >> lose the CC. When locked on the low level carrier, the unit would not
                    >> resume
                    >> unless done manually. If it was a busy site, random TG's would come
                    >> through.
                    >>
                    >> Only Uniden's were affected as far as I could tell from our CT group.
                    >> GRE's
                    >> didn't seem sensitive to this issue. The carrier was always on the same
                    >> site
                    >> and received at about 1/2 or less signal strength than the regular signal
                    >> or
                    >> when a TG would come on.
                    >>
                    >>
                    >> ----- Original Message -----
                    >> From: "MCH" <mch@...>
                    >> To: <BC346XT@yahoogroups.com>
                    >> Sent: Monday, January 10, 2011 3:28 PM
                    >> Subject: Re: [BC346XT] Hanging issue
                    >>
                    >>
                    >>> It would have been: Enable end code detection.
                    >>>
                    >>> But in your case there wasn't the concurrent lack of reception, was
                    >>> there? (I'm assuming he was talking about lack of reception on the
                    >>> normal frequencies, and not just in general)
                    >>>
                    >>> Joe M.
                    >>>
                    >>> Mark Levine, D.C. wrote:
                    >>>> We've had a similar problem here in CT on several of the CSP sites.
                    >>>> It's
                    >>>> almost as if there is a low level carrier holding the squelch open
                    >>>> following
                    >>>> a transmission. Found that we needed to enable the End-code detection
                    >>>> or
                    >>>> perhaps disable it, I forget,
                    >>>>
                    >>>> doc
                    >>>>
                    >>>> ----- Original Message -----
                    >>>> From: "Gus Oliver Davis" <boinc99@...>
                    >>>> To: <BC346XT@yahoogroups.com>
                    >>>> Sent: Monday, January 10, 2011 12:47 PM
                    >>>> Subject: Re: [BC346XT] Hanging issue
                    >>>>
                    >>>>
                    >>>> The frequencies are in the 800Mhz trunked Motorola range. When it
                    >>>> "hangs"
                    >>>> it's
                    >>>> as if some user has an open keyed up mic. There's a soft hissing in the
                    >>>> background.
                    >>>>
                    >>>> Squelch is set at 2, I've played with that setting to see if it has any
                    >>>> effect..
                    >>>> no, it doesn't stop the "hanging".
                    >>>> When the antenas are disconected it does not hang up an any channels.
                    >>>> Reception is very poor and choppy since the hanging issue began,
                    >>>> they're
                    >>>> related
                    >>>> I'm sure. I live in a major metro area and reception has always been
                    >>>> strong.
                    >>>> I just turned on the scanner and recieved nothing for a few moments
                    >>>> then
                    >>>> some
                    >>>> brief choppy conversation at 858.2625 then it hangs on that channel, no
                    >>>> more
                    >>>> scanning just hanging.
                    >>>>
                    >>>> I really hope my scanner is not dead but it's looking grim.
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>> ________________________________
                    >>>> From: MCH <mch@...>
                    >>>> To: BC346XT@yahoogroups.com
                    >>>> Sent: Sat, January 8, 2011 9:40:18 PM
                    >>>> Subject: Re: [BC346XT] Hanging issue
                    >>>>
                    >>>>
                    >>>> What are some of the frequencies involved?
                    >>>>
                    >>>> What is your exact squelch setting?
                    >>>>
                    >>>> Does it do this without the antenna connected?
                    >>>>
                    >>>> Joe M.
                    >>>>
                    >>>> boinc99@... wrote:
                    >>>>> My 346XT has recently started hanging up on channels when scanning. I
                    >>>>> have checked everything I can think of, squelch, attenuator etc, even
                    >>>>> rebooted the scanner several times and still, it is hanging up on some
                    >>>>> channels when I'm in scan mode. Yes, I've locked those channels when
                    >>>>> it
                    >>>>> happens and it just finds another channel to hang up on; it's very
                    >>>>> annoying. It's as if I've turned on "hold". Can anyone suggest how to
                    >>>>> fix this? Please help!
                    >>>>>
                    >>>>>
                    >>>>>
                    >>>>>
                    >>>>> ------------------------------------
                    >>>>>
                    >>>>> Yahoo! Groups Links
                    >>>>>
                    >>>>>
                    >>>>>
                    >>>>>
                    >>>>> ----------------------------------------------------------
                    >>>>>
                    >>>>>
                    >>>>> Internal Virus Database is out of date.
                    >>>>> Checked by AVG - www.avg.com
                    >>>>> Version: 9.0.783 / Virus Database: 271.1.1/2746 - Release Date:
                    >>>>> 03/14/10
                    >>>>> 02:33:00
                    >>>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>> [Non-text portions of this message have been removed]
                    >>>>
                    >>>>
                    >>>>
                    >>>> ------------------------------------
                    >>>>
                    >>>> Yahoo! Groups Links
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>> ------------------------------------
                    >>>>
                    >>>> Yahoo! Groups Links
                    >>>>
                    >>>>
                    >>>>
                    >>>>
                    >>>
                    >>> ------------------------------------
                    >>>
                    >>> Yahoo! Groups Links
                    >>>
                    >>>
                    >>>
                    >>>
                    >>
                    >>
                    >>
                    >> ------------------------------------
                    >>
                    >> Yahoo! Groups Links
                    >>
                    >>
                    >>
                    >>
                    >
                    >
                    > ------------------------------------
                    >
                    > Yahoo! Groups Links
                    >
                    >
                    >
                    >
                  Your message has been successfully submitted and would be delivered to recipients shortly.