Loading ...
Sorry, an error occurred while loading the content.

Strange Problem

Expand Messages
  • fmalloy@sbcglobal.net
    Ran into a very strange issue with the 346XT. Entered in the rebanding data thru Custom Band Plan, and updated the CC freqs for the Santa Clara, CA Motorola II
    Message 1 of 3 , Oct 26, 2010
    • 0 Attachment
      Ran into a very strange issue with the 346XT.

      Entered in the rebanding data thru Custom Band Plan, and updated the CC freqs for the Santa Clara, CA Motorola II system, which just rebanded.

      The scanner didn't seem to find the CC, but in ID SEARCH mode I could see the full signal bars flicker during the scanning as usual, indicating there is a CC somewhere. I did a Hold on the CC, and I heard voice transmissions not data, but others confirmed it was a CC. It's as if the freq display did not match what it was tuned to. Weird...

      I ended up deleting all the freqs from the site, and just re-entered them again (same freqs), and now it's working. Whew!

      Could this be the firmware bug that was fixed in the latest version? I am still waiting for my USB cable to arrive. I had programmed it initially using FreeScan and the serial cable, but I got a new computer with USB only since then. I'll be updating the firmware when the cable arrives.
    • fmalloy@sbcglobal.net
      I m now pretty certain this is a firmware bug reported by Uniden. The screen shows: ID: i08161 853.6875 and this is the CC. The ID, which came from the search
      Message 2 of 3 , Oct 28, 2010
      • 0 Attachment
        I'm now pretty certain this is a firmware bug reported by Uniden. The screen shows:

        ID: i08161
        853.6875

        and this is the CC. The ID, which came from the search (not my TGID list), is wrong, and it points to the CC freq.

        I changed the mode from ID SEARCH to ID SCAN, so now it works ok.

        I'm on the original firmware, now waiting for my USB cable to arrive so I can update it.

        --- In BC346XT@yahoogroups.com, "fmalloy@..." <fmalloy@...> wrote:
        >
        > Ran into a very strange issue with the 346XT.
        >
        > Entered in the rebanding data thru Custom Band Plan, and updated the CC freqs for the Santa Clara, CA Motorola II system, which just rebanded.
        >
        > The scanner didn't seem to find the CC, but in ID SEARCH mode I could see the full signal bars flicker during the scanning as usual, indicating there is a CC somewhere. I did a Hold on the CC, and I heard voice transmissions not data, but others confirmed it was a CC. It's as if the freq display did not match what it was tuned to. Weird...
        >
        > I ended up deleting all the freqs from the site, and just re-entered them again (same freqs), and now it's working. Whew!
        >
        > Could this be the firmware bug that was fixed in the latest version? I am still waiting for my USB cable to arrive. I had programmed it initially using FreeScan and the serial cable, but I got a new computer with USB only since then. I'll be updating the firmware when the cable arrives.
        >
      • dataman60435
        Uniden FIXED the bug with the latest firmware release, i worked with Mr Opitz because when my city rebanded it did the same thing...Now its fine when you put
        Message 3 of 3 , Oct 28, 2010
        • 0 Attachment
          Uniden FIXED the bug with the latest firmware release, i worked with Mr Opitz because when my city rebanded it did the same thing...Now its fine when you put in the proper Custom Tables....

          --- In BC346XT@yahoogroups.com, "fmalloy@..." <fmalloy@...> wrote:
          >
          > I'm now pretty certain this is a firmware bug reported by Uniden. The screen shows:
          >
          > ID: i08161
          > 853.6875
          >
          > and this is the CC. The ID, which came from the search (not my TGID list), is wrong, and it points to the CC freq.
          >
          > I changed the mode from ID SEARCH to ID SCAN, so now it works ok.
          >
          > I'm on the original firmware, now waiting for my USB cable to arrive so I can update it.
          >
          > --- In BC346XT@yahoogroups.com, "fmalloy@" <fmalloy@> wrote:
          > >
          > > Ran into a very strange issue with the 346XT.
          > >
          > > Entered in the rebanding data thru Custom Band Plan, and updated the CC freqs for the Santa Clara, CA Motorola II system, which just rebanded.
          > >
          > > The scanner didn't seem to find the CC, but in ID SEARCH mode I could see the full signal bars flicker during the scanning as usual, indicating there is a CC somewhere. I did a Hold on the CC, and I heard voice transmissions not data, but others confirmed it was a CC. It's as if the freq display did not match what it was tuned to. Weird...
          > >
          > > I ended up deleting all the freqs from the site, and just re-entered them again (same freqs), and now it's working. Whew!
          > >
          > > Could this be the firmware bug that was fixed in the latest version? I am still waiting for my USB cable to arrive. I had programmed it initially using FreeScan and the serial cable, but I got a new computer with USB only since then. I'll be updating the firmware when the cable arrives.
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.