Loading ...
Sorry, an error occurred while loading the content.

Re: [BC346XT] 346XT HAS BLANK DISPLAY

Expand Messages
  • Keith
    ... http://www.uniden.com/repair/index.cfm --  Best Regards, Keith http://home.comcast.net/~kilowattradio/
    Message 1 of 6 , Sep 1, 2010
    • 0 Attachment
      On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:

      > The scanner was purchased from Scanner Masters in November of 09.
      > Since then it has led a very pampered life on my desk.
      > Does anyone have any suggestions or steps to take?
      > Failing all remedies, I'm assuming that it is covered under the 1 year
      > warranty.
      > If so, from Ontario in Canada, where do I send it for repair or replacement?

      http://www.uniden.com/repair/index.cfm

      -- 
      Best Regards, Keith
      http://home.comcast.net/~kilowattradio/
    • Dave Landrum
      Hello, Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero,
      Message 2 of 6 , Sep 1, 2010
      • 0 Attachment
        Hello,

        Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero, change to 8 and reload.

        73

        Dave AKA The Tripzter

        Sent from my iPhone 4

        On Sep 1, 2010, at 10:23 AM, Keith <kilowattradio@...> wrote:

        >
        >
        > On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:
        >
        > > The scanner was purchased from Scanner Masters in November of 09.
        > > Since then it has led a very pampered life on my desk.
        > > Does anyone have any suggestions or steps to take?
        > > Failing all remedies, I'm assuming that it is covered under the 1 year
        > > warranty.
        > > If so, from Ontario in Canada, where do I send it for repair or replacement?
        >
        > http://www.uniden.com/repair/index.cfm
        >
        > --
        > Best Regards, Keith
        > http://home.comcast.net/~kilowattradio/
        >
        >


        [Non-text portions of this message have been removed]
      • wwilkie3999@rogers.com
        Thanks for the replies. As far as the contrast, I have adjusted it manually as well as checking the program file. It is set at 8 as you suggested. Still blank,
        Message 3 of 6 , Sep 1, 2010
        • 0 Attachment
          Thanks for the replies.
          As far as the contrast, I have adjusted it manually as well as checking the program file. It is set at 8 as you suggested.
          Still blank, I did pop it open to take a look, no ribbon cables to come loose, all plug in board connections are in place and tight.
          I can't think of anything else to check or try so I guess I contact Uniden for warranty service.

          Wayne


          --- In BC346XT@yahoogroups.com, Dave Landrum <h8digitalradio@...> wrote:
          >
          > Hello,
          >
          > Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero, change to 8 and reload.
          >
          > 73
          >
          > Dave AKA The Tripzter
          >
          > Sent from my iPhone 4
          >
          > On Sep 1, 2010, at 10:23 AM, Keith <kilowattradio@...> wrote:
          >
          > >
          > >
          > > On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:
          > >
          > > > The scanner was purchased from Scanner Masters in November of 09.
          > > > Since then it has led a very pampered life on my desk.
          > > > Does anyone have any suggestions or steps to take?
          > > > Failing all remedies, I'm assuming that it is covered under the 1 year
          > > > warranty.
          > > > If so, from Ontario in Canada, where do I send it for repair or replacement?
          > >
          > > http://www.uniden.com/repair/index.cfm
          > >
          > > --
          > > Best Regards, Keith
          > > http://home.comcast.net/~kilowattradio/
          > >
          > >
          >
          >
          > [Non-text portions of this message have been removed]
          >
        • MCH
          If it isn t that, I would say try to reset it, and if that doesn t fix it, send it in for repair. Joe M.
          Message 4 of 6 , Sep 1, 2010
          • 0 Attachment
            If it isn't that, I would say try to reset it, and if that doesn't fix
            it, send it in for repair.

            Joe M.

            Dave Landrum wrote:
            > Hello,
            >
            > Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero, change to 8 and reload.
            >
            > 73
            >
            > Dave AKA The Tripzter
            >
            > Sent from my iPhone 4
            >
            > On Sep 1, 2010, at 10:23 AM, Keith <kilowattradio@...> wrote:
            >
            >>
            >> On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:
            >>
            >>> The scanner was purchased from Scanner Masters in November of 09.
            >>> Since then it has led a very pampered life on my desk.
            >>> Does anyone have any suggestions or steps to take?
            >>> Failing all remedies, I'm assuming that it is covered under the 1 year
            >>> warranty.
            >>> If so, from Ontario in Canada, where do I send it for repair or replacement?
            >> http://www.uniden.com/repair/index.cfm
            >>
            >> --
            >> Best Regards, Keith
            >> http://home.comcast.net/~kilowattradio/
            >>
            >>
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            >
            > ------------------------------------
            >
            > Yahoo! Groups Links
            >
            >
            >
            >
          • Richard
            Keith, Just had the same thing happen to my 246. My post and reply below: Here s my situation; My 246 has a dead LCD. It can still be controlled by ARC246
            Message 5 of 6 , Sep 3, 2010
            • 0 Attachment
              Keith,

              Just had the same thing happen to my 246. My post and reply below:

              Here's my situation;

              My 246 has a dead LCD. It can still be controlled by ARC246 software.

              Dummy me tried a reset to see if I could recover my screen. Now I lost my baud
              rate setting and am unable to use software.

              Was hoping anyone with 246 can tell me after I hit FUNC 9, how many knob turns
              to right or left to get baud setting, then how many knob turns right or left to
              get 38400 setting?

              Thanks in advance

              Rich


              So, step by step.
              MAKE SURE THE TOP KNOB (SELECT KNOB) IS ON A CLICK
              TURN RADIO ON
              HIT THE MENU KEY (lower softkey on the side, NOT FUNC)
              TURN THE TOP KNOB ONE CLICK COUNTERCLOCKWISE
              PUSH THE TOP KNOB (SELECT KNOB) DOWN
              PUSH THE TOP KNOB (SELECT KNOB) DOWN
              TURN THE TOP KNOB (SELECT KNOB) ONE CLICK COUNTERCLOCKWISE (57600 BPS)
              PUSH THE TOP KNOB (SELECT KNOB) DOWN
              HIT SCAN


              Now I know this is not a screen fix and am not sure 346 has similar settings, just don't get caught with pants down like myself

              Good Luck

              Rich




              --- In BC346XT@yahoogroups.com, MCH <mch@...> wrote:
              >
              > If it isn't that, I would say try to reset it, and if that doesn't fix
              > it, send it in for repair.
              >
              > Joe M.
              >
              > Dave Landrum wrote:
              > > Hello,
              > >
              > > Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero, change to 8 and reload.
              > >
              > > 73
              > >
              > > Dave AKA The Tripzter
              > >
              > > Sent from my iPhone 4
              > >
              > > On Sep 1, 2010, at 10:23 AM, Keith <kilowattradio@...> wrote:
              > >
              > >>
              > >> On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:
              > >>
              > >>> The scanner was purchased from Scanner Masters in November of 09.
              > >>> Since then it has led a very pampered life on my desk.
              > >>> Does anyone have any suggestions or steps to take?
              > >>> Failing all remedies, I'm assuming that it is covered under the 1 year
              > >>> warranty.
              > >>> If so, from Ontario in Canada, where do I send it for repair or replacement?
              > >> http://www.uniden.com/repair/index.cfm
              > >>
              > >> --
              > >> Best Regards, Keith
              > >> http://home.comcast.net/~kilowattradio/
              > >>
              > >>
              > >
              > >
              > > [Non-text portions of this message have been removed]
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > Yahoo! Groups Links
              > >
              > >
              > >
              > >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.