Loading ...
Sorry, an error occurred while loading the content.
 

Re: [BC346XT] Groups not showing up *FIXED

Expand Messages
  • dmascanning@bellsouth.net
    Hi Paul, You should have a clone of mine that I sent you on the other XT group. That is why I could not get priority to work. Don, KE4JD ... If it happens
    Message 1 of 22 , Jul 4, 2009
      Hi Paul,

      You should have a clone of mine that I sent you on the other XT group. That is why I could not get priority to work.

      Don, KE4JD

      -------------- Original message from Paul Opitz <pmanu44@...>: --------------






      If it happens again, contact me directly. I'd like to get a clone of your setup for study (I can provide the tool/instructions).

      ________________________________
      From: Roth Ritter <orbital@...>
      To: BC346XT@yahoogroups.com
      Sent: Friday, July 3, 2009 2:59:09 PM
      Subject: Re: [BC346XT] Groups not showing up *FIXED

      Ok, I *finally* resolved the problem but I still don't understand what
      happened to begin with.

      What I did to fix this was go into the first group which was set to
      GQK "1". I changed the quick key to "." which is no key and then it
      and all of the other groups re-appeared for scanning. At that point, I
      changed it back to "1" and now everything seems fine once again. This
      seems like a software bug to me. Maybe the quick key assignments in
      memory somehow got corrupt? I might want to upgrade the firmware for
      good measure.

      Thanks for all of the input and help on this -

      Dark Atmospheres / a s t r o p h o t o g r a p h y \
      http://www.darkatmospheres.com/astro

      On Jul 3, 2009, at 11:56 AM, Paul Opitz wrote:

      >
      >
      > Then you either do not have GQKs assigned to your channel groups and
      > the channel groups are locked out (you can only unlock using the
      > menu), the problem system has no channels programmed, or you are not
      > on the system you think you are when you are trying the GQK (if the
      > scanner says "Nothing to Scan" you must still scroll to the system
      > even you you think that is the one you are on...).
      >
      > ____________ _________ _________ __
      > From: Roth Ritter <orbital@rothritter. com>
      > To: BC346XT@yahoogroups .com
      > Sent: Friday, July 3, 2009 9:58:50 AM
      > Subject: Re: [BC346XT] Groups not showing up
      >
      > I've tried to reactivate them that way but nothing happens with
      > exception of an error beep. I've used that key combo before to enable/
      > disable groups and that works in every case but this one. Usually,
      > there is a "*" indicated in the group slot when it is inactive, but in
      > this case I only see all dashes "-". It's like trying to enable a
      > group that doesn't exist (but it does), or isn't somehow bound to the
      > system. Thanks.
      >
      > Dark Atmospheres / a s t r o p h o t o g r a p h y \
      > http://www.darkatmo spheres.com/ astro
      >
      > On Jul 3, 2009, at 8:42 AM, Paul Opitz wrote:
      >
      > >
      > >
      > > Press F and scroll to that system. While FUNC is still activated,
      > > press the numbers for the channel groups you want to turn back on.
      > >
      > > ____________ _________ _________ __
      > > From: Roth Ritter <orbital@rothritter . com>
      > > To: BC346XT@yahoogroups .com
      > > Sent: Friday, July 3, 2009 12:37:36 AM
      > > Subject: [BC346XT] Groups not showing up
      > >
      > > Hi all, sorry I have a new question to an issue that just came up. I
      > > have a conventional system programmed that contains about 7 groups.
      > > This system has always worked correctly until now. The problem is I
      > > can enable/disable the system, but enabled it says "nothing to scan"
      > > and all of the group slots show a "-" instead of the "*" that used
      > to
      > > be there, as if they didn't exist in the system. The only way I can
      > > hear there frequencies now is if I press the hold button and twist
      > the
      > > selector knob to move through them one at a time manually. When I do
      > > this, a "*" appears in the slot where it should be, but moving to
      > the
      > > next group it goes back to "-". I checked all of the lockouts to
      > make
      > > sure all the groups were unblocked. I've checked everything I can
      > find
      > > and nothing seems to enable my groups back for scanning. Other
      > systems
      > > are scanning groups fine, only this one has this issue. Thanks in
      > > advance -
      > >
      > > Dark Atmospheres / a s t r o p h o t o g r a p h y \
      > > http://www.darkatmo spheres.com/ astro
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      >
      > [Non-text portions of this message have been removed]
      >
      > [Non-text portions of this message have been removed]
      >
      >

      [Non-text portions of this message have been removed]

      [Non-text portions of this message have been removed]




      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.