Loading ...
Sorry, an error occurred while loading the content.

813Re: Turning a Site or Group on and off

Expand Messages
  • dataman60435
    Nov 24, 2012
      The Uniden 346XT will NOT do digital, its analog only, its brother the 396XT does digital....Also, if you see the "hold" flashing on the upper left of readout u may be stuck in that system...Hold the "HOLD" button down for a beep and u will get out of it...If u as mentioned hold down the "HOLD" button for a beep and your holding on a system then as its scanning it press Func + the # of the "Group" u want to add or subtract and it will work that way....

      --- In BC346XT@yahoogroups.com, "Maggie OConnor" <Maggie-o@...> wrote:
      >
      > Hi there â€" thanks again for your help.. Right now â€" I still can’t get back to “My” MAIN system â€" I’m stuck in the “Atlanta” that was first up on some menu I got into.. Can anyone help me change that? Sorry.. I wish I was better at this scanner!
      >
      > So â€" going digital â€" does that mean you have to get/use different frequencies, or would mine work on a digital scanner?
      >
      > Thanks again,
      >
      > - Maggie
      >
      > From: MCH
      > Sent: Saturday, November 24, 2012 12:08 PM
      > To: BC346XT@yahoogroups.com
      > Subject: Re: [BC346XT] Turning a Site or Group on and off
      >
      >
      > To enable/disable Groups, you must be scanning the system you want to
      > change, then hit FUNCTION 2.
      >
      > To exit any menu item, hit the L/O button.
      >
      > Joe M.
      >
      > Maggie OConnor wrote:
      > > Thanks guys â€" well â€" your thoughts got me close â€" but in the end I am a little bit more messed (!)
      > > I tried to push the F+2 when it was scanning â€" and it does nothing.. so I did “hold” and then did the F+2 and it wanted me to enter a group (or ID or something) named 2. I don’t know how to “back” out of anything â€" but â€" in the midst of that â€" now my scanner isn’t scanning either of “my” groups, it’s scanning “Atlanta” and I can’t make it go back to mine.. BUT ALSO â€" this is reminding me that I must have been “highlighted” on one of my groups and then pushed down on the “action” knob on top â€" and somehow that’s how I turned my other group/main off â€" but meantime, now I’m stuck in Atlanta and I can’t even get back to my groups.. UGH! I hate this scanner! But â€" I desperately await your help.. Luckily, I bought a used 245 when the speaker went on my old one.. so at least I have that one working â€" so no rush â€" but I would like to get this back to my two groups.. I see what you folks write and do all this cool stuff �
      > �� but I’ll be happy to just have my two groups working.. so â€" under MAIN (or MAIN2) is my stuff â€" and it was saying “Group 1” when it was scanning before.
      > >
      > > Thank you so much.. sorry I’m such a dope!!
      > >
      > > - Maggie
      > >
      > > From: MCH
      > > Sent: Friday, November 23, 2012 10:21 PM
      > > To: mailto:BC346XT%40yahoogroups.com
      > > Subject: Re: [BC346XT] Turning a Site or Group on and off
      > >
      > >
      > > Just pressing the buttons turns on/off Systems, not Groups. For Groups,
      > > you press the function button then the Group Quick Key number.
      > >
      > > That said, I think your suggestion will help him, as it's likely he is
      > > missing a System, not a Group.
      > >
      > > Joe M.
      > >
      > > Ken Davis wrote:
      > >> I think all you need to do is press the #2 button to turn on and off Group 2.
      > >>
      > >> Let me know…
      > >>
      > >> KD
      > >>
      > >>
      > >>
      > >> From: mailto:BC346XT%40yahoogroups.com [mailto:mailto:BC346XT%40yahoogroups.com] On Behalf Of Maggie OConnor
      > >> Sent: Friday, November 23, 2012 6:47 PM
      > >> To: mailto:BC346XT%40yahoogroups.com
      > >> Subject: [BC346XT] Turning a Site or Group on and off
      > >>
      > >>
      > >>
      > >>
      > >>
      > >> Okay â€" I know â€" stupid questions.. I have two “sets” of things programmed into my scanner â€" and one is turned off and I can’t figure out how to turn it back on. So I show “group 1” on the group (a trunked band) that’s scanning.. But I have a bunch of “un-trunked” frequencies programmed and I’m not getting them.. I see a “MAIN” and a “MAIN2” â€" not sure if it’s one of those.. I see an MSP â€" not sure if that’s mine (Mass State Police) â€" or if that’s a “default.”
      > >>
      > >> So â€" I either need Group 2 turned on â€" or MAIN2 turned on â€" but I can’t figure out how.
      > >>
      > >> When it’s scanning, it says “Site 43-1” MOT (that’s my Motorola trunked band)
      > >>
      > >> It also flashes Group 1 â€" and shows ID-Scan.
      > >>
      > >> Also â€" is the “menu” button the “back” button â€" or is there some other back button?
      > >>
      > >> I have adored my 245xlt and done nothing but struggle with this newer one â€" I just got my two sets of stuff in it and don’t do anything else..
      > >>
      > >> Thanks to you folks for always being there to help me when I need it! I looked at the Mark Scanners info for this â€" and for right now â€" I still can’t figure it out.. It said something about doing the function key and then the number â€" not sure.
      > >>
      > >> Thanks again - Maggie
      > >>
      > >> [Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >>
      > >>
      > >> [Non-text portions of this message have been removed]
      > >>
      > >>
      > >>
      > >> ------------------------------------
      > >>
      > >> Yahoo! Groups Links
      > >>
      > >>
      > >>
      > >>
      > >
      > >
      > >
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      > > ------------------------------------
      > >
      > > Yahoo! Groups Links
      > >
      > >
      > >
      > >
      > > ----------------------------------------------------------
      > >
      > >
      > > No virus found in this incoming message.
      > > Checked by AVG - www.avg.com
      > > Version: 9.0.930 / Virus Database: 2634.1.1/5416 - Release Date: 11/24/12 02:40:00
      > >
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 11 messages in this topic