Loading ...
Sorry, an error occurred while loading the content.

426Re: 346XT HAS BLANK DISPLAY

Expand Messages
  • wwilkie3999@rogers.com
    Sep 1, 2010
    • 0 Attachment
      Thanks for the replies.
      As far as the contrast, I have adjusted it manually as well as checking the program file. It is set at 8 as you suggested.
      Still blank, I did pop it open to take a look, no ribbon cables to come loose, all plug in board connections are in place and tight.
      I can't think of anything else to check or try so I guess I contact Uniden for warranty service.

      Wayne


      --- In BC346XT@yahoogroups.com, Dave Landrum <h8digitalradio@...> wrote:
      >
      > Hello,
      >
      > Is it possible the Contrast Setting was inadvertently lowered in your scanner file before you loaded it? Check your file and if the setting is zero, change to 8 and reload.
      >
      > 73
      >
      > Dave AKA The Tripzter
      >
      > Sent from my iPhone 4
      >
      > On Sep 1, 2010, at 10:23 AM, Keith <kilowattradio@...> wrote:
      >
      > >
      > >
      > > On 8/31/10 6:31 PM, "wwilkie3999@..." <wwilkie3999@...> wrote:
      > >
      > > > The scanner was purchased from Scanner Masters in November of 09.
      > > > Since then it has led a very pampered life on my desk.
      > > > Does anyone have any suggestions or steps to take?
      > > > Failing all remedies, I'm assuming that it is covered under the 1 year
      > > > warranty.
      > > > If so, from Ontario in Canada, where do I send it for repair or replacement?
      > >
      > > http://www.uniden.com/repair/index.cfm
      > >
      > > --
      > > Best Regards, Keith
      > > http://home.comcast.net/~kilowattradio/
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
    • Show all 6 messages in this topic