Loading ...
Sorry, an error occurred while loading the content.

Re: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]

Expand Messages
  • jmzawodny
    How many reference points are you using? Does the error still occur with this video if you reduce the number to just a few hundred? This is indeed an odd
    Message 1 of 7 , Jan 21, 2012
    View Source
    • 0 Attachment
      How many reference points are you using? Does the error still occur with this video if you reduce the number to just a few hundred?

      This is indeed an odd error that I have never encountered. I wonder if this is really a Windows 7 error indicating that IDL is not responding to the OS. It may still be alive and working but just not bothering to respond to the OS.

      Do you have the visuals turned on during the stacking? If you did you'd see it stepping through each frame and adding data to the stack.

      Very strange.

      Joe

      --- In AviStack@yahoogroups.com, "Cool, Andrew" <andrew.cool@...> wrote:
      >
      > Hello Al,
      >
      >
      >
      > All is not necessarily lost.
      >
      >
      >
      > If you can determine the smallest set of data that produces the error, AND you can exactly detail your
      >
      > Processing sequence, AND that data could be made available somehow, then I could run your
      >
      > Processing direct in the IDL language that AviStack is written in, and see where the failure occurs in the source code.
      >
      >
      >
      > That information could be fed back to the Author, Michael Theusner.
      >
      >
      >
      > Regards,
      >
      >
      >
      > Andrew
      >
      >
      >
      >
      >
      >
      >
      >
      >
      > From: AviStack@yahoogroups.com [mailto:AviStack@yahoogroups.com] On Behalf Of Al Paslow
      > Sent: Tuesday, 17 January 2012 2:31 PM
      > To: AviStack@yahoogroups.com
      > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
      >
      >
      >
      >
      >
      >
      >
      >
      > Andy,
      >
      >
      >
      > I shut down as many programs as possible using the mananger and tried to run Avistack again with the same results. Program ends about the time of completion of the stacking process (or before). Same message, with no details.
      >
      >
      >
      > I have no answer here.
      >
      >
      >
      > I don't mind buying a faster hard drive but don't want to spend the money and see no resolution to this matter.
      >
      >
      >
      > Al
      >
      >
      >
      > ________________________________
      >
      >
      >
      > --- On Mon, 1/16/12, Cool, Andrew <andrew.cool@...> wrote:
      >
      >
      > From: Cool, Andrew <andrew.cool@...>
      > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
      > To: AviStack@yahoogroups.com
      > Date: Monday, January 16, 2012, 7:55 PM
      >
      >
      >
      > Hello Al,
      >
      >
      >
      > I actually built the 64bit version of AS2 for Michael Theusner, as he did not have access to a 64bit machine at the time.
      >
      >
      >
      > I can happily run both 32bit and 64bit versions on my 64bit Win7 PC.
      >
      >
      >
      > The only difference is that the 32bit version can of course only access a little over 3GB of memory, and whilst the 64bit
      >
      > Version can access the entire 4GB, the difference will not amount to much.
      >
      >
      >
      > My first advice to you is BUY MORE RAM. Equip your laptop with as much RAM as it will handle. RAM is cheap these days.
      >
      >
      >
      > If you’re processing small 300 meg files or larger 900 meg files then you will quickly run out of RAM, and your laptop
      >
      > Will start paging out to the hard drive â€" your processing will be slow, slow, slow.
      >
      >
      >
      > If money is no object, swap your old mechanical hard disk drive for a new solid state drive â€" that will give you
      >
      > A nice boost in speed.
      >
      >
      >
      > It is possible, indeed probable, that IDL is trying to allocate memory beyond your 4GB â€" hard to say for sure with
      >
      > Such a generic error message.
      >
      >
      >
      > My quad core PC with 8GB of RAM has never had AS2 fail with your “IDL stopped working” message.
      >
      >
      >
      > Andrew
      >
      >
      >
      > From: AviStack@yahoogroups.com [mailto:AviStack@yahoogroups.com] On Behalf Of Al Paslow
      > Sent: Tuesday, 17 January 2012 9:32 AM
      > To: AviStack@yahoogroups.com
      > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
      >
      >
      >
      >
      >
      >
      >
      > Hi Andrew,
      >
      >
      >
      > This is a laptop that is about 4 or 5 months old running windows 7 Home Premium service Pack 1. Intel Pentium CPU B940 @ 2.00 GHZ. It has 4.00 GB Ram and 64 bit operating system .
      >
      >
      >
      > It does happen everytime I run a file, but only occurs during stacking as everything else up to that point runs fine.
      >
      >
      >
      > It doesn't matter if I run small 300 meg files or larger 900 meg files the system comes to a message that states the IDL stopped working.
      >
      >
      >
      > You mentioned if there is anything else running at the time, and the only power grabber wmight be running the internet at the same time. But with 4 GB of ram should that be a problem?
      >
      >
      >
      > I did load the 32 bit version of Avistack but is that the problem running on a a 64 bit machine? Perhaps it is. Some 32 bit programs don't run on a 64 bit machine but at least the it does to a point on mine.
      >
      >
      >
      > At this time I do not have any other answers but perhaps I should reload the 64 bit version.
      >
      >
      >
      > Any other suggestions?
      >
      >
      >
      > Thanks
      >
      >
      >
      > Al.
      >
      > ________________________________
      >
      >
      >
      > --- On Mon, 1/16/12, Cool, Andrew <andrew.cool@... <http://us.mc1620.mail.yahoo.com/mc/compose?to=andrew.cool@...> > wrote:
      >
      >
      > From: Cool, Andrew <andrew.cool@... <http://us.mc1620.mail.yahoo.com/mc/compose?to=andrew.cool@...> >
      > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
      > To: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack@yahoogroups.com>
      > Date: Monday, January 16, 2012, 5:37 PM
      >
      >
      >
      >
      > Hi Al,
      >
      > > "IDL has stopped working."
      >
      > That's serious stuff, probably within the core of the IDL language
      > itself.
      >
      > Untrapped error's in the actual AviStack code generally present
      > marginally more descriptive errors.
      >
      > Does this error happen all the time?
      >
      > Does it happen repeatedly?
      >
      > How much RAM do you have in your PC?
      >
      > Are you running any other grunty processes at the same time?
      >
      > Have you had the Task Manager running to see what's going on behind the
      > scenes?
      >
      > Have you ever had a 100% successful run with 64bit AviStack, or does the
      > fault only
      > occur when processing a certain movie or files?
      >
      > How large are the files/movie that you're processing?
      >
      > More information than that "IDL has stopped working." Will be useful ;-)
      >
      > Andrew
      >
      > -----Original Message-----
      > From: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com> [mailto:AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com> ] On
      > Behalf Of Al
      > Sent: Saturday, 14 January 2012 8:43 AM
      > To: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com>
      > Subject: Spam: [AviStack] IDl Stopped working message
      >
      > Hi,
      >
      > I have a windows 7 machine with a 64 bit operating sysytem.
      >
      > The program appears to run great until I stack and somewhere before or
      > at the end of the proceedure I get an error message stating that "IDL
      > has stopped working."
      >
      > Is there any solution for this issues?
      >
      > The only thing that I can think happened I loaded the 32 bit program
      > instead of the 64 bit program.
      >
      > This was done upon recommandation to use the 32 bit instead of 64.
      >
      > Anyone have any ideas?
      >
      > Thanks,
      >
      > Al.
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      > IMPORTANT: This email remains the property of the Department of Defence and is subject to the jurisdiction of section 70 of the Crimes Act 1914. If you have received this email in error, you are requested to contact the sender and delete the email.
      >
    • Al
      Joe and Andy, I put aside Avistack for use on my Windows 7 laptop because I obtained an older Core 2 Duo desktop machine which is probably faster. If you
      Message 2 of 7 , Feb 12, 2012
      View Source
      • 0 Attachment

        Joe and Andy,

        I put aside Avistack for use on my Windows 7 laptop because I obtained an older Core 2 Duo desktop  machine which is probably faster. If you remember my laptop was giving me the following message "IDL stopped working" just  before all my image processing was done. 

        The new desktop was once an XP machine but was updated with Windows 7 and runs very fast. I hopped this would be the end of my issues because I could simply use the desktop, but I am wrong!

        I installed Avistack and the Krsgravey idl extension files and went to process some K3CCD tools avi files.

        However, for some really odd reason AVISTACK is not showing the codecs working. When I load the files in AVIstack the error box shows the a statement that the codecs are not supported.

        Additionally I do not see the idlrtmain.sav  file that you just mentioned in another persons recent email.

        I downloaded avistack several times and the program still refuses to see the codecs.

        Any new ideas for this problem or shall I go back to my laptop? At least the laptop will run most of the program before I get a IDL stopped working message.

        Here is the seup as it exists in the desktop machine:

        Idl70 - folder

        Lang - folder

        settings  - folder

        as2pi_tpl_define.pro  - profile

        autorun - setup information

        avistack2 - application

        avistack2 - configuration setting

        avistack2.sav - sav file

        eula.dot - DAT file

        idl - icon

        KsgrAVI.dll - application file

        krsgravI.dlm - DLM file

        splash - Bitmap image

        Another thing different about this is on my laptop- I could put the Avistack2 icon out on the laptop screen for use as a shortcut or to launch the program. When I tried that on the desktop I get an error message that reads "avistack2.ini does not exist ini file name must be same as exe file name."

        The desktop machine is a Lenovo and comes with a system test to test run avi files. When the computer runs the test avi file as supplied with the "testing software"  the machine runs just fine. But for some reason the Window Media Center will not run any of my K3CCD avi files, nor do I know if they should!

        Thanks for your imput. (again)

        Al

        *****************************************************************************************************

        --- In AviStack@yahoogroups.com, "jmzawodny" <Joe@...> wrote:
        >
        > How many reference points are you using? Does the error still occur with this video if you reduce the number to just a few hundred?
        >
        > This is indeed an odd error that I have never encountered. I wonder if this is really a Windows 7 error indicating that IDL is not responding to the OS. It may still be alive and working but just not bothering to respond to the OS.
        >
        > Do you have the visuals turned on during the stacking? If you did you'd see it stepping through each frame and adding data to the stack.
        >
        > Very strange.
        >
        > Joe
        >
        > --- In AviStack@yahoogroups.com, "Cool, Andrew" andrew.cool@ wrote:
        > >
        > > Hello Al,
        > >
        > >
        > >
        > > All is not necessarily lost.
        > >
        > >
        > >
        > > If you can determine the smallest set of data that produces the error, AND you can exactly detail your
        > >
        > > Processing sequence, AND that data could be made available somehow, then I could run your
        > >
        > > Processing direct in the IDL language that AviStack is written in, and see where the failure occurs in the source code.
        > >
        > >
        > >
        > > That information could be fed back to the Author, Michael Theusner.
        > >
        > >
        > >
        > > Regards,
        > >
        > >
        > >
        > > Andrew
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > From: AviStack@yahoogroups.com [mailto:AviStack@yahoogroups.com] On Behalf Of Al Paslow
        > > Sent: Tuesday, 17 January 2012 2:31 PM
        > > To: AviStack@yahoogroups.com
        > > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > Andy,
        > >
        > >
        > >
        > > I shut down as many programs as possible using the mananger and tried to run Avistack again with the same results. Program ends about the time of completion of the stacking process (or before). Same message, with no details.
        > >
        > >
        > >
        > > I have no answer here.
        > >
        > >
        > >
        > > I don't mind buying a faster hard drive but don't want to spend the money and see no resolution to this matter.
        > >
        > >
        > >
        > > Al
        > >
        > >
        > >
        > > ________________________________
        > >
        > >
        > >
        > > --- On Mon, 1/16/12, Cool, Andrew andrew.cool@ wrote:
        > >
        > >
        > > From: Cool, Andrew andrew.cool@
        > > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
        > > To: AviStack@yahoogroups.com
        > > Date: Monday, January 16, 2012, 7:55 PM
        > >
        > >
        > >
        > > Hello Al,
        > >
        > >
        > >
        > > I actually built the 64bit version of AS2 for Michael Theusner, as he did not have access to a 64bit machine at the time.
        > >
        > >
        > >
        > > I can happily run both 32bit and 64bit versions on my 64bit Win7 PC.
        > >
        > >
        > >
        > > The only difference is that the 32bit version can of course only access a little over 3GB of memory, and whilst the 64bit
        > >
        > > Version can access the entire 4GB, the difference will not amount to much.
        > >
        > >
        > >
        > > My first advice to you is BUY MORE RAM. Equip your laptop with as much RAM as it will handle. RAM is cheap these days.
        > >
        > >
        > >
        > > If you’re processing small 300 meg files or larger 900 meg files then you will quickly run out of RAM, and your laptop
        > >
        > > Will start paging out to the hard drive â€" your processing will be slow, slow, slow.
        > >
        > >
        > >
        > > If money is no object, swap your old mechanical hard disk drive for a new solid state drive â€" that will give you
        > >
        > > A nice boost in speed.
        > >
        > >
        > >
        > > It is possible, indeed probable, that IDL is trying to allocate memory beyond your 4GB â€" hard to say for sure with
        > >
        > > Such a generic error message.
        > >
        > >
        > >
        > > My quad core PC with 8GB of RAM has never had AS2 fail with your “IDL stopped working” message.
        > >
        > >
        > >
        > > Andrew
        > >
        > >
        > >
        > > From: AviStack@yahoogroups.com [mailto:AviStack@yahoogroups.com] On Behalf Of Al Paslow
        > > Sent: Tuesday, 17 January 2012 9:32 AM
        > > To: AviStack@yahoogroups.com
        > > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > > Hi Andrew,
        > >
        > >
        > >
        > > This is a laptop that is about 4 or 5 months old running windows 7 Home Premium service Pack 1. Intel Pentium CPU B940 @ 2.00 GHZ. It has 4.00 GB Ram and 64 bit operating system .
        > >
        > >
        > >
        > > It does happen everytime I run a file, but only occurs during stacking as everything else up to that point runs fine.
        > >
        > >
        > >
        > > It doesn't matter if I run small 300 meg files or larger 900 meg files the system comes to a message that states the IDL stopped working.
        > >
        > >
        > >
        > > You mentioned if there is anything else running at the time, and the only power grabber wmight be running the internet at the same time. But with 4 GB of ram should that be a problem?
        > >
        > >
        > >
        > > I did load the 32 bit version of Avistack but is that the problem running on a a 64 bit machine? Perhaps it is. Some 32 bit programs don't run on a 64 bit machine but at least the it does to a point on mine.
        > >
        > >
        > >
        > > At this time I do not have any other answers but perhaps I should reload the 64 bit version.
        > >
        > >
        > >
        > > Any other suggestions?
        > >
        > >
        > >
        > > Thanks
        > >
        > >
        > >
        > > Al.
        > >
        > > ________________________________
        > >
        > >
        > >
        > > --- On Mon, 1/16/12, Cool, Andrew andrew.cool@ <http://us.mc1620.mail.yahoo.com/mc/compose?to=andrew.cool@ > wrote:
        > >
        > >
        > > From: Cool, Andrew andrew.cool@ <http://us.mc1620.mail.yahoo.com/mc/compose?to=andrew.cool@ >
        > > Subject: RE: Spam: [AviStack] IDl Stopped working message [SEC=UNCLASSIFIED]
        > > To: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack@yahoogroups.com
        > > Date: Monday, January 16, 2012, 5:37 PM
        > >
        > >
        > >
        > >
        > > Hi Al,
        > >
        > > > "IDL has stopped working."
        > >
        > > That's serious stuff, probably within the core of the IDL language
        > > itself.
        > >
        > > Untrapped error's in the actual AviStack code generally present
        > > marginally more descriptive errors.
        > >
        > > Does this error happen all the time?
        > >
        > > Does it happen repeatedly?
        > >
        > > How much RAM do you have in your PC?
        > >
        > > Are you running any other grunty processes at the same time?
        > >
        > > Have you had the Task Manager running to see what's going on behind the
        > > scenes?
        > >
        > > Have you ever had a 100% successful run with 64bit AviStack, or does the
        > > fault only
        > > occur when processing a certain movie or files?
        > >
        > > How large are the files/movie that you're processing?
        > >
        > > More information than that "IDL has stopped working." Will be useful ;-)
        > >
        > > Andrew
        > >
        > > -----Original Message-----
        > > From: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com> [mailto:AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com> ] On
        > > Behalf Of Al
        > > Sent: Saturday, 14 January 2012 8:43 AM
        > > To: AviStack@yahoogroups.com <http://us.mc1620.mail.yahoo.com/mc/compose?to=AviStack%40yahoogroups.com>
        > > Subject: Spam: [AviStack] IDl Stopped working message
        > >
        > > Hi,
        > >
        > > I have a windows 7 machine with a 64 bit operating sysytem.
        > >
        > > The program appears to run great until I stack and somewhere before or
        > > at the end of the proceedure I get an error message stating that "IDL
        > > has stopped working."
        > >
        > > Is there any solution for this issues?
        > >
        > > The only thing that I can think happened I loaded the 32 bit program
        > > instead of the 64 bit program.
        > >
        > > This was done upon recommandation to use the 32 bit instead of 64.
        > >
        > > Anyone have any ideas?
        > >
        > > Thanks,
        > >
        > > Al.
        > >
        > > ------------------------------------
        > >
        > > Yahoo! Groups Links
        > >
        > > IMPORTANT: This email remains the property of the Department of Defence and is subject to the jurisdiction of section 70 of the Crimes Act 1914. If you have received this email in error, you are requested to contact the sender and delete the email.
        > >
        >

      Your message has been successfully submitted and would be delivered to recipients shortly.