Loading ...
Sorry, an error occurred while loading the content.
 

RE: [Austin_Mobile_Wireless] Fwd: [Local] Disabling

Expand Messages
  • Jim Fahrnkopf
    Thanks Dwight very useful illustration how to do it Jim From: Austin_Mobile_Wireless@yahoogroups.com [mailto:Austin_Mobile_Wireless@yahoogroups.com] On Behalf
    Message 1 of 2 , Jan 15, 2013

      Thanks Dwight very useful illustration how to do it

      Jim

       

      From: Austin_Mobile_Wireless@yahoogroups.com [mailto:Austin_Mobile_Wireless@yahoogroups.com] On Behalf Of Dwight Brooks
      Sent: Tuesday, January 15, 2013 8:12 PM
      To: austin_mobile_wireless
      Subject: [Austin_Mobile_Wireless] Fwd: [Local] Disabling

       

       

      FYI... 

      ---------- Forwarded message ----------
      From: Dwight Brooks
      Date: Sunday, January 13, 2013
      Subject: [Local] Disabling
      To: local@...

      Jim, you have to make the disable change in each browser individually,  not on the system itself. Alternatively, you can uninstall JRE.

      I'm doing this from memory, and at my age, well, "you takes your chances following:"

      IE: Under Internet Settings / Advanced, near the bottom.

      Chrome:   Under Settings / Advanced settings / Privacy / Content settings.

      Firefox: Add- ons / Plugins.

      In each case, look for an item like "JRE...,"  or "Java... ,"  and uncheck it.

      --Dwight
      Sent from mobile phone




      --
      --Dwight
      Sent from my iPad


      No virus found in this message.
      Checked by AVG - www.avg.com
      Version: 2013.0.2890 / Virus Database: 2638/6036 - Release Date: 01/15/13

    Your message has been successfully submitted and would be delivered to recipients shortly.