Loading ...
Sorry, an error occurred while loading the content.
  • Back
  • About Group

  • Join Group
16 messages added in the last 7 days
New MessagesSee All
  • Re: EOS connection bug?

    Hi Duncan and Ivo. I have a very similar problem. Canon 5D. Always start computer with the camera off. The last thing I do is to power up camera. If I after

    lars.karlsson4 1 day ago
  • Re: EOS connection bug?

    Hi Duncan, The log file shows that APT makes a connection. The error comes from the fact that the camera didn't returned some requested information in

    ivaylo.stoynov 1 day ago
  • Re: EOS connection bug?

    Hi Ivo, This is not the case. If I fire up APT and wait a couple of hours (typically what I would like to do) when I turn on the camera I have the wizard, EOS

    d_maude 1 day ago
Fetching Sponsored Content...

Group Description

This is a group dedicated to "Astro Photography Tool (APT) - The Imaging Catalyst". APT is a software tool designed for using Canon EOS and CCD cameras for productive, comfortable and flexible astro imaging.



More information about APT and demo version can be found on www.astroplace.net



Please take a look on our dedicated forum at www.aptforum.com. You may find it much more comfortable to use :)

Group Information

  • 490
  • Astrophotography
  • Sep 18, 2010
  • English

Group Settings

  • This is a restricted group.
  • Attachments are permitted.
  • Members cannot hide email address.
  • Listed in Yahoo Groups directory.
  • Membership requires approval.
  • Messages are not moderated.
  • All members can post messages.

Message History