Loading ...
Sorry, an error occurred while loading the content.

Re: Winmor with RMSExpress

Expand Messages
  • va3pyc
    Disregard my request please. I figured it out and it s working as well as my PK-232 TNC on VHF for Winlink. Quite amazing! Next, I ll want to try this QRP with
    Message 1 of 2 , May 3 10:13 AM
    • 0 Attachment
      Disregard my request please. I figured it out and it's working as well as my PK-232 TNC on VHF for Winlink. Quite amazing! Next, I'll want to try this QRP with the 817 and a Signal Link. Certainly the IC-7200 makes it pretty easy.
      cheers,
      tim va3pyc

      --- In AlmonteARC@yahoogroups.com, "va3pyc" <va3pyc@...> wrote:
      >
      > Thanks to Dale for pointing us to RMSExpress. I got it configured with my IC-7200 (USB connection only as it has a built-in sound card). That said, I need some help.
      >
      > I have posted an email to my outbox in Winlink/Winmor. I then "Open a Session" with "Wimor WL2K". When the new windows for the session open, I then make a channel selection, wait until it's free and then "start" my connection. RMSExpress is controlling my rig as expected, and I have set up the parameters to the best of my knowledge using the help documents.
      >
      > The problem is that after I establish a connection and the program goes to "SENDID" the whole process aborts, and I get an error message: Failure with CALLSIGN of Channel
      >
      > Any idea what I'm doing wrong here?
      >
      > I'm going to read more documentation, and I have joined the Winmor Yahoo group, but if you can help me solve this problem without all of this research, I'd be grateful. It seems like I'm close to sending this email via HF, but . . .
      >
      > 73
      > tim va3pyc
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.