Loading ...
Sorry, an error occurred while loading the content.

Messages List

1570

Re: t 5000 dial not responding

I sprayed contact cleaner in the back as I had seen on one of the LS forums it seem to be behaving better. ill keep you posted thanks for all the suggestions
jokensa
Oct 19, 2016
#1570
 
1569

Re: t 5000 dial not responding

One more suggestion is to try the factory reset on the T5000. If this doesn't work, I would call Al at CVP for his help.
bill.swindell@att.net
Oct 19, 2016
#1569
 
1568

Re: t 5000 dial not responding

I change the batteries regularly and it worked fine for a year or two and for the last year it has gotten progressively worse thanks JKS
jokensa
Oct 18, 2016
#1568
 
1567

Re: t 5000 dial not responding

Did you try replacing the batteries? Tommy Rio Gracie From: AirWire@yahoogroups.com [mailto:AirWire@yahoogroups.com] Sent: Monday, October 17, 2016 4:35 PM To:
Rio Gracie
Oct 18, 2016
#1567
 
1566

Re: t 5000 dial not responding

Is this a new problem with a throttle that previously worked well or was it like this our of the box? Joel Waterman Rushbury Valley Railroad
Joel Waterman
Oct 18, 2016
#1566
 
1565

Re: t 5000 dial not responding

Are the speed steps changing on the display, bouncing around randomly? I’ve got one that’s finicky like that—when you turn the knob, it goes from 1 to 5
Kevin Strong
Oct 17, 2016
#1565
 
1564

Re: t 5000 dial not responding

Hi J I would email or call Al at CVP Products. He can probably help you with your problem. Terry Sent from my Mini iPad On Oct 17, 2016, at 7:34 PM,
Terry Ketcham
Oct 17, 2016
#1564
 
1563

t 5000 dial not responding

friends, when I move my t 5000 to change speeds, it minimally responds. I i have tried changing the speed steps settings with no success. Since I am a
jokensa
Oct 17, 2016
#1563
 
1562

Spam msgs and Links in AirWire group

** *** This is a WARNING from Frolin, the Moderator of the Airwire Yahoo Group *** ** The group was sent four messages yesterday flagged from the
frolinmarek
Aug 12, 2016
#1562
 
1561
jokensa
Aug 12, 2016
#1561
 
1555

Re: multiple units with one receiver

The AirWire decoder only has one motor output,which for convenience is presented on the circuit board as two terminals for each side.  So it doesn't matter
Joel Waterman
Aug 10, 2016
#1555
 
1554

Re: multiple units with one receiver

Do a search on MLS for pimanjc. I don't remember which forum it was in, but there should be lots of pictures [labeled] of wiring for F3 AB units from USAT.
pimanjc
Aug 9, 2016
#1554
 
1553

Re: multiple units with one receiver

mostly USA trains do you have any pics? I would love to see them thanks! JKS
jokensa
Aug 9, 2016
#1553
 
1552

Re: multiple units with one receiver

Not a simple answer. What type of locos are you using? USAT, Aristo, MTH, kitbashed? They are all different. Before I answer your question I need more
pimanjc
Aug 8, 2016
#1552
 
1551

Re: multiple units with one receiver

thanks how do you split the wiring? JKS
jokensa
Aug 8, 2016
#1551
 
View First Topic Go to View Last Topic