Loading ...
Sorry, an error occurred while loading the content.

1201RE: [AT_Sprint] 11.7 Volts from Lithium Ion Cells?

Expand Messages
  • andrew.macallister@emersonprocess.com
    Jun 1, 2007
      Both my ATS3 and ATS3A are now on two LiPo packs running a max V of around 8V. My ATS3 ran for 2 years on three LiPo packs - no problems. They were 300 maH. When I finally zapped one, I went for two 650 maH packs - in the Altoids box with the xmtr. I get about 3W out most of the time, and that's PLENTY. My ATS3A uses 200 maH packs to save weight for the Spartan Sprint, which I won in March and April. As long as I don't call CQ too much, the 200 maH packs run solid for two hours.

      Andy W5ACM

      -----Original Message-----
      From: AT_Sprint@yahoogroups.com [mailto:AT_Sprint@yahoogroups.com] On Behalf Of Vojtech Bubník
      Sent: Friday, June 01, 2007 1:08 AM
      To: AT_Sprint@yahoogroups.com
      Subject: Re: [AT_Sprint] 11.7 Volts from Lithium Ion Cells?

      I use just two cells pack of LiPols, that is sold in model shops to power airplanes. ATS-3 gives about 2W, the finals are cold and I am on the safe side.
      73, Vojtech OK1IAK

      > ------------ Původní zpráva ------------
      > Od: Michael Harnage <w1mt@...>
      > Předmět: Re: [AT_Sprint] 11.7 Volts from Lithium Ion Cells?
      > Datum: 01.6.2007 02:57:09
      > ----------------------------------------
      > Yep, many of us have.
      >
      > -mike/w1mt
      >
      > --- Hank Greeb <n8xx@...> wrote:
      >
      > > Has anyone used 3 Lithium Ion or Lithium Polymer
      > > cells?
      >
      >
      >
      > ____________________________________________________________________________________
      > TV dinner still cooling?
      > Check out "Tonight's Picks" on Yahoo! TV.
      > http://tv.yahoo.com/
      >
      >
      >



      Yahoo! Groups Links
    • Show all 21 messages in this topic